Overclock.net › Member Blogs › Core I7 920 Overclock 3 5 Ghz Part 3

Core I7 920 Overclock 3 5 Ghz Part 3

I got my answer from Mushkin, and the proper memory timings were 6-7-6-18, 1T. This sounded great, so it was time to get the rig stable with these settings. The starting point was to get serious about the “auto” settings, and get rid of as many as possible.


Advanced CPU Features:
CPU Clock Ratio………….....…. [20x]
Intel(R) Turbo Boost Tech…. [Enabled]
CPU Cores Enabled………...... [All]
CPU Multi Threading………..... [Enabled]
CPU Enhanced Halt (C1E)..… [Disabled]
C3/C6/C7 State Support…... [Disabled]
CPU Thermal Monitor.……..... [Enabled]
CPU EIST Function….…....…. [Disabled]
Virtualization Technology.... [Enabled]
Bi-Directional PROCHOT...... [Enabled]

Ok so far…

Uncore & QPI Features:
QPI Link Speed……….....………[Auto] - Actual value was x36
Uncore Frequency...…..…….. [Auto] - Actual value was x18
Isochronous Frequency....…. [Enabled]

The QPI multiplier should be [x36] for a frequency of 6.012 GHz (based on bclk, landing somewhere between 4.8 and 7.2 GHz). There was no other option that made sense, so I changed this to manual [x36].

Uncore multiplier should be 2x memory multiplier, or possibly 2x +1. But my memory was [x8], so this auto setting was wrong at [x18] or 2x+2. I knew the auto value was [x18] because CPU-Z reported my Uncore frequency at 3006 MHz (bclk of 167 x 18). I lowered this to a setting [x16] that I was sure would work.

Uncore & QPI Features:
QPI Link Speed……….....………[x36]
Uncore Frequency………….... [x16]
Isochronous Frequency..….. [Enabled]

Standard Clock Control:
Base Clock (BCLK) Control….... [Enabled]
BCLK Frequency (MHz)........... [167]
PCI Express Frequency (MHz).. [100]
C.I.A.2…………………….......……… [Disabled]

Advanced DRAM Features:
Performance Enhance ............... [Standard]
System Memory Multiplier (SPD)... [Auto]
DRAM Timing Selectable (SPD)..... [Auto]

Time to input the memory timings supplied by Mushkin…

Advanced DRAM Features:
Performance Enhance ................. [Standard]
System Memory Multiplier (SPD).... [x8]
DRAM Timing Selectable (SPD)...... [Manual]

Channel A, B, C Timing Settings:
CAS Latency Time .................... [6]
tRCD .......................................[7]
tRP ........................................ [6]
tRAS .......................................[18]
Command………………….............….. [1]

All other memory setting left on auto per Mushkin.

Advanced Voltage Control:
CPU Load Line Calibration..... [Disabled]
CPU Vcore......................... [1.30]
QPI/VTT Voltage................. [Auto]
CPU PLL............................ [Auto]
MCH/ICH PCIE.................... [Auto]
QPI PLL…………………….......….. [Auto]
IOH Core…………………......……. [Auto]
ICH I/O…………………….......…… [Auto]
ICH Core…………………......……. [Auto]

DRAM:
DRAM Voltage.................... [1.60]
All other DRAM voltages….…. [Auto]

My concern was QPI/VTT because I had already been burned by lowering this once. The auto value was 1.42v according to Easy Tune, and I knew by experiment that lowering this to 1.34v would improve my motherboard voltage warnings from yellow/green to green/off. I was sure that 1.42v was too high for such a modest overclock, but I wasn’t sure how to be stable with less.

Remember my Uncore frequency had been overclocked by the erroneous multiplier of x18. Perhaps this was the reason that the auto QPI/VTT voltage was so high. I decided to leave this and the other voltage settings on auto and see what happened with the proper Uncore multiplier.

I booted into Vista just fine, and checked my voltages in Easy Tune. Sure enough, the auto setting for QPI/VTT was now 1.34v and the motherboard warning LED’s confirmed this. So the Uncore multiplier had been a stability problem from the very beginning. If I had only manually set the multiplier to [x16] in the first place, as it obviously needed to be, I would have saved myself some effort. Oh well, this is how we learn.

I tested this setup with an hour of OCCT and followed that up with an hour of Crysis. Stable so far, I fired up World of Warcraft and wham… I got BSOD #124. Well, there was probably still something to fix.

The bios CPU voltage was 1.30v, but it was reported by Hardware monitor and OCCT at 1.28v. In OCCT testing at load, this voltage was dropping to 1.24v. Maybe vdroop was the culprit?

Back to the bios for:
Load Line Calibration….... [Enabled]
QPI/VTT Voltage............ [1.340] (instead of auto)

The same round of preliminary testing produced no BSOD’s or other issues, so I ran these settings in OCCT for 10 hours overnight with no errors. Eliminating vdroop seemed to make my current settings stable, so I ended this round of tweaking happy.

Today I am pondering these questions:

1) Am I better off with lower stable idle voltages and the risk of spikes, or higher idle voltages and vdroop? A question for the ages, I guess. My conclusion at the moment is that I won’t be at risk with 1.30v on the CPU. I have lots of headroom. If I increase the CPU voltage, I will need to re-consider this position.

2) Should I try increasing the DRAM voltage to 1.65v and lowering the QPI/VTT voltage further?

3) Should I try increasing the Uncore multiplier to [x17] (memory 2x+1)?

4) Does overclock tweaking ever end?

I think I already know the answer to #4. If I finish, then I have to buy new/more hardware, right?

Comments

There are no comments yet
Overclock.net › Member Blogs › Core I7 920 Overclock 3 5 Ghz Part 3