Overclock.net › Member Blogs › Q6600 G0 Only Picking Up Two Cores Help Please

Q6600 G0 Only Picking Up Two Cores Help Please

Hi there

I know this is a old cpu but here's my problem

Let me give you the specs of my machine
Q6600 g0
Striker 2 extreme mobo
2x2gigs corsair dominators ddr3 1600
2x2gigs kingstone hyperX ddr3 1600
Gtx460 oc edition msi
Gigabyte g power2 cpu cooler
700w corsair GS700

My pc had previously been oc'd to 3.4ghz....at the time I had a 550w psu gigabyte....I figured that if I wanted to get mor juice out of the cpu, get a bigger psu.....so today was that dat, I got myself the 700w corsair psu....conected started up....and began the overclocking.....just managed to get pass 3.5ghz....and booted loggd in2 windows 7 64bit....ran a small benchmark....and got a blue screen....pc restarted but while posting bios read my cpu as having 2 cores....so I "ctrl-alt-del" and wen into d bios to see if it was anything that I had mistakenly changed....but all seemed fine.....so I saved n restarted, but again when posting it said q6600 @ 3.4 x 2....got into windows.....in cpuZ only two cpus.....device manager same....2 cpus....I paniked....restarted wen into bios.....and loaded defalt settings.....it showed all 4 cores at 2.4ghz....I taught cool l'm safe.....den restarted pc again loaded my oc profile and when posting,again it showed only two cores....so jumped into bios again loaded default....an it showed 4 cores at 2.4ghz....nw I'm bit confused, I dnt knw what is at fault, motherboard or cpu.....btw v core never ever went over 1.5.help please anyone.

Comments

There are no comments yet
Overclock.net › Member Blogs › Q6600 G0 Only Picking Up Two Cores Help Please