Overclock.net › Member Blogs › Under Performing Gtx470s

Under Performing Gtx470s

Hi everyone, i seem to be having some under performing card's or something is holding them back big time. Ive seen that on hardwarecanucks.com they run the heaven benchmark 2.0 and score 87.6fps on average with a low of 43fps. I have the 2.1 version but manage a score of 76.0 with a way lower 6.5 min fps. Now i could live with that if it was always the case being short 10 fps or so running a lesser PC. however, it gets more frustrating playing games. they manage to run Dirt2 at 1680x1050, highest settings, 4xAA and score 141.52fps in sli and 83.43 with a single 470. I on the other hand score a mere 50.2 in sli. very disappointing, i found RE5 runs low scores as well.

Attachment 74

Attachment 75

Attachment 76

Attachment 77

I know that the scores I'm comparing myself to we're done on a more powerful PC (Intel Core i7 920(ES) @ 4.0Ghz) but does that really make up for the large gap?

Here's what i'm running.
CPU: Core 2 Quad Q9650 @ 3Ghz
RAM: 8gb(4x2gb) OCZ 800Mhz
Motherboard: Asus PN5-D
PSU: HEC 1080 (800w continuous)
GPU'S: A pair of Sparkle GTX470'S
HDD: WD Caviar Green 1TB
OS: Windows 7(64) home Premium

Notes; I used the built in overclocking feature (A.I) on the motherboard and set it to 15% and it resulted in a very stable clock of 3.45Ghz. I found out through my research that my hard drive is not recommended for gamimg because it's very slow but also found that most say it will only affect my loading time on not my fps. Everything else has been untouched.

any ideas???????PLEASE and thanks in advance

Comments

There are no comments yet
Overclock.net › Member Blogs › Under Performing Gtx470s