Arctic cooling freezer 7 pro temps ? - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 24 Old 03-10-2008, 04:50 PM
333mhz
 
Wireless's Avatar
 
Join Date: Mar 2008
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2


._.
I tend to use speedfan as it's accurate for me, at least?
Idk if it's my mobo or what, but it's always spot on.

Same with Intel TAT.


Quote:
Originally Posted by OmegaNemesis28
We used to have an infection of "flying ants" (yes, they flew) and were the most ANNOYING ASS things I think Ive ever encountered other then moths.

Exterminator had to come 3-4 times before we finally got rid of them. Or did we? O.o
Wireless is offline  
Sponsored Links
Advertisement
 
post #12 of 24 Old 03-10-2008, 07:27 PM
Overclocker
 
pvp309rcp's Avatar
 
Join Date: Mar 2008
Location: Aerodynamic Vortex Tunnel
Posts: 1,663
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 158
I was running 30-35C idle on my 630i but after upgrading to a 780i and a second 8800gt, I started getting 43-47C idle . Everything is running really hot, especially my ocz powerstream 520w. To find out what was wrong, I took out my second 8800gt. Temps went down to 38-41C. I'm getting a thermaltake toughpower 750w hoping it will bring those temps down. Good luck to me . Btw I actually reached 70-75C when running prime95 for about 4-5 hours . At least I had no errors so my overclock is running stable. No fire or smoke...yet.

Anyway...who wants some mini pizza bagels fresh off my processor .

wave2.gif The OCN Anime/Manga Club wave2.gif

cheers.gif English Subs drunken.gifgunner2.gif English Dubs sniper.gif
wink.gif Hentai is just anime... wink.gifbiggrin.gif ...with adult content. biggrin.gifsmile.gif Nothing more. Nothing Less. smile.gifmad.gif Screw the hate. mad.gif

Chimp Challenge Participant 

pvp309rcp is offline  
post #13 of 24 Old 03-11-2008, 06:37 PM
333mhz
 
stansphat's Avatar
 
Join Date: Feb 2008
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 3
i get 25oC idle. loads never been over 35oC on my q6600. my cpu's cooler than my case, probly cos of the suction cuased by the two extractor fans on the back of my case going at 5000rpm. no fan controler as of yet, but big headache

stansphat is offline  
Sponsored Links
Advertisement
 
post #14 of 24 Old 03-12-2008, 03:15 AM
4.0ghz
 
jinja_ninja's Avatar
 
Join Date: Oct 2007
Location: London, England
Posts: 2,660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 131
Quote:
Originally Posted by stansphat View Post
i get 25oC idle. loads never been over 35oC on my q6600. my cpu's cooler than my case, probly cos of the suction cuased by the two extractor fans on the back of my case going at 5000rpm. no fan controler as of yet, but big headache
Try overclocking your quad and you will see your temps go up!
jinja_ninja is offline  
post #15 of 24 Old 03-12-2008, 10:54 AM
333mhz
 
stansphat's Avatar
 
Join Date: Feb 2008
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 3
no doubt about that. im gona take mine up to 2.8ghz. thats it. cos i know it will start to get hot once i start changing vcore. this cpu cooler isnt advised if your doing 3.2ghz +. it will do everything below fine.

i fitted a northern proper north bridge cooler and it took my cpu down 4oC. so on some boards that helps.

lets face it this coolers better than the stock one

stansphat is offline  
post #16 of 24 Old 03-12-2008, 11:50 AM - Thread Starter
333mhz
 
Join Date: Sep 2007
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
I reseated the heatsink and pow Im at 38 C load

Fait is offline  
post #17 of 24 Old 03-13-2008, 04:39 PM
2.4ghz
 
packardhell1's Avatar
 
Join Date: Nov 2007
Location: Springfield, IL
Posts: 410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 21
Quote:
Originally Posted by stansphat View Post
i get 25oC idle. loads never been over 35oC on my q6600. my cpu's cooler than my case, probly cos of the suction cuased by the two extractor fans on the back of my case going at 5000rpm. no fan controler as of yet, but big headache
I just put 4 92mm Vantec Tornadoes in my case (including one to replace the stock AF7 fan). My temps went from 33C idle to 23C!!! I can finally start overclocking. BTW - the 23 is with a Sunbeam Rheostat fan controller. It was hitting 20-21 on full blast, but I couldn't take the noise Which reminds me, I need to change the name of my rig....

Windows 7Fan Club


Quote:
Originally Posted by Dillard13 go_quote.gif
Nice TATA, and if you have 2, Nice Tata's. biggrin.gif
Quote:
Originally Posted by Blameless go_quote.gif
Edit: I should note that S&M does not seem to work correctly with Vista.
packardhell1 is offline  
post #18 of 24 Old 03-13-2008, 04:45 PM
4.0ghz
 
Nick226's Avatar
 
Join Date: Jun 2007
Posts: 1,126
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 53
Payton12345 what is your core doing at 1.3vcore, im running 3GHz at 1.28v and its a b3. Bring those volts down or increase speed man
Nick226 is offline  
post #19 of 24 Old 03-14-2008, 12:53 PM
333mhz
 
Join Date: Feb 2008
Posts: 81
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 4
Mid 50s fully loaded running 1.48v @ 3.0GHz


Demvang is offline  
post #20 of 24 Old 03-25-2008, 06:09 AM
1.3ghz
 
YahonMaizosz's Avatar
 
Join Date: Apr 2007
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 46
Hi guys,
I have AF 7 Pro and it is able to bring my Q6600 to 3.6Ghz (1.46v) without breaking any sweat. However, my question is, under LOAD (1.41v) my temps are 69,69,65,65, why is it that there is a 4C difference between these 2 cores??? Is it too much?? Is something wrong with my heatsink??
YahonMaizosz is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off