Urgent!!! xp120 cooling help!! - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 23 Old 03-03-2006, 09:37 PM - Thread Starter
Retired Staff
 
r3tard's Avatar
 
Join Date: Apr 2005
Location: Vancouver, B.C.
Posts: 2,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 157
I'm contemplating taking it into a technician or doing it myself. Last time I mounted a heatsink myself..well you know the rest. I'm a bit scared at the fact that the heatsink actually SCRAPES against my chip while im installing! I don't want anything to happen to this chip, It's not the money I'm worried about, It's the stepping. I got a LBBWE E6 And if i kill It i might aswell cry. Anyone want to go indepth on installation?

UNLIKE SOME, I LIVE UPTO MY NAME. rolleyes.gif
r3tard is offline  
Sponsored Links
Advertisement
 
post #12 of 23 Old 03-03-2006, 09:44 PM
..the party can start now
 
Join Date: Jun 2005
Location: Windsor, Ontario
Posts: 8,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 589
I did it with the mobo in the case...and everything else hooked up. Just tip your case on the side....and do it that way. The clips are easy to get on...harder to get off though...
r3tard likes this.

Sideburns is offline  
post #13 of 23 Old 03-03-2006, 11:57 PM - Thread Starter
Retired Staff
 
r3tard's Avatar
 
Join Date: Apr 2005
Location: Vancouver, B.C.
Posts: 2,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 157
Blah..I'll be taking it out tomorrow..Installing and then putting the mobo back in. What give's me the most problem is that stupid I/O plate. What's the deal with those?

UNLIKE SOME, I LIVE UPTO MY NAME. rolleyes.gif
r3tard is offline  
Sponsored Links
Advertisement
 
post #14 of 23 Old 03-04-2006, 04:45 PM - Thread Starter
Retired Staff
 
r3tard's Avatar
 
Join Date: Apr 2005
Location: Vancouver, B.C.
Posts: 2,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 157
Whoot panaflo medium speed and sunbeam rheobus arrived today. Hope to get it up and running soon but people are over Oh well...so i reviewed what people told me..and i clip the clips under the wingspan first, apply pressure then hook up the clips by the heatpipes using a screwdriver? I'm going to try it one last time with it in my case..then I'll just have to take it out..I'm running outta as5! lol!!
Niko-Time likes this.

UNLIKE SOME, I LIVE UPTO MY NAME. rolleyes.gif
r3tard is offline  
post #15 of 23 Old 03-04-2006, 05:21 PM
4.0ghz
 
xie67's Avatar
 
Join Date: Jan 2005
Location: bRISBane
Posts: 2,871
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 311
Ummmmmmmmmm....you have fitted the supplied RM after removing the original supplied on the motherboard.
This is an obvious question but you would be suprised how often it is overlooked.

cheers
r3tard likes this.

smil3dbd4e4c2e742.gif...and be happy not mad !

Major changes in the 'Dungeon of Doom' on now
3700+Sandiego KACAE @ 2.85GHz(285x10) 203MHz 2-3-2-5 1Tpost-flame-small.gif3700+Sandiego CCBWE @ 2.42GHz(220x11) 220MHz 2-3-3-6post-flame-small.gif3000+Barton @ inactive for now



xie67 is offline  
post #16 of 23 Old 03-04-2006, 05:30 PM
..the party can start now
 
Join Date: Jun 2005
Location: Windsor, Ontario
Posts: 8,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 589
1- put it flat on the core
2- push in bottom left clip
3- push in top right clip
3- push in top left clip
4- push in bottom right clip
5- done.

OH, and the scraping is normal...it just happens...
r3tard likes this.

Sideburns is offline  
post #17 of 23 Old 03-04-2006, 06:51 PM - Thread Starter
Retired Staff
 
r3tard's Avatar
 
Join Date: Apr 2005
Location: Vancouver, B.C.
Posts: 2,653
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 157
Holy FRICK! I just finished and my cpu's 1 degree cooler but the whole thing is COMPLETELY silent! Awesome, All fans are running at seven volts. Thanks sideburns..this is awesome Whoot.. My computer's got blue LED's all across the front now and blue LED's on the fan's inside..Looks awesome..thanks all

UNLIKE SOME, I LIVE UPTO MY NAME. rolleyes.gif
r3tard is offline  
post #18 of 23 Old 03-04-2006, 07:03 PM
3.5ghz
 
Join Date: Feb 2006
Location: NYC
Posts: 699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 100
Heres a video of how to install it Link

Hope this helps...
r3tard likes this.

If your new to Overclock.net Please fill out your System Specs Under User CP, It makes it easier to help you.

AMD overclockers guide
Intel Overclockers guide
Loki is offline  
post #19 of 23 Old 03-04-2006, 07:04 PM
3.5ghz
 
Join Date: Feb 2006
Location: NYC
Posts: 699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 100
Quote:
Originally Posted by r3tard
Holy FRICK! I just finished and my cpu's 1 degree cooler but the whole thing is COMPLETELY silent! Awesome, All fans are running at seven volts. Thanks sideburns..this is awesome Whoot.. My computer's got blue LED's all across the front now and blue LED's on the fan's inside..Looks awesome..thanks all
Opps Never mind my earlier post...

Good job...

If your new to Overclock.net Please fill out your System Specs Under User CP, It makes it easier to help you.

AMD overclockers guide
Intel Overclockers guide
Loki is offline  
post #20 of 23 Old 03-04-2006, 08:29 PM
..the party can start now
 
Join Date: Jun 2005
Location: Windsor, Ontario
Posts: 8,081
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 589
Quote:
Originally Posted by r3tard
Holy FRICK! I just finished and my cpu's 1 degree cooler but the whole thing is COMPLETELY silent! Awesome, All fans are running at seven volts. Thanks sideburns..this is awesome Whoot.. My computer's got blue LED's all across the front now and blue LED's on the fan's inside..Looks awesome..thanks all
No problem buddy. Anytime. I hate installing my xp-120...but it's SO easy compared to taking it off (especially with my short ass modded bracket...)

Sideburns is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off