Unable to Crossfire 5870's - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 12 Old 08-03-2011, 10:46 PM - Thread Starter
Commodore 64
 
Chrismax's Avatar
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by nickbaldwin86;14456759 
CCC could give you the option to go back and forth between 3x and 2x crossfire and disable as well. Once you see that you will know that tri-fire is working properly.

I would recommend doing a clean sweep of the drivers and installing fresh... if the new bridge doesn't fix the issues.

best of luck


Yea tried it earlier, seems they just dont want to go in 3 way. They used to work fine as well just all of a sudden they wouldn't enable again.


Trying out the "bad bridge" on the first 2 cards to see if maybe its a dud, and whats causing the problem.

And it works, so its not the bridge.
Chrismax is offline  
Sponsored Links
Advertisement
 
post #12 of 12 Old 08-03-2011, 10:54 PM - Thread Starter
Commodore 64
 
Chrismax's Avatar
 
Join Date: Aug 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hmm I seemed to have gotten it working but when I try playing a video the driver is crapping out on me, says blah blah blah has just recovered.
Chrismax is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off