7970 CorossfireX Help - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-24-2012, 03:17 AM - Thread Starter
PC Gamer
 
Jackirwin's Avatar
 
Join Date: Jul 2010
Location: Derry
Posts: 401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 5
hi everyone, i got a second 7970 today reference card and put it in and everythin seems fine but ive noticed the fan on the second card stops and stays of when im not gaming or using it is this normal or would this be damaging my card the fan just stops dead but when i go into a game the fan starts up again just wanna check to see if this is normal

Jackirwin is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-24-2012, 03:21 AM
If it isnt Dutch it aint much !
 
Farih's Avatar
 
Join Date: Jun 2009
Location: Dutchland
Posts: 4,813
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 108
Quote:
Originally Posted by Jackirwin View Post

hi everyone, i got a second 7970 today reference card and put it in and everythin seems fine but ive noticed the fan on the second card stops and stays of when im not gaming or using it is this normal or would this be damaging my card the fan just stops dead but when i go into a game the fan starts up again just wanna check to see if this is normal

This is normal, the 2nd card stops completely when you dont use it.
When you start gaming it will fire up again.

You should notice that the clock speeds say 0mhz to.

2nd PC >>> Intel I5-4690K @ 4,6ghz - 16GB 2133mhz - R9 290X
3rd PC >>> FX-6300 @ 4,5ghz - 8GB 1866mhz - GTX960
4th PC >>> Dual Core E5700 - 2GB 800mhz - HD6670
5th PC >>> AMD AM1 5350 - 4GB DDR3 - 3,1TB storage
Farih is offline  
post #3 of 4 Old 04-24-2012, 03:28 AM - Thread Starter
PC Gamer
 
Jackirwin's Avatar
 
Join Date: Jul 2010
Location: Derry
Posts: 401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 5
Quote:
Originally Posted by Farih View Post

This is normal, the 2nd card stops completely when you dont use it.
When you start gaming it will fire up again.
You should notice that the clock speeds say 0mhz to.

ok thanks m8 just checking thought it might have been a faulty card

Jackirwin is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-24-2012, 01:58 PM
PC Gamer
 
AllGamer's Avatar
 
Join Date: Apr 2012
Location: Canada, ON
Posts: 2,453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 63
nah, that's actually one of the coolest feature (literally) about the new 7900 series, when not in use they are like dead.

now if only they could get the drivers stable to play games on xfire and in multi-monitors, then that'll be great.

Current project Upside Down S8 built log
AllGamer is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off