7970 Crossfire misery - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 6 Old 11-20-2012, 11:11 PM - Thread Starter
New to Overclock.net
 
y2kcamaross's Avatar
 
Join Date: Aug 2011
Location: Pekin, Illinois
Posts: 3,874
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 169
I'm having some serious problems, put all clocks to stock to rule out overclocking, whenever i play a game and turn the character with the mouse i get serious jitters, almost like screen shaking, i was going to try radeonpro to set a framelimit but apparently it doesn't recognize my cards because everything is greyed out, i tried some games out with just one card and the jittery effect seemed to be gone, I've tried 3 different Crossfire bridges so that's not the problem, i uninstalled and reinstalled drivers multiple times(12.11 beta8) I'm not sure what else is wrong but it's driving me nuts, any help would be appreciated

y2kcamaross is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-20-2012, 11:16 PM
I hate portals
 
eXXon's Avatar
 
Join Date: May 2012
Location: Mid East
Posts: 3,669
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 326
Disconnect the Acer monitor and check....

RAIL Does Not Mean POWER.

Look up this Database before buying a PSU.

post-flame-small.gif_.=5 GHz Overclock Club=._post-flame-small.gif
post-flame-small.gif_. I <3 Mechanical Keyboard._ post-flame-small.gif
eXXon is offline  
post #3 of 6 Old 11-20-2012, 11:23 PM
PC Gamer
 
damnwebsite's Avatar
 
Join Date: Aug 2011
Location: New Zealand
Posts: 533
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Tried older ati drivers? 12.8 or 12.10

post-flame-small.gif New Zealand Overclock.net Club post-flame-small.gif
damnwebsite is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 11-20-2012, 11:32 PM
Graphics Card Aficionado
 
Join Date: Aug 2010
Posts: 1,918
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 64
Use Atiman's uninstaller and start fresh

See if your card works ok on a friends PC

jerrolds is offline  
post #5 of 6 Old 11-21-2012, 05:48 AM - Thread Starter
New to Overclock.net
 
y2kcamaross's Avatar
 
Join Date: Aug 2011
Location: Pekin, Illinois
Posts: 3,874
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 169
The thing is during benchmarks everything runs good, and everything runs smooth with vsync off, but with vsync on and both cards in crossfire any time i turn my mouse is a jittery nightmare, there has to be something wrong because why wouldn't radeon pro recognize my cards, i also downloaded some program that allows you to create custom refresh rates and when i hit load on that it also says not ATI cards installed, i installed 12.10 drivers before i left for work and I'll see how those do when i get off, otherwise I'll have to format/reinstall

y2kcamaross is offline  
post #6 of 6 Old 11-21-2012, 05:58 AM
 
XiDillon's Avatar
 
Join Date: Sep 2009
Location: Charleston, SC
Posts: 2,442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 110
Youre not alone man. Atiman refuses to install and everything with my cards is terribly off. I think we bought the wrong cards.

~FOUNDER~


Best RPG Towny Minecraft Server
projectmango.net grouphug.gif
XiDillon is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off