Problem with 7950, I have to turn the clock speed way down. - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 7 Old 04-22-2013, 12:35 AM - Thread Starter
 
MrTyninja's Avatar
 
Join Date: Apr 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
So I recently upgraded from a 6870 to a 7950 and I'm experiencing a strange problem. Anytime I start up a game, the game plays for a few minutes and then the computer blue screens. Now here is the strange part, If I turn the clock speed down on the 7950 to around 300 (way below stock) It seems to help the problem. I really hate having to turn the clock speed down so far though. Does anybody have any idea whats causing this problem?
MrTyninja is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-22-2013, 12:49 AM
If it ain't broke, make it faster
 
PedroC1999's Avatar
 
Join Date: Jan 2013
Location: Merthyr Tydfil, Wales
Posts: 7,170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 313
Thats unacceptable, are your drivers up to date? Does it bluescreen in a stress tester? I would RMA it if I were you.

wubsmiley.gif OCN changed my life wubsmiley.gif

Chimp Challenge Participant  Foldathon Folder - 2013 Participant 

PedroC1999 is offline  
post #3 of 7 Old 04-22-2013, 12:57 AM - Thread Starter
 
MrTyninja's Avatar
 
Join Date: Apr 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by PedroC1999 View Post

Thats unacceptable, are your drivers up to date? Does it bluescreen in a stress tester? I would RMA it if I were you.

Well I don't really think the problem is the card itself because I've tested it in an old rig and it works just fine in that machine. Sorry I probably shouldn't have left that detail out. And yes I've made sure my drivers are completely up to date, and it does infact blue screen under stress tests.
MrTyninja is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 04-22-2013, 01:00 AM
If it ain't broke, make it faster
 
PedroC1999's Avatar
 
Join Date: Jan 2013
Location: Merthyr Tydfil, Wales
Posts: 7,170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 313
Whats your PSU, sounds to me as it may be too weak for your card. Im on mobile and cant check, thanks

wubsmiley.gif OCN changed my life wubsmiley.gif

Chimp Challenge Participant  Foldathon Folder - 2013 Participant 

PedroC1999 is offline  
post #5 of 7 Old 04-22-2013, 01:03 AM - Thread Starter
 
MrTyninja's Avatar
 
Join Date: Apr 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by PedroC1999 View Post

Whats your PSU, sounds to me as it may be too weak for your card. Im on mobile and cant check, thanks

I have a Coonix 700 watt.
MrTyninja is offline  
post #6 of 7 Old 04-22-2013, 01:05 AM
If it ain't broke, make it faster
 
PedroC1999's Avatar
 
Join Date: Jan 2013
Location: Merthyr Tydfil, Wales
Posts: 7,170
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 313
What are your other components, the problem is your PSU only develops 540w, its a cheap one.

wubsmiley.gif OCN changed my life wubsmiley.gif

Chimp Challenge Participant  Foldathon Folder - 2013 Participant 

PedroC1999 is offline  
post #7 of 7 Old 04-22-2013, 01:09 AM
PC Gamer
 
Baku's Avatar
 
Join Date: Dec 2010
Location: Markham,Ontario
Posts: 173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Im wondering whether you have the airflow in your current case to stop the card from baking? although im seeing your powersupply is just as bad as my last one. like pedro said its pretty bad =/ go for quality not wattage.. i learned that when my 1k watt earthmax powersupply gave me magic smoke btw have you run a ram test yet to see if your ram is the issue? i returned 3 videocards before i figured out my Corsair Dominator GT Stick had went bad
Baku is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off