Monitor overclocks to 70hz but it only runs at 60hz with v-sync in games? - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 3 Old 08-28-2013, 08:33 PM - Thread Starter
*cough* Stock *cough*
 
AndroidVageta's Avatar
 
Join Date: Feb 2009
Location: Portland, OR
Posts: 2,777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 97
Send a message via Skype™ to AndroidVageta
So I was playing around with my Dell S2440L (60hz normally) and have found that 70hz works perfectly fine...only problem is that when I play games with v-sync I'm forced to 60hz.

I know that the desktop runs at 70hz and with v-sync disabled I run at 70hz so I know the monitor can do so fine. Also none of the games I've tried (Saint's Row 4, Splinter Cell Blacklist, and ARMA 3) are FPS limited or anything...just none of them want to recognize anything above 60hz.

Any advice?

AndroidVageta is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-28-2013, 08:38 PM
New to Overclock.net
 
Nikusha's Avatar
 
Join Date: May 2012
Location: Tbilisi,Georgia
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 3
Turn off v-sync from panel nvidia/amd which one you have .
Nikusha is offline  
post #3 of 3 Old 08-28-2013, 08:47 PM - Thread Starter
*cough* Stock *cough*
 
AndroidVageta's Avatar
 
Join Date: Feb 2009
Location: Portland, OR
Posts: 2,777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 97
Send a message via Skype™ to AndroidVageta
I have AMD (look at sig) and it is off. Off (Application Controlled).

AndroidVageta is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off