[Official] Polaris Owners Club - Page 7 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #61 of 4367 Old 07-17-2016, 03:50 PM
Cash Me Ousside Howbow Dah
 
nagle3092's Avatar
 
Join Date: May 2010
Location: 'Merica
Posts: 6,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 386
Quote:
Originally Posted by TheLAWNOOB View Post

How did you kill it so fast?

It off'ed itself in the middle of the night while idling. Not sure what happened. I woke up and my pc was off. Turned it back on and smoke shot out of the card.


Chimp Challenge 2 x Participant  50 Million+ Folding at Home points 

nagle3092 is offline  
Sponsored Links
Advertisement
 
post #62 of 4367 Old 07-17-2016, 03:58 PM
nVidia Enthusiast
 
TheLAWNOOB's Avatar
 
Join Date: Dec 2012
Location: On a high horse
Posts: 5,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 224
That's some bad luck. That was more ridiculous than the guy who killed his 7950 by undervolting it.
TheLAWNOOB is offline  
post #63 of 4367 Old 07-17-2016, 03:59 PM - Thread Starter
News Fiend
 
Echoa's Avatar
 
Join Date: Oct 2013
Location: IL, United States
Posts: 1,275
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 66
Quote:
Originally Posted by tps3443 View Post

I finally checked my ASIC on my Sapphire RX480 8GB card. I was surprised how high it was. This is a RX480 that will actually run pegged at 1,400Mhz stable in games at 1.150v with a stock air cooler set on auto.


91.5% ASIC QUALITY


That seems really high. GPU-Z said it was higher than 99% of all other RX480's lol.

Im guessing this is why it runs at 1,400mhz stable 24/7 in games.

Do you guys think? Does the Asus unlocked bios help with overclocking? Can I increase power limiter higher? More voltage than 1.150?

Everyone post your ASIC quality! That would be cool to see what they are all like. I'm loving this RX480!


IMAG0001_zpstogzilkt.jpg

That's a nice asic, but really it doesn't mean that much. My 75 270x hits 1350 @ 1.3v without breaking 65c core so it's all still silicon lottery. Sounds like you got a pretty good one

skull.gif [Official]AMD RX 480/ 470/ 460 Owners Club skull.gif
post-flame-small.gifwheee.gif Unofficial Intel Xeon Owners Club wheee.gifpost-flame-small.gif
Echoa is offline  
Sponsored Links
Advertisement
 
post #64 of 4367 Old 07-17-2016, 04:06 PM
Cash Me Ousside Howbow Dah
 
nagle3092's Avatar
 
Join Date: May 2010
Location: 'Merica
Posts: 6,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 386
Quote:
Originally Posted by TheLAWNOOB View Post

That's some bad luck. That was more ridiculous than the guy who killed his 7950 by undervolting it.

My guess is it was just an issue with manufacturing. At least I bought from Amazon so returning it was easy peasy.


Chimp Challenge 2 x Participant  50 Million+ Folding at Home points 

nagle3092 is offline  
post #65 of 4367 Old 07-17-2016, 05:24 PM
Intel Overclocker
 
tps3443's Avatar
 
Join Date: May 2014
Location: Raleigh NC
Posts: 444
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 9
Only ATI card I ever had die on me, was a X1800XT it served me well for a very long time! I bought it back in 2006, It was a open box on newegg. It also did exactly what nagle3092 just described. But, it ran for about 2 years before it smoked its self up!

And highest overclocked card I ever did own was a GTX 660 OEM, the stock core was 840Mhz, I had overclocked the core by 92% and the memory was overclocked to about 45%

That GTX 660 OEM 1.5GB card was faster than a GTX 770! LOL Sometimes it would boost around 1640mhz.

I still get random messages here and there of people asking me how I clocked it so high. Truth is, I stayed up way to long tweaking on a custom bios. That card was a monster.

i5 6600K@4.82Ghz
Z-170, MINI ITX
2X8GB DDR4 CAS 13
GTX 1080 Founders Edition
tps3443 is offline  
post #66 of 4367 Old 07-17-2016, 06:05 PM
 
xoma262's Avatar
 
Join Date: Aug 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by Robenger View Post

It would help you posted more information about your computer and drivers being used.

CPU: i7 4790k - stock on liquid cooling,
MB:Gig. 1150 Gaming 7 GAZ97X
RAM: DDR3 Trident X 2400MHz @ CL10
Win 10 Pro on M.2 950 Pro
GPU: 2x XFX RX480 Ref.

All drivers and windows are latest.
Quote:
Originally Posted by nagle3092 View Post

You need to look at gpu scores. Also wattman works fine for what it is, you need to learn how to use it though. If you dont like it then wait for afterburner to support the cards.
Do you have scores before\after for RX480 and wattman?

Latest Firestrike score (not steam) is 17400. I'll post a lil bit later link to that score.
xoma262 is offline  
post #67 of 4367 Old 07-17-2016, 06:21 PM
Cash Me Ousside Howbow Dah
 
nagle3092's Avatar
 
Join Date: May 2010
Location: 'Merica
Posts: 6,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 386
Quote:
Originally Posted by xoma262 View Post

CPU: i7 4790k - stock on liquid cooling,
MB:Gig. 1150 Gaming 7 GAZ97X
RAM: DDR3 Trident X 2400MHz @ CL10
Win 10 Pro on M.2 950 Pro
GPU: 2x XFX RX480 Ref.

All drivers and windows are latest.
Do you have scores before\after for RX480 and wattman?

Latest Firestrike score (not steam) is 17400. I'll post a lil bit later link to that score.

I am not sure what you are asking in your first question.

For Firestrike it is broken down into two scores, gpu and cpu. When comparing graphics cards look at the gpu score. If you are only getting 17k for gpu score something is really wrong with your system. I get around 27k.


Chimp Challenge 2 x Participant  50 Million+ Folding at Home points 

nagle3092 is offline  
post #68 of 4367 Old 07-17-2016, 11:09 PM
 
diggiddi's Avatar
 
Join Date: Sep 2012
Posts: 3,539
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 107
Quote:
Originally Posted by Radnad View Post

They're not the same program? Can you show your scores for both?

Quote:
Originally Posted by nagle3092 View Post

Steam, I dont see why it would be different though. Its the same program.

These are win 10 results, I know its not that great of a difference but still.
The last time I tried it was on either 7 or 8.1 and the difference was much greater,
If I ever find those scores I'll post 'em up, also members reported this phenomenon before I experienced it
IIRC it was in the 390/X Club

GPU scores 23,924 regular vs 23,625 Steam

Regular 3DMark scores Warning: Spoiler! (Click to show)

Steam 3DMark Demo Warning: Spoiler! (Click to show)

But can it run.... Angry Birds???

About the NVidia GTX 970
"When comes down to it, it's really a $250 card with lies printed all over the box."--Rexer
diggiddi is offline  
post #70 of 4367 Old 07-18-2016, 08:30 AM
AMD Fan-Man
 
Roboyto's Avatar
 
Join Date: Oct 2012
Location: The City of Chi
Posts: 1,645
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 256

@JackCY I don't have a 144Hz panel to test this unfortunately, however I have noticed a quirky sound issue.  Sound has been inoperative twice since I installed the card on Saturday evening.  

 

I get a message in Win10 when trying to configure/test the sound stating that another app is using the device; or something along those lines.

 

I believe the issue has been caused by the computer sleeping and then resuming.  

 

The fix requires 2 steps...a restart and then configuring the sound through the sound panel so it tests all of the speakers.

 

The card is hooked up to my aging Onkyo receiver...I think I will try bypassing the receiver to see if the issue persists.

 


 

Anyone with a similar problem or other sound quirks?

Roboyto is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off