Cs: S problems w/ x850XT - Page 7 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #61 of 87 Old 01-15-2006, 11:11 AM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Posts: 2,671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Quote:
Originally Posted by mrblink
Xeoc -

We need to compare apples to apples here. I don't have BF2, so I couldn't tell ya. Playing anything online introduces a whole new set of variables. So, for now, let's focus on Counter Strike Source.

On the main CS screen, there is something called Video Stress Test. This is a benchmark that will give you the average FPS after it's done. Please try to run it with the exact same settings that I did:

X850 Clock Speed: STOCK 500/500
Resolution: 1280x1024
Model, Texture, Shader, and Shadow Detail: HIGH
Water Detail: Reflect ALL
AA: 2x
Texture filtering: AS 4x
V-Sync: Disabled
HDR: FULL

My result: 112.81 FPS
..... =S 70.34fps

Xeoc is offline  
Sponsored Links
Advertisement
 
post #62 of 87 Old 01-15-2006, 11:13 AM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Posts: 2,671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Thats like 2/3rds of urs and im running a x850xt lol... I think its 2 things. Not dual ch ram +the mobo.

Xeoc is offline  
post #63 of 87 Old 01-15-2006, 11:18 AM
1.7ghz
 
Join Date: Dec 2005
Location: San Diego
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 61
I think 70 FPS is a decent score, considering the fact that:

1) Your CPU is slower than mine
2) Your MOBO isn't the greatest
3) Your PS is pretty weak
4) You are using mismatched RAM, not in dual-channel

You are probably experiencing lag while playing online because your connection is slow, or someone else's connection in laggin everything up.
mrblink is offline  
Sponsored Links
Advertisement
 
post #64 of 87 Old 01-15-2006, 11:19 AM
Ooooohh
 
lightsource's Avatar
 
Join Date: Nov 2004
Location: California
Posts: 4,972
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 438
Quote:
Originally Posted by Xeoc
Thats like 2/3rds of urs and im running a x850xt lol... I think its 2 things. Not dual ch ram +the mobo.
And the processor... +200MHz FSB.
Xeoc likes this.


lightsource is offline  
post #65 of 87 Old 01-15-2006, 11:20 AM
1.7ghz
 
Join Date: Dec 2005
Location: San Diego
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 61
Quote:
Originally Posted by Xeoc
Thats like 2/3rds of urs and im running a x850xt lol... I think its 2 things. Not dual ch ram +the mobo.
My X850Pro has 16 pipes, so it's basically an XT. Overclocking didn't really give my a huge boost in CS.

500/500 = 112.81 FPS
557/594 = 126.33 FPS
Xeoc likes this.
mrblink is offline  
post #66 of 87 Old 01-15-2006, 11:29 AM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Posts: 2,671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Quote:
Originally Posted by mrblink
I think 70 FPS is a decent score, considering the fact that:

1) Your CPU is slower than mine
2) Your MOBO isn't the greatest
3) Your PS is pretty weak
4) You are using mismatched RAM, not in dual-channel

You are probably experiencing lag while playing online because your connection is slow, or someone else's connection in laggin everything up.

I have no lag whatsoever. The connection is not a problem-be sure of that. 15 ping is good for an online game so it doesn't have anything to do w/ it. Do u want me to try 512 dual ch ram after I change back my mobo?

Xeoc is offline  
post #67 of 87 Old 01-15-2006, 11:31 AM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Posts: 2,671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Quote:
Originally Posted by lightsource
And the processor... +200MHz FSB.
eh is 200 fsp that bad?

Ok brb changing mobo ...

Xeoc is offline  
post #68 of 87 Old 01-15-2006, 11:49 AM
1.7ghz
 
Join Date: Dec 2005
Location: San Diego
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 61
Quote:
Originally Posted by Xeoc
eh is 200 fsp that bad?

Ok brb changing mobo ...
It's not horrible, it's just that you have several things going against you here. You mentioned trying 512 MB dual-channel. It wouldn't hurt to try, but I think you are beating a dead horse. You aren't going to see a dramatic increase in performance unless you do a significant upgrade.

Now is the point where you must ask yourself if it's worth $200-$300 to upgrade to another AGP board, or deal with what you've got, or wait and do a total upgrade to a PCI-e board and components.

If you have $200-$300, here's what I would do:

1) Get a better MOBO. One that overclocks well.
2) Get a good 400-500W PS
3) Get a matched pair of DDR500 or DDR600 memory (if the MOBO supports dual-channel, otherwise get 1-stick of really fast memory)
4) Get some good cooling for your video card and CPU
5) Sell your old crap on eBay
6) Overclock the FSB on your new MOBO
7) Overclock the video card
8) Be happy for another couple of years, then upgrade to PCI-e
mrblink is offline  
post #69 of 87 Old 01-15-2006, 01:41 PM - Thread Starter
4.0ghz
 
Join Date: Dec 2005
Posts: 2,671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
I ran the stress test, this time w/ my first mobo and w/ the same setting u did + 512 dual ch ram (identical sticks) and im getting 96.49fps. Im also running XP sp2 instead of xp media center ed.

Xeoc is offline  
post #70 of 87 Old 01-15-2006, 01:56 PM
1.7ghz
 
Join Date: Dec 2005
Location: San Diego
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 61
That's pretty good!!
mrblink is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off