Anyone else have corrupt mouse cursors? - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 19 Old 06-10-2010, 03:11 PM
WaterCooler
 
k0rnh0li0's Avatar
 
Join Date: Jan 2009
Location: SJ Current:Brookfield, WI
Posts: 3,131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 92
you should see if the heatsink is making contact with the chip. replace the tim and thermal pads if you want. i don't know if it'll void warranty personally i did that with my xfx 8800gtx and didn't have a problem rma'ing it when it stopped working

37c idle is a great temp but try putting it on full stress and see what happens. i mean it'll crash but at least you can run it for 10 mins you should be fine with any game and not come up on those streaks.

you've installed 10.5 i'm assuming. drivers only NO CCC

Heatware
> SSD GUIDE <


Quote:
Originally Posted by corky dorkelson go_quote.gif
Don't mess with Google. They will erase you from the internet if you do.



k0rnh0li0 is offline  
Sponsored Links
Advertisement
 
post #12 of 19 Old 06-10-2010, 03:23 PM
4.0ghz
 
Join Date: Dec 2009
Location: Slough, UK
Posts: 3,594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 135
Hy3RiD is offline  
post #13 of 19 Old 06-10-2010, 03:45 PM
 
Join Date: Mar 2009
Location: Jakarta, Indonesia
Posts: 2,181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 144
I only get corrupted mouse cursors after a few hours of gaming and my GPU has been running hotter than 60C. It only gets corrupted if I mouse over to the monitor that has the active display converter connected to it.

Now Playing: The Witcher 3
CPU-Z Validation:http://valid.canardpc.com/show_oc.php?id=1999467
Nexus6 is offline  
Sponsored Links
Advertisement
 
post #14 of 19 Old 06-10-2010, 04:05 PM
 
heraisu's Avatar
 
Join Date: Dec 2008
Posts: 706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 47
Check GPU stability (with actual error checking!):
http://www.ocbase.com/perestroika_en/index.php?Download

Note, this is like the IBT of GPUs...

heraisu is offline  
post #15 of 19 Old 06-10-2010, 05:18 PM - Thread Starter
Database Developer
 
clawlan's Avatar
 
Join Date: Mar 2010
Location: Atlanta, GA
Posts: 864
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 44
Quote:
Originally Posted by k0rnh0li0 View Post
you should see if the heatsink is making contact with the chip. replace the tim and thermal pads if you want. i don't know if it'll void warranty personally i did that with my xfx 8800gtx and didn't have a problem rma'ing it when it stopped working

37c idle is a great temp but try putting it on full stress and see what happens. i mean it'll crash but at least you can run it for 10 mins you should be fine with any game and not come up on those streaks.

you've installed 10.5 i'm assuming. drivers only NO CCC
I know it got good thermal contact becuase I don't go above 55-60 while running Kombuster, or gaming.

I DO have CCC installed, for some reason I though I needed it, though I never installed it on other ATI cards. Perhaps I'll uninstall everything and just install the drivers.

clawlan is offline  
post #16 of 19 Old 06-10-2010, 05:21 PM
(╯°□°)╯︵ ┻━┻
 
sLowEnd's Avatar
 
Join Date: Feb 2008
Location: British Columbia
Posts: 17,283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 923
Quote:
Originally Posted by clawlan View Post
This is really starting to annoy me. Every now and again, my mouse cursor get totally corrupted looking. Here is an example: http://i.imgur.com/18ImX.jpg

Sometimes the pointer is screwed up like in the picture, sometimes it's a giant black square, sometimes other oddities. I have the latest drivers and have reinstalled them several times but to no avail.

Only way to fix is generally a restart. Workarounds include running magnifier at 100% or turning on pointer trails. Both are annoying as hell. This is most surely an ATI issue from everything I have read. Anyone else have this issue and possibly know of a fix?
Corrupted mouse cursors?

I've only heard of enlarged cursors being attributed to ATI drivers. (Older ones, at that.)
sLowEnd is offline  
post #17 of 19 Old 06-10-2010, 06:50 PM
733mhz
 
cjk004's Avatar
 
Join Date: Jun 2010
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 6
Quote:
Originally Posted by Nexus6 View Post
I only get corrupted mouse cursors after a few hours of gaming and my GPU has been running hotter than 60C. It only gets corrupted if I mouse over to the monitor that has the active display converter connected to it.
Oh my god I was wondering what the hell this was. Except for me, the cursor looks like that on my left monitor, which is connected via DVI, not the active DP converter.

cjk004 is offline  
post #18 of 19 Old 06-10-2010, 07:13 PM
Overclocker
 
1keith1's Avatar
 
Join Date: Sep 2009
Location: LA
Posts: 2,267
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 57
Yea I have the same issue, ignore anything about problems with your GPU.

I can usually reproduce it by starting TF2, and moving my mouse in circles very violently and fast, then minamizing or clicking on my secondary monitor.

1keith1 is offline  
post #19 of 19 Old 06-11-2010, 12:09 AM
733mhz
 
cjk004's Avatar
 
Join Date: Jun 2010
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 6
Quote:
Originally Posted by 1keith1 View Post
Yea I have the same issue, ignore anything about problems with your GPU.

I can usually reproduce it by starting TF2, and moving my mouse in circles very violently and fast, then minamizing or clicking on my secondary monitor.
It happens on the desktop, and it's persistent. It's always there on the left satellite display. Although when I drag a window from the middle display to the left, the cursor is fine until I let go of the button.

cjk004 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off