extremely limited OCing - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 6 Old 01-03-2006, 09:09 PM - Thread Starter
1.3ghz
 
yasha32's Avatar
 
Join Date: Dec 2005
Location: hickville illinois
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 5
to sum up my problem in a few words: i cant go above 201 for the cpu clock stablely. it passes memtest and prime95 at 230 for 24 hours but as soon as i restart the system wont boot ad i have to clear the cmos. any idea what could be causing this.

yasha32 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-03-2006, 09:13 PM
4.0ghz
 
Join Date: Aug 2005
Location: Canada
Posts: 1,159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 58
wow thats really wierd. maybe your motherboard is just an AWFUL overclocker, could be the cpu too.
Chillaxed is offline  
post #3 of 6 Old 01-03-2006, 09:28 PM
Long live the ROBOT ARMy!
 
bentrinh's Avatar
 
Join Date: Jan 2005
Posts: 3,341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 432
Quote:
Originally Posted by Hp_Pavilion
wow thats really wierd. maybe your motherboard is just an AWFUL overclocker, could be the cpu too.
maybe because it's a alienware

Quote:
Originally Posted by TheInformationator 
We're talking about bentrinh here. He is frozen in an infinitely bored state.
bentrinh is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 01-03-2006, 09:36 PM
4.0ghz
 
lost's Avatar
 
Join Date: Mar 2005
Location: Detroit MI
Posts: 1,195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 46
alienwares put a xp2500+ in there computer ROFL I DONT THINK SO but maybe!

My buddy has that case just for the simple fact that he likes it.. I like them too... PROPS TO YOU AND YOUR ALIENWARE CASE!!!
lost is offline  
post #5 of 6 Old 01-03-2006, 09:39 PM - Thread Starter
1.3ghz
 
yasha32's Avatar
 
Join Date: Dec 2005
Location: hickville illinois
Posts: 272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 5
Quote:
Originally Posted by lost
alienwares put a xp2500+ in there computer ROFL I DONT THINK SO but maybe!
LOL its a 64 bit sempron and i no the board isnt a great Overclocker, but wats with the incosistent boot up stuff? sometimes itll post at 230 other times it wont post at 201. but its ALWAYS the restart once i got out of windows after the OC that kills it

EDIT: and i am OCing in the bios obviously

yasha32 is offline  
post #6 of 6 Old 01-04-2006, 04:51 PM
1.3ghz
 
Join Date: Jun 2005
Location: Los Angeles, CA
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 4
Updating your bois to the latest version may fix this problem.

Abit KN8-Ultra Board
AMD Opteron 165 @2.4GHz 1.47V 268 x 9 (SuperPI and Prime stable)
2GB G.Skill Extreme PC4000 2T (3-4-4-8) @268MHz
2x 36GB Raptors (Raid-0), 250GB Storage
eVGA Nvidia 7800GT
Thermaltake Tsunami Case
OCZ PowerStream 520W
XP-90 / Panaflo Ultra / 2x 120MM
prodigyru is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off