Computer wont boot HELP. - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 13 Old 06-08-2010, 04:14 PM
Programmer
 
JVene's Avatar
 
Join Date: May 2010
Posts: 955
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 247
Logically we must eliminate the various possibilities.

New rig....can be a likely card seating.

Pull all cards out...both video (I assume you did a complete assembly).

I know...no card, no visual.......not a problem yet.

Unplug all hard drives, etc....everything.

Now...you're going to think I'm crazy....but this has happened.

If you have a PS/2 keyboard.....pull it out!

I've seen them do this before!

Ok, nothing but motherboard......power on.

If the fans turn off now, you're going to have to dig deeper.

If that turns on and stays on....you'll hear beeps regarding no video I expect (no IGP I assume).

If it did turn on, the one of the other devices is a problem, likely the mounting of a card (new setups can do that)....I've had to include spacers to raise the motherboard a mm or two to make things fit for real, even on good cases.


If that DIDN'T work, you'll need to pull RAM chips and try that with none...none!

It will beep and complain, but the fans should run - or at least the behavior should change.

One RAM chip...try again.

Then all four....



After that....you've got to either test the power supply in another board to be sure of it (odd since you've switched).....

Then...yep...pull the board and try it outside the case.



One other thought.....are you using a UPS?

Try powering without it once.
supercoolname likes this.
JVene is offline  
Sponsored Links
Advertisement
 
post #12 of 13 Old 06-08-2010, 04:17 PM
 
hli53194's Avatar
 
Join Date: Feb 2010
Location: New England
Posts: 2,333
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 110
Try with one good stick of ram. If not, are you sure your PSU isn't bad?

Home Setup: X-Fi Elite Pro w/LM4562 HardMod / Fiio E7 -> Denon UD-M50 + Mission MS-50 Speakers + Boston Accoustics Subwoofer / Philips HP910 / Ultimate Ears Triple.Fi 10 Pro
Portable Audio: Meizu M6/iPod Touch 4G -> Fiio E7 -> Bose QC-15 / Ultimate Ears Triple.Fi 10 Pro

Chimp Challenge 2 x Participant  6 Million+ Folding at Home points 

hli53194 is offline  
post #13 of 13 Old 06-08-2010, 05:19 PM - Thread Starter
4.0 GHz
 
Join Date: Oct 2007
Location: Chicago, IL
Posts: 782
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 25
I'm gonna to run it out of case and report back on how that goes.

4.2 Ghz i7 920 proof.gif

3.92 Ghz Phenom II 1055T proof.gif 4.8Ghz FX-8320proof.gif

4.0 Ghz i7 860 proof.gif

4.8Ghz i7 2600k proof.gif 4.6Ghz i7 3930k proof.gif

Spongeboy5040 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off