Speedfan Temp monitor help - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 2 Old 02-18-2006, 11:18 AM - Thread Starter
333mhz
 
nichos's Avatar
 
Join Date: Feb 2006
Location: S.Bucks, uk
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Asus A8N 32 sli deluxe
Bios AMI 1009
Chipset nF4-sli
AMD 3.5+ (2.20ghz)
Corsair twinx 1024-3200 DDR400mhz SDRAM 2x512mb
MSI 6600gt 128 PCI-E
Maxtor sata 160mb.

1. The SpeedFan monitor program shows Temp Sensors of CPU 27c & Chipset 30c, BUT also :
a) REMOTE temp, when cpu runs at 100% (like in fs9) shows Red 58c.
Local Temp 27c

What is that worrying REMOTE one at 58c, when under 100% CPU usage, with Red Flame

warning.

All components on the mobo feel either cool or lukeworm on the touch.

Perhaps I am not really configuring properly the Speedfan. Any body you uses it & has any

clues?

I could ofcourse untick Remote and will not show up at all. But would that be right?



nichos is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-18-2006, 11:27 AM
Ooooohh
 
lightsource's Avatar
 
Join Date: Nov 2004
Location: California
Posts: 4,972
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 438
Send a message via AIM to lightsource Send a message via MSN to lightsource
Try Everest, and see what temperatures show up, usually it identifies temperatures better, it MAY be your chipset and the chipset value (already) is your motherboard:

http://www.lavalys.com/products/over...?pid=3&lang=en

And just becuase SpeedFan puts it in the red, dosen't mean that it is abnormal, SpeedFan is completely USER dependent, so if someone puts that the max load temp for their CPU should be 1C, then anything over 1C will show up red. What needs to happen is that you need to identify it. And we'll go from there.


lightsource is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off