Question on temperature Asus A8N32_SLI & AMD4400 - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-07-2006, 01:41 PM - Thread Starter
1.7ghz
 
Join Date: Mar 2006
Location: Bay Area
Posts: 426
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 5
Hi,

I am new to OC, just build the system with:
Ausu A8N32-SLI
AMD 64 4400+ x2
Maxtor SATA 250G
GeForce GF6800XT, 256MB
2x512MB Kingston DDR400

I can get the CPU at 245 x11 and stable but seem like the CPU temperature went up high, with normal load between 44 to 48 degree C. With more load about 52 degree C. Is this temperature is OK? whoever experience and OC this mobo before. Please give some feed back.
p/s I am using stock AMD fan and heatsink while waiting a Zalman copper heatsink to arrive.

vietkool is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-09-2006, 09:12 AM - Thread Starter
1.7ghz
 
Join Date: Mar 2006
Location: Bay Area
Posts: 426
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 5
Last nite, I changed multiplier down to 10 and increase FSB to 275, it ran for a while then frozen when the Asus screen saver load up .
Is anyone please tell me which setting more important I should keep either FSB or Multiplier ???

vietkool is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off