Looking at replacing the thermal paste for my XFX 5770 (rev2) CrossfireX - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 25 Old 06-11-2010, 02:49 PM
3.5ghz
 
Join Date: Sep 2009
Location: Mass
Posts: 765
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 71
You Have plenty of intake..but how much exhaust do you have?

smil3dbd4e4c2e742.gif

Chimp Challenge Participant 

MeatloafOverdose is offline  
Sponsored Links
Advertisement
 
post #12 of 25 Old 06-11-2010, 02:53 PM - Thread Starter
333mhz
 
Sonic_Hedgehog's Avatar
 
Join Date: Jan 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
1x 230mm, 2x 120mm exhaust
Sonic_Hedgehog is offline  
post #13 of 25 Old 06-11-2010, 02:58 PM
3.0ghz
 
Rixon's Avatar
 
Join Date: Feb 2010
Location: Cambridge, ON, CA
Posts: 556
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 35
So are you using the side 230mm to exhaust? as much as that will remove the air from the sides of the heat-sink since there is no shroud, but remember that you are also taking intake air away, forcing them to intake from elsewhere that might be possibly warm.

Necessity is the mother of all innovation, powered by perfectionism and funded by time.
Rixon is offline  
Sponsored Links
Advertisement
 
post #14 of 25 Old 06-11-2010, 03:00 PM
Overclocker
 
Redwoodz's Avatar
 
Join Date: Jan 2010
Location: Silicon Valley
Posts: 7,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 571
Only thing I can think of that would cause this(besides overclocking) is crap T.I.M. installation or heatsink mounting,or slow fan speed.Make sure fan's are @100%,replace the T.I.M..If that doesn't work take 1 card out and check temps.If still hot RMA time.

eek.gifAMD Athlon II 450 @4.74GHz http://valid.canardpc.com/show_oc.php?id=2204588


AMD MaxxMemm Rankings
960T @ 4.6GHz http://valid.canardpc.com/show_oc.php?id=2171450
X6 running 4.125GHz 24/7 @1.47v







sonic.gifsonic.gif

Chimp Challenge 2 x Participant 

Redwoodz is offline  
post #15 of 25 Old 06-11-2010, 03:00 PM - Thread Starter
333mhz
 
Sonic_Hedgehog's Avatar
 
Join Date: Jan 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Nononono, the side 230mm is used to bring air in, and there is a top mounted 230mm to push air out.
Sonic_Hedgehog is offline  
post #16 of 25 Old 06-11-2010, 03:04 PM - Thread Starter
333mhz
 
Sonic_Hedgehog's Avatar
 
Join Date: Jan 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Well these temps are with the fans @ 100%...
Sonic_Hedgehog is offline  
post #17 of 25 Old 06-11-2010, 03:11 PM
✮ ✮ ✮ ✮ ✮
 
KaRLiToS's Avatar
 
Join Date: Jan 2010
Location: Québec, Montréal
Posts: 8,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 991
EDIT:

I'm clueless than...sorry

??? ? ? ?⌨️??? ???

Mod Of The Month September 2012 

KaRLiToS is offline  
post #18 of 25 Old 06-11-2010, 03:14 PM
4.0ghz
 
AMD2600's Avatar
 
Join Date: Sep 2007
Location: Rochester, N.Y.
Posts: 989
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 68
If you have a side panel fan use it as exhaust. I recommend putting the new TIM on also.

AMD2600 is offline  
post #19 of 25 Old 06-11-2010, 03:46 PM - Thread Starter
333mhz
 
Sonic_Hedgehog's Avatar
 
Join Date: Jan 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Well I made the side fan exhaust, and the temps were higher. Now the top card does 97 C on Furmark after 4 mins @ stock. So yeah, this is just not working out for me today.
Sonic_Hedgehog is offline  
post #20 of 25 Old 06-13-2010, 09:57 AM
Returning Customer
 
nolonger's Avatar
 
Join Date: Jul 2009
Location: Brazil
Posts: 5,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 266
Change the TIM and tell us how it goes.

My Subzero Runs Thread
^^ Updated 11/04/10

Overclock.net - 2010 Foldathon Participant  Chimp Challenge 2 x Participant  1 Million+ Folding at Home points 

nolonger is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off