Skyrim frame rate maxed out at 60fps with 2 6970 in crossfire - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 19 Old 02-08-2012, 05:03 AM
Graphics Card Aficionado
 
Alfaa's Avatar
 
Join Date: Jan 2012
Location: Florida
Posts: 706
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 43
Whiterun is also a very graphically intensive place. In my 560 tis in SLI, my frame rate goes down to about 30 too.

"MMMMMM Yummmmy" -Devourer
Alfaa is offline  
Sponsored Links
Advertisement
 
post #12 of 19 Old 02-08-2012, 11:24 AM - Thread Starter
 
Gulwar's Avatar
 
Join Date: Jan 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Geglamash,

I read that was true early on when Skyrim was first released. Crossfire was worse for me at first, but it was due to not having the right combination of CCC and CAP version. I guess if I take time and test with different combo I may get better result. I'll keep an eye out for latest driver and any tips from the community.

Thanks.

Gulwar is offline  
post #13 of 19 Old 02-09-2012, 11:00 AM - Thread Starter
 
Gulwar's Avatar
 
Join Date: Jan 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
OK,

Turns out I need to but the switch iPresentInterval=0 in Skyrim.ini, not SkyrimPref.ini. Or may be needed to be in both... :-)

The frame rate now varies between 170fps (That's right 170) to 32fps.

If I look up the sky or a wall inside a house, frame rate goes up to 170fps
The most graphic intensive place in Whiterun, at the stair of Dragon's Reach looking down over town and valley, frame rate is still at 33fps
Out in the wild, it varies between mid 50fps to 80fps. Some place it goes down near 40fps.

This is with both cards OC to 1.2V/925MHz , Mem clock at 1400MHz. Fan set to 50% (kind a noisy). Both card runs around 75C and both are near 99% load. BTW, CPU (i5-2500K) OC to 4.3GHz.

I'll set them back to factory settting later tonight and see how they do in crossfire. But this is great!... :-)

Gulwar is offline  
Sponsored Links
Advertisement
 
post #14 of 19 Old 02-09-2012, 12:31 PM
Amiga 500
 
fashric's Avatar
 
Join Date: Mar 2010
Location: Midlands, UK
Posts: 2,086
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 141
Enjoy your messed up physics and time cycle. The creation engine doesn't behave correctly with anything over 60fps, which is why there is no disable vysnc option in the launcher settings.

fashric is offline  
post #15 of 19 Old 02-09-2012, 01:59 PM - Thread Starter
 
Gulwar's Avatar
 
Join Date: Jan 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0

Haven't heard about game physics getting messed up with V-Sync turned off. Appreciate if you can point to links that discuss this issue.

Thanks.
Gulwar is offline  
post #16 of 19 Old 02-09-2012, 02:08 PM
Overclocker
 
Join Date: May 2010
Location: Scotland
Posts: 2,365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
quite sure it has been mentioned in the Skyrim discussion thread....and i get ~47fps looking at the tree. you have the 1.4 update yes?

thread http://www.overclock.net/t/887299/official-the-elder-scrolls-v-skyrim-information-and-discussion-thread

cfx thread http://www.overclock.net/t/1164844/skyrim-crossfire-issues-complete-list-of-known-fixs-here-12-1a-and-11-12-cap2-links-inside

Originally Posted by Puck

Apparently it takes 100-something chickens to the face to kill a Communist North Korean.
Spacedinvader is offline  
post #17 of 19 Old 02-09-2012, 02:37 PM - Thread Starter
 
Gulwar's Avatar
 
Join Date: Jan 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
OK thanks,

I googled it and there are discussions on the topic. Turn it off then.

Thanks again.
Gulwar is offline  
post #18 of 19 Old 02-15-2012, 04:14 PM
733mhz
 
jjpctech's Avatar
 
Join Date: Sep 2009
Location: Midlands UK
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 5
Quote:
Originally Posted by Geglamash View Post

Skyrim Runs terribly with Crossfire.
Run it off one card and you'll get much better FPS.

not true

Crossfire works for some and not others.

I play the game at 2560x1600 maxed out at 60fps solid (vsync on)

Turn off Crossfire im down to 35-50fps random.

Hmmmm....
I like Lucky charms tongue.gif

Quote:
Originally Posted by Perry go_quote.gif
If we use breast implants in computers, no wonder the floppy went away.
jjpctech is offline  
post #19 of 19 Old 02-16-2012, 07:52 PM - Thread Starter
 
Gulwar's Avatar
 
Join Date: Jan 2012
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
That's awesome! You get 60fps in Whiterun also? BTW, which monitor are you using?
Gulwar is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off