[Build] AE/Video Workstation (3930K/Sabertooth) - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 32 Old 04-06-2012, 05:28 PM - Thread Starter
 
jtheby's Avatar
 
Join Date: Mar 2012
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Edit: Photos so far - http://s793.photobucket.com/albums/yy214/jtheby/3930k%20Build/

I've been choosing my parts with some help from this awesome community and my build will be starting soon!

Hardware:

Case: Bitfenix Shinobi XL [$140]
Case Fans: 2x 120mm Noctua NF-SB12 (for the bottom fan locations) [$40]
PSU: SeaSonic 860w Platinum [$199.99]
Motherboard: ASUS Sabertooth x79 [not purchased]
CPU: i7 3930k [$599.99 + $30GC]
CPU Cooler: Noctua NH-D14 [$86]
RAM: 8x4Gb Samsung DDR3 1.35V [$192]
Video: eVGA GTX680 [$499.99]
SSD: Samsung 830 512Gb [$640]
Media Drive: WD Caviar black 1Tb 7200RPM [$70]
Storage Drive: Hitachi 3Tb 7K3000 7200RPM [$0]

Current Damage: around $2700
Original range: $3000-3500

Prices are what I paid for the item. I bought the WD drive a while ago and it never made it into my server so that is brand new still.

The Hitatchi drive came out of an external. I managed to get two and sell one to cover the cost of mine tongue.gif

The rest has come from Newegg/Amazon; the case from us.ncix.

The plan is to install win7, apps and games on the SSD. The WD Caviar will be my working media drive; IE: my project files...raw video etc. The Hitatchi will be for backup/storage/tv downloads and so on.

I'll be taking some photos as I get things started and I'm sure I'll be asking for some OC input once I get to that point. My goal is a 24/7 OC in the range of 4.2-4.5Ghz with the Noctua.

jtheby is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old 04-10-2012, 05:21 PM - Thread Starter
 
jtheby's Avatar
 
Join Date: Mar 2012
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Update: Got my CPU and PSU today. The 3930K is C2 stepping - oh boy tongue.gif
450


All of this is just sitting on a table........mocking me...tongue.gif

jtheby is offline  
post #3 of 32 Old 04-11-2012, 06:18 AM
Overclocker in Training
 
Evil Edison's Avatar
 
Join Date: Apr 2012
Location: Las Vegas
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
Good luck with your build. I'm also putting together a system for Video Editing & GFX. I know what you mean about the parts just sitting their mocking you smile.gif

Evil Edison is offline  
Sponsored Links
Advertisement
 
post #4 of 32 Old 04-11-2012, 06:29 AM - Thread Starter
 
jtheby's Avatar
 
Join Date: Mar 2012
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Haha thanks. It's gonna be a nice upgrade from my current system. I can't wait to test encode times in premiere and after effects. And of course frame rates in some games too smile.gif

jtheby is offline  
post #5 of 32 Old 04-11-2012, 08:58 AM
Overclocker in Training
 
Evil Edison's Avatar
 
Join Date: Apr 2012
Location: Las Vegas
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
Yep, the games are a nice bonus. I'm coming from a Mac Pro so this is a definite change of pace. But since it's my home system, I want to be able to work AND play. Plus the thought of the latest graphics hardware at a reasonable price is rather nice. I have my fingers crossed that Adobe will introduce SLI support for their Mercury Playback Engine. Kind of doubtful, but we can always hope, right?

Evil Edison is offline  
post #6 of 32 Old 04-11-2012, 09:14 AM - Thread Starter
 
jtheby's Avatar
 
Join Date: Mar 2012
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Oh man..SLI with MPE. That would be insane. At work I kept hounding my bosses to buy a 480 or 580. Finally got one and it dropped encode times by 66% lol. If they could introduce SLI and it was 1:1 scaling....you could get some insanely fast times haha.

I'm going from an i7 920, 12gb ram, couple WD blacks and a gtx260 to this build. Gonna be sweet smile.gif

jtheby is offline  
post #7 of 32 Old 04-15-2012, 11:40 AM - Thread Starter
 
jtheby's Avatar
 
Join Date: Mar 2012
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Just waiting on the case now. Should be here Monday assuming I'm home to sign for it smile.gif

593

I promise real build pictures won't be from a high noise cellphone camera biggrin.gif

jtheby is offline  
post #8 of 32 Old 04-15-2012, 11:44 AM
4.0 GHz
 
Citra's Avatar
 
Join Date: Aug 2010
Location: Canada
Posts: 6,286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 144
This is going to be good.

Quote:
(8:23:27 PM) zodac: Everyone sucks.
(8:23:30 PM) zodac: OCN just sucks less. - (8:23:31 PM) zodac: Go OCN!
Citra is offline  
post #9 of 32 Old 04-15-2012, 11:51 AM - Thread Starter
 
jtheby's Avatar
 
Join Date: Mar 2012
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Hardest part is coming up with a name for this beast smile.gif

jtheby is offline  
post #10 of 32 Old 04-16-2012, 10:36 PM - Thread Starter
 
jtheby's Avatar
 
Join Date: Mar 2012
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Well I got the case today and have put it all together. Been following some guides from here to make sure I don't miss anything. I've gotten a bunch of updated drivers and windows updates. The nvidia driver has been crashing and 'recovering' successfully almost anytime I do anything. Even from desktop; opening Win Explorer and navigating to a few folders. Locks up......black screen....recovers. I'm guessing this is a power issue but I'd be surprised if my PSU is the problem? (SeaSonic 860w platinum).

It actually just crashed on its own just sitting at desktop and recovered while I was typing this. So much for a 'perfect' build tongue.gif

jtheby is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off