[Build Log] The Avenger - Page 4 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #31 of 34 Old 05-17-2013, 05:07 PM
WaterCooler
 
AddictedGamer93's Avatar
 
Join Date: Sep 2010
Location: Ky
Posts: 1,489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 40
Quote:
Originally Posted by jlpurvis View Post

yeah, I figured if I want to water cool, I will have to upgrade my case in the future, possibly to the Cosair Obsidian series.

Yep. I bought my 800D almost a year ago with the intention of getting a loop going, but alas I still haven't managed to do it.


Chimp Challenge 2 x Participant  Intel Expert Panel 

AddictedGamer93 is offline  
Sponsored Links
Advertisement
 
post #32 of 34 Old 05-23-2013, 12:02 PM - Thread Starter
PC Gamer
 
jlpurvis's Avatar
 
Join Date: Mar 2013
Location: Peoria, IL
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 6
w00t! Got the remaining components to install my Noctua Fan last night. Would have pictures for you, but my camera is inop atm. 15 degrees cooler than with a stock fan. Of course, it helps that I am using the Indigo Extreme ETI instead of thermal paste as a heat conducting unit btwn the CPU and the Fan.

Stock Fan Temp: 50 degrees
Noctua w/ ETI: 35 degrees.

"I am so smart; I am so smart; I am so smart; S-M-R-T...."

Build Log for The Avenger

post-flame-small.gifGTX 660Ti Owners Club post-flame-small.gif
post-flame-small.gifThe Core i7 100% Stability Clubpost-flame-small.gif
jlpurvis is offline  
post #33 of 34 Old 06-11-2013, 10:06 AM - Thread Starter
PC Gamer
 
jlpurvis's Avatar
 
Join Date: Mar 2013
Location: Peoria, IL
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 6
Received my Two GTX 660 TI's last week, and got them both installed. Everything is going smoothly. sorry I don't have any pictures for y'all. My camera got stolen last weekend.

"I am so smart; I am so smart; I am so smart; S-M-R-T...."

Build Log for The Avenger

post-flame-small.gifGTX 660Ti Owners Club post-flame-small.gif
post-flame-small.gifThe Core i7 100% Stability Clubpost-flame-small.gif
jlpurvis is offline  
Sponsored Links
Advertisement
 
post #34 of 34 Old 06-12-2013, 05:42 PM
WaterCooler
 
AddictedGamer93's Avatar
 
Join Date: Sep 2010
Location: Ky
Posts: 1,489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 40
Quote:
Originally Posted by jlpurvis View Post

Received my Two GTX 660 TI's last week, and got them both installed. Everything is going smoothly. sorry I don't have any pictures for y'all. My camera got stolen last weekend.

ph34r-smiley.gif


Chimp Challenge 2 x Participant  Intel Expert Panel 

AddictedGamer93 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off