[Build Log] another Lian Li PC-O11 ROG build.. - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 24 Old 12-17-2017, 08:55 PM - Thread Starter
 
sornix's Avatar
 
Join Date: Oct 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2

yesterday I came a step ahead. I've been cutting the mid-plate. Do not really know how many times I've got them in and out again. biggrin.gif

Here is a pic from the stripped case..


unfinished midplate...


little fittingtest.. I have put in the reservoir/pumps and radiatorsin the case for the pic.. It's getting tight. But should everything fit smile.gif


sornix is offline  
Sponsored Links
Advertisement
 
post #12 of 24 Old 12-18-2017, 01:44 AM
New to Overclock.net
 
spinFX's Avatar
 
Join Date: Feb 2016
Posts: 2,446
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 135
Great looking gear, lots of high end stuff, noice.
Packed that case pretty dang tight there, looks like some good planning. Keen to see this loop get built.
Quote:
Originally Posted by sornix View Post

pb2918934dr7j.jpg

How's that led (for the res im guessing) - i just bought one like it the other day.... literally just an LED on two wires to a molex connector. When i saw it I couldn't believe i just paid AU$15 for it or whatever it costs here. Could easily put that together yourself in 5 minutes haha.

"Out here, survival is the name of the game. Only it's not a game; it's deadly serious." - R. Coight
spinFX is offline  
post #13 of 24 Old 12-18-2017, 02:16 AM
WATERCOOL Community Manager
 
Join Date: Jan 2016
Location: Cologne, Germany
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 74
Quote:
Originally Posted by sornix View Post

little updates..

i bought two white led´s to light up the reservoir and i sleeve the cables black.. my first time to sleeving cables laughingsmiley.gif

pb2918934dr7j.jpg
First of all, good job sleeving those cables, they look nice!

Are you aware that the HEATKILLER Reservoirs with pump mounts do not come with free ports in the bottom? I wonder where you want to put those LEDs!
To illuminate the tubes, we equipped one of the aluminum struts with a groove where you can place LED strips to light up the res. We offer them both in RGB or in white. The strips are installed like this:

Chat with me in the Official Watercool HEATKILLER Club on OCN

Buy our gear at the WATERCOOL Online Shop

Find out if there is a customized HEATKILLER water block for your...
GPU | Motherboard

And don't forget to follow us on...
Twitter | facebook | instagram
Watercool-Jakob is offline  
Sponsored Links
Advertisement
 
post #14 of 24 Old 12-18-2017, 01:51 PM - Thread Starter
 
sornix's Avatar
 
Join Date: Oct 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
Quote:
Originally Posted by spinFX View Post

How's that led (for the res im guessing) - i just bought one like it the other day.... literally just an LED on two wires to a molex connector. When i saw it I couldn't believe i just paid AU$15 for it or whatever it costs here. Could easily put that together yourself in 5 minutes haha.

no worry. ive paid less then 2$ smile.gif


Quote:
Originally Posted by Watercool-Jakob View Post

First of all, good job sleeving those cables, they look nice!

Are you aware that the HEATKILLER Reservoirs with pump mounts do not come with free ports in the bottom? I wonder where you want to put those LEDs!
To illuminate the tubes, we equipped one of the aluminum struts with a groove where you can place LED strips to light up the res. We offer them both in RGB or in white. The strips are installed like this:

thanks jacob smile.gif
i know these led parts. but this little led was on sale.. and i bought it. i dont know why. in the meantime im think i will not do it with the led. because the phanteks fancover will glow enogh from the back.


and here we go.. some new pics und steps..


again a bit further .. I delid the 8700k today and provided with liquidmetal .. somehow I have made only one smartphone pic .. the tension was probably a little too large for me rolleyes.gif

I also finished the pump holder as good as i could. I have to get even shorter screws and washers...

The construction is my final solution. iam not a professional modder ... but the pumps are fixed enogh...

furthermore, the cables from cablemod arrived me.. the difference between black and carbon gray was much larger in the configurator. i am searching for my pinout tool all the whole day.. but i could find..
I would attached some silver cablecombs. But the longer I think about it, the more I like it without the combs .. let's see ..

oh yeah ... there was a small moment of shock with the cables at once, when the graphics card no longer shows nothing on the screen and the fans turned on fullspeed .. took about a minute until I noticed that a cable was not really tight in it. May not actually happen .. and here some new photos smile.gif








sornix is offline  
post #15 of 24 Old 12-18-2017, 01:56 PM
*cough* Stock *cough*
 
chibi's Avatar
 
Join Date: Feb 2017
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 23
chibi is online now  
post #16 of 24 Old 12-18-2017, 02:08 PM - Thread Starter
 
sornix's Avatar
 
Join Date: Oct 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
thanks.. in my current build I also use such a combo .. is almost a must have for me : D


i lil bit offtopic.gif

a pic from my current rig.. rolleyes.gif

sornix is offline  
post #17 of 24 Old 12-20-2017, 06:44 PM - Thread Starter
 
sornix's Avatar
 
Join Date: Oct 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
nobody should fall asleep here .. go on with a few pictures ..

in a small function test of the RGB Stuff, I found that one FAN cover doesnt work correctly .. a few LEDs light up in a different color .. Therefore, I put the cover to a place where you can not see it.



the power button, reset and HDD cable as well the cable from the CPU block, ive covered with black sleeve.








I'm not a professional .. I'm still learning







little function test for cpu block

sornix is offline  
post #18 of 24 Old 12-23-2017, 10:34 AM
New to Overclock.net
 
Revan654's Avatar
 
Join Date: Jun 2015
Posts: 2,748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 71
Great choice for reservoirs, I also went with Dual WaterCool tube, but 200 versions (Non-D5).

Just be careful how you mount eloops, They don't perform that great in pull.

Quote:
Originally Posted by paskowitz View Post

Subbed.

Also thank you for answering the question if phanteks halos will work with eloops.

The 120 wouldn't have any issues, the 140 fan could possible have issues since there not standard size for 140.
Quote:
Originally Posted by sornix View Post

little updates..

i bought two white led´s to light up the reservoir and i sleeve the cables black.. my first time to sleeving cables laughingsmiley.gif

pb2918934dr7j.jpg


a nice job for being first time at sleeving. One suggestion (It's just my preference) you could use one heatshrink for both wires, Which would create a bit of a cleaner look. One thing I noticed is the one heatshrink does look a bit loose and part of the LED cathode is exposed on the other one.

Also don't the Small res have built in LED slots? I know the 200 version does.

Current Build: Project Frost
Gaming Rig Build: Project Ice Dragon
Revan654 is online now  
post #19 of 24 Old 12-23-2017, 09:57 PM - Thread Starter
 
sornix's Avatar
 
Join Date: Oct 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
Quote:
Originally Posted by Revan654 View Post

Great choice for reservoirs, I also went with Dual WaterCool tube, but 200 versions (Non-D5).

Just be careful how you mount eloops, They don't perform that great in pull.


yeah. i'm like the edgy design smile.gif

because of the fans. i'll use the eloops b-12 PS on booth radiators in push configuration.
the rog version from the Lian Li PC-O11 has 3 spaces for fans on the midplate the "normal"-version doesnt have this feature. thats why iam use the rog-version.

the plan is to run the 3 fans on the midplate with more rpm than the one on the radiators.. with increasing temperature, the rpmspeed increases exponentially

iam not a silent fetishist biggrin.gif but the system should be relatively quiet


Quote:
Originally Posted by Revan654 View Post


a nice job for being first time at sleeving. One suggestion (It's just my preference) you could use one heatshrink for both wires, Which would create a bit of a cleaner look.

Also don't the Small res have built in LED slots? I know the 200 version does.

thanks for hint. smile.gif but i only pin out the cable from the connector. because i havent some terimals to recrimp it .

in the meantime I decided against using this leds.

the smaller version from this reservoir has the built in LED slots too.
sornix is offline  
post #20 of 24 Old 12-24-2017, 08:19 PM - Thread Starter
 
sornix's Avatar
 
Join Date: Oct 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
some pics from the finished version from the holder from the reservoir

As I wrote, I'm not a modder. its looks good enough for me













In addition.. yesterday I installed the radiator for the GPU

In between, I played some pubg rounds. :-D

next step is to install the waterblocks for cpu and gpu and build the hardtubes smile.gif
sornix is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off