you think you'r Build sucks? - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 75 Old 07-15-2010, 10:24 AM - Thread Starter
4.0ghz
 
Yoko Littner's Avatar
 
Join Date: Jun 2010
Location: Portland Oregon
Posts: 2,950
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 141
I built mine for 2900USD$ and i have had persisting Problem's since day 1 like:

Microstuttering.

"famous Nvidia display driver stopped responding"

And i have unable to solve these problem's. my Built is a failure. i will do the only thig i can do. and sell it. and build another 1.

if u could help fix these problem's ide be grateful. but consideing that ive posted so much. and have recieved so much assistance ( which nothnig worked)

i have no clue what to do. so 2900USD for surfing the internet. it cant game cause of driver crashe's and when a game work's Micro stuttering!!

So what do i do. this is the last straw. im frustrated beyond beleif.
Yoko Littner is offline  
Sponsored Links
Advertisement
 
post #2 of 75 Old 07-15-2010, 10:25 AM
The Overclocker
 
MR KROGOTH's Avatar
 
Join Date: Mar 2010
Location: Texas
Posts: 7,149
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 500
MR KROGOTH is offline  
post #3 of 75 Old 07-15-2010, 10:26 AM
Spartan 117
 
Join Date: May 2008
Location: Minnesota
Posts: 14,315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 929
uninstall drivers in safe mode, reinstall them, but Im sure you already tried that.
The Master Chief is offline  
Sponsored Links
Advertisement
 
post #4 of 75 Old 07-15-2010, 10:27 AM - Thread Starter
4.0ghz
 
Yoko Littner's Avatar
 
Join Date: Jun 2010
Location: Portland Oregon
Posts: 2,950
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 141
Quote:
Originally Posted by The Master Chief View Post
uninstall drivers in safe mode, reinstall them, but Im sure you already tried that.

yeah i tried that.
Yoko Littner is offline  
post #5 of 75 Old 07-15-2010, 10:29 AM
Folding Fanatic
 
Gnomepatrol's Avatar
 
Join Date: Apr 2010
Location: Metro East, IL
Posts: 3,484
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 162
your build is fine it just may be that you can't get quad sli to work correctly instead of scrapping the build why not

first
safe-mode uninstall all drivers ati and nvidia do a clean sweep with a driver cleaning software
then reinstall the latest drivers from nvidia

Second
try with one 295 and see if that makes a difference\\

Third
Sell your 295s and gra a single card solution and an ssd for some added performance

also make absolute sure that your overclock is stable (which im sure you have)

Iphone 5s 32GB (Silver) - AT&T (daily driver)
Galaxy Note 3 32GB (Black) - Verizon (dev device)
Gnomepatrol is offline  
post #6 of 75 Old 07-15-2010, 10:29 AM
New to Overclock.net
 
Join Date: Nov 2009
Location: Tallahassee, FL
Posts: 8,832
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 445
This is why Windows 7 Home edition is terrible for these kinds of builds. Home edition is glitchy as all hell with games. I had the same issue. I went to Professional and it cleared the majority of them up.

Awesome Quotes (Click to show)
Quote:
Originally Posted by frickfrock99 go_quote.gif

I'm not worried in the least. I haven't taken anti-biotics in 12 years and I constantly lick my hands to build disease resistance.

My immune system is impenetrable.
Quote:
Originally Posted by Crockturtle566 go_quote.gif

Windows XP is like a boss in a game that can heal it self. IT WON'T DIE!
Quote:
Originally Posted by Zaiber go_quote.gif

If you watch Jaws in reverse, it's about this shark that throws up so many people they had to open a beach because of it.
Quote:
Originally Posted by Tw34k go_quote.gif

Hey cutie, wanna meet my friend BIOS ? It stands for Basic, input, outpu..SLAP!!

Giggidy.
Imglidinhere is online now  
post #7 of 75 Old 07-15-2010, 10:29 AM
Windows Wrangler
 
Fooxz's Avatar
 
Join Date: Mar 2010
Location: BD, Wisconsin
Posts: 1,903
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 128
does it still crash with only one card? different slot with only one card etc.

older drivers? beta drivers? modded drivers?

Fooxz is offline  
post #8 of 75 Old 07-15-2010, 10:30 AM - Thread Starter
4.0ghz
 
Yoko Littner's Avatar
 
Join Date: Jun 2010
Location: Portland Oregon
Posts: 2,950
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 141
im gonig to do 5870 CF.?
Yoko Littner is offline  
post #9 of 75 Old 07-15-2010, 10:31 AM
Spartan 117
 
Join Date: May 2008
Location: Minnesota
Posts: 14,315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 929
Quote:
Originally Posted by Imglidinhere View Post
This is why Windows 7 Home edition is terrible for these kinds of builds. Home edition is glitchy as all hell with games. I had the same issue. I went to Professional and it cleared the majority of them up.



Wrong.
The Master Chief is offline  
post #10 of 75 Old 07-15-2010, 10:31 AM - Thread Starter
4.0ghz
 
Yoko Littner's Avatar
 
Join Date: Jun 2010
Location: Portland Oregon
Posts: 2,950
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 141
im using 257.12 driver's. and crashes no matter what. crashes no matter what.

Quote:
Originally Posted by Fooxz View Post
does it still crash with only one card? different slot with only one card etc.

older drivers? beta drivers? modded drivers?
Yoko Littner is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off