The Official Cooler Master HAF X/932/922/912(+) Club - Page 676 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #6751 of 23573 Old 05-20-2010, 02:11 AM
4.0ghz
 
pcnuttie's Avatar
 
Join Date: Jul 2009
Posts: 2,063
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 47
Quote:
Originally Posted by sintricate View Post
You mean like this?



That worked fine for me but I have since then mounted it in the drive bays since I added different/more fans.
How did you mount that? I don't remember seeing the H50 Rad have open screws on the side? Let me know.. just curious!
pcnuttie is offline  
Sponsored Links
Advertisement
 
post #6752 of 23573 Old 05-20-2010, 02:15 AM
Battlefield 1 Ready
 
kcuestag's Avatar
 
Join Date: Jan 2010
Location: Madrid, Spain
Posts: 16,530
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 334
Quote:
Originally Posted by pcnuttie View Post
How did you mount that? I don't remember seeing the H50 Rad have open screws on the side? Let me know.. just curious!
I'm also interested.

Also nother question, I bought x2 Noiseblocker fans for my Corsair H50 radiator.

Do they work good in horizontal position so I can put them on top like the previous picture???

Thank you in advance.

The "NoMoreUpgradesUntilXmasPC" Build Log


GPU's: HD5850 > HD5970 > 2x HD6970 > 2x GTX580 > 3x GTX580 >
> 2x GTX680 > 2x HD7970 > R9 290X > 2x R9 290 > GTX970 > 2x R9 290X >
> GTX980Ti > 2x GTX980Ti > 2x GTX1080 > 2x GTX 1080 Ti





kcuestag is offline  
post #6753 of 23573 Old 05-20-2010, 02:28 AM
Hardline upgrade!
 
Ceadderman's Avatar
 
Join Date: Mar 2010
Location: West of the Pecos.
Posts: 18,782
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 695
First off, mine is not up yet. Waiting to get everything together and that's not happening til at least the 27th at the earliest. 8 days and boy am I impatient about it.

Okay now that that's out of the way. I have to say that it mounts just like you would mount it on the back of the case. I'm assuming that that it's a closed end thread, that you use the supplied bolts to fit the 12cm fan to the case. As far as mounting stacked 12cm fans(1 shell) I think that you'd have to find the correct bolt length to secure them.

I'm just passing along info as it was related to me and others earlier on.

As to how well it works, I can't say that it does work. But...

If you notice that with the fittings facing down, that any bubbles trapped in the system should rise to the top so the Rad not only works as a Radiator, but also as a Reservoir can keeping all the coolant accessible. In my opinion this is a good setup. If you were to put the Rad where the 14cm is and set the fittings at the top it won't work as well because it allows air to build up at the top. Not good for the pump. So fittings at the bottom if you mount it on the back of the case and not the top. Your pump will love you for this.

Hope this helps. You might ask the person I quoted though if you have anymore questions as it's his setup, not mine. Though that's how I'm going to do mine.

Also with fans so long as they are balanced they should work just fine. Put an imbalance in the fan and it wobbles. Wobbly fans don't work well.

~Ceadder

Quote:
Originally Posted by pcnuttie View Post
How did you mount that? I don't remember seeing the H50 Rad have open screws on the side? Let me know.. just curious!
Ceadderman is offline  
Sponsored Links
Advertisement
 
post #6754 of 23573 Old 05-20-2010, 07:59 AM
733mhz
 
dennis_g's Avatar
 
Join Date: Aug 2009
Posts: 108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
I can join?




yee i know needed to fix the sleeving its was my first time..







thanks for wcdyes.. he make a very good dyes.



sorry for that picture.. i has a lot of work and i fastly take a picture..





and there my sleeving for a 24pin adapter.. first time to.. i happy about the result
dennis_g is offline  
post #6755 of 23573 Old 05-20-2010, 09:11 AM
1.3ghz
 
Marauder_IIc's Avatar
 
Join Date: Jun 2009
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 9
Quote:
Originally Posted by Ceadderman View Post
Actually this is the one I'm looking at.



~Ceadder
Thats the res I have, works great. You can go with either the LED color of choice, OR, if you have UV reactive coolant, you can run UV bulbs in the back and make your res coolant glow

Oh, and BTW, sorry ive been gone so long guys. How's everyone been?

After years of doing technical support of one level or another, I have come to realize one inarguable truth.
You can lead a horse to water, but it is not your fault if he sticks his face in it and DROWNS.

Marauder_IIc is offline  
post #6756 of 23573 Old 05-20-2010, 09:40 AM
*cough* Stock *cough*
 
FalloutBoy's Avatar
 
Join Date: Jul 2009
Location: Country, Australia
Posts: 1,473
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 143
Quote:
Originally Posted by Marauder_IIc View Post
Thats the res I have, works great. You can go with either the LED color of choice, OR, if you have UV reactive coolant, you can run UV bulbs in the back and make your res coolant glow

Oh, and BTW, sorry ive been gone so long guys. How's everyone been?
Been good! It has been a while hey. I'm almost about to rebuild my pc into another case. Hows your HAF holding up?

Quote:
Originally Posted by dennis_g View Post
I can join?
http://img249.imageshack.us/img249/3...202800x600.jpg

http://img100.imageshack.us/img100/9...203800x600.jpg

yee i know needed to fix the sleeving its was my first time..

http://img295.imageshack.us/img295/1...205800x600.jpg

http://img297.imageshack.us/img297/9...206800x600.jpg

http://img210.imageshack.us/img210/5...201800x600.jpg

thanks for wcdyes.. he make a very good dyes.

http://img88.imageshack.us/img88/986...181800x600.jpg

sorry for that picture.. i has a lot of work and i fastly take a picture..

http://img91.imageshack.us/img91/259...204800x600.jpg

http://img189.imageshack.us/img189/9...131024x768.jpg

and there my sleeving for a 24pin adapter.. first time to.. i happy about the result
Added you!

FalloutBoy is offline  
post #6757 of 23573 Old 05-20-2010, 11:06 AM
1.7ghz
 
Affinity's Avatar
 
Join Date: Dec 2009
Location: SLC, UT
Posts: 442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 39
Quote:
Originally Posted by pcnuttie View Post
How did you mount that? I don't remember seeing the H50 Rad have open screws on the side? Let me know.. just curious!
I have done this last night thanks to the help of Ceaddarman. I originally had my H50 installed on the back of the case as an intake and it is now mounted on top as an exhaust.

There are 2 holes for screws on top in front of the 230mm fan and the other 2 holes can be found under the rubber piece for the fill port.

I have not really had much more time to fiddle with it. From a quick test, it seems like my mobo temps went down about 10*C but my CPU went up about 2-3*C. I will have to mess with the fans some more and maybe try to turn it into an intake again to see if I get better results.

Affinity is offline  
post #6758 of 23573 Old 05-20-2010, 12:54 PM
Hardline upgrade!
 
Ceadderman's Avatar
 
Join Date: Mar 2010
Location: West of the Pecos.
Posts: 18,782
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 695
Is your 14cm fan back in place?

I think that your CPU temp went up strictly because the fan is not blowing inward from the back. If you were having any major issues your MoBo temp wouldn't have gone down.

@everybody... Well I ordered my system. Don't know if it will ship tomorrow or not but it wasn't a small order. Let's just say that since I decided to go the Bill Me Later route, I stuffed my cart. And then did rush processing before 1130 am. So we'll see how it fares. Check your wallets I may need some assistance. We're talking just under $3400. I figured if I have 6 months to pay for it and 2 terms of funds then I should be fine. haahahahaha

I forgot to add 2 more 932s' for the Mod.

~Ceadder



Quote:
Originally Posted by Affinity View Post
I have done this last night thanks to the help of Ceaddarman. I originally had my H50 installed on the back of the case as an intake and it is now mounted on top as an exhaust.

There are 2 holes for screws on top in front of the 230mm fan and the other 2 holes can be found under the rubber piece for the fill port.

I have not really had much more time to fiddle with it. From a quick test, it seems like my mobo temps went down about 10*C but my CPU went up about 2-3*C. I will have to mess with the fans some more and maybe try to turn it into an intake again to see if I get better results.
Ceadderman is offline  
post #6759 of 23573 Old 05-20-2010, 02:16 PM
1.7ghz
 
Affinity's Avatar
 
Join Date: Dec 2009
Location: SLC, UT
Posts: 442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 39
Quote:
Originally Posted by Ceadderman View Post
Is your 14cm fan back in place?

I think that your CPU temp went up strictly because the fan is not blowing inward from the back. If you were having any major issues your MoBo temp wouldn't have gone down.
Yes, the 14cm is back in place. I would assume the mobo temp went down since the H50 is not sucking from the back and dumping that hot air back in the case and now the CPU temp is a bit higher because it is pulling air from the inside of the case instead of the outside. I do like where the cooler sits now though and I think I'll be able to bring the temps down to where I like it by re-applying thermal paste and getting some matching fans (It's being pushed/pulled currently by a 50cfm & 110cfm fan ).

Affinity is offline  
post #6760 of 23573 Old 05-20-2010, 02:54 PM
2.4ghz
 
Join Date: Sep 2005
Location: Los Angeles, CA
Posts: 448
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
YAY! A thread dedicated to HAF computer case owners!

May I please join? I built my first rig on Tuesday night and chose this case for it. Boy am I amazed! Lots of space, awesome design and high air flow indeed!

I can post pics if needed. Just waiting for my video card to arrive next week, then I'll snap some shots. Using my old 7800 GTX at the moment.
Owhat is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off