Increasing my data I/O performance... - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 4 Old 06-09-2010, 05:01 AM - Thread Starter
1.3ghz
 
uno_zapdos_tres's Avatar
 
Join Date: Dec 2009
Location: Pennsylvania
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
well, the title says it all...i currently have a single WD caviar blue 500 GB drive...and i have noticed that when it comes to reading and writing a lot of data my computer starts to freak out!

what do you suggest?

uno_zapdos_tres is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-09-2010, 05:34 AM
New to Overclock.net
 
Join Date: Sep 2007
Posts: 6,632
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 485
I would try some of these steps for better performance:

-Disabling power saving features like Speedstep/C1E in BIOS. These seem to effect the SATA controller as well.

-Make sure your SATA controller is set to AHCI in BIOS. Although if it wasnt, you may Bluescreen on the next reboot. Set it back and perform this fix first: http://support.microsoft.com/kb/922976.

-Disable Windows File indexing on that drive. (Right Click C:, Properties,
General)

-Disable Scheduled Defrag. Remove the possibility that windows is defragging the drive at poorly chosen times. Just remember to manually defrag periodicly.

-'Turn Off Windows Write Cache Buffer Flushing'. This one has a small amount of risk of data loss associated with it, do some research. The setting is in Device Manager, Hard Drive Properties, Policies.

AMD needs to publish a Business Manual called "How Not to Launch a Product: Learn from our Mistakes and Succeed!".
AMD probably wont tho, because that would be a guaranteed money maker.

PassMark System Score: Passmark Rating 5,710, CPU Mark 19,985
CPU-Z Validation: LINK AIDA64: LINK
Cinebench15: LINK Geekbench3 scores: LINK Geekbench4.1 scores: LINK
UserBenchmarks: CPU: 105.5%, GPU: 111.7% MEM: 127.9%
BinaryDemon is online now  
post #3 of 4 Old 06-09-2010, 05:44 AM - Thread Starter
1.3ghz
 
uno_zapdos_tres's Avatar
 
Join Date: Dec 2009
Location: Pennsylvania
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Quote:
Originally Posted by BinaryDemon View Post
I would try some of these steps for better performance:

-Disabling power saving features like Speedstep/C1E in BIOS. These seem to effect the SATA controller as well.

-Make sure your SATA controller is set to AHCI in BIOS. Although if it wasnt, you may Bluescreen on the next reboot. Set it back and perform this fix first: http://support.microsoft.com/kb/922976.

-Disable Windows File indexing on that drive. (Right Click C:, Properties,
General)

-Disable Scheduled Defrag. Remove the possibility that windows is defragging the drive at poorly chosen times. Just remember to manually defrag periodicly.

-'Turn Off Windows Write Cache Buffer Flushing'. This one has a small amount of risk of data loss associated with it, do some research. The setting is in Device Manager, Hard Drive Properties, Policies.
Thanks! I was expecting to be told to buy another hard drive for my os and such then another for storage...haha

uno_zapdos_tres is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 06-10-2010, 07:39 AM
 
sampleboy's Avatar
 
Join Date: Apr 2010
Location: Orlando, FL
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 28
One of the most overlooked things are the programs running in the background and system tray. Java and Adobe are really nasty when it comes with downloading and installing updates/bloatware in the background. Try disabling the auto updates in Java and ditch the Adobe bloatware and use an alternative like Foxit. Hope that helps.

sampleboy is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off