EVGA card making noise when playing games, would they RMA? - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 23 Old 02-12-2011, 11:09 PM - Thread Starter
4.0ghz
 
Join Date: Sep 2007
Posts: 1,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 40
My graphics card has begun making a buzzing/humming sound when playing games. It is not the fan as I have check different speeds when just in windows. However, no matter the fan speed when I start up a game or a benchmark it begins to buzz rather annoyingly.

I am wondering if I should bother trying to RMA for one that does not make this noise or if they will just decline it and I will be out shipping.

Anyone have any experience with this?

Thanks biggrin.gif


Chimp Challenge 2 x Participant 

shinyboy is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 02-12-2011, 11:11 PM
 
djk11's Avatar
 
Join Date: Feb 2011
Posts: 907
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 56
Reseat? Try a different PCIE slot?

Everything plugged in well?

djk11 is offline  
post #3 of 23 Old 02-12-2011, 11:13 PM
4.0ghz
 
Join Date: Dec 2010
Location: Kolkata, INDIA
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
Immediately try RMA.... the vrms cant handle the pressure, thus the noise. and if it is the cursed 8800 series card then rma right now. nuff said I believe. smile.gif

FC Barcelona
Més que un club

sneaky.gifAMD 4GHz Clubsneaky.gif

leopold1985 is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 02-12-2011, 11:15 PM - Thread Starter
4.0ghz
 
Join Date: Sep 2007
Posts: 1,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 40
Quote:
Originally Posted by djk11;12367349 
Reseat? Try a different PCIE slot?

Everything plugged in well?

Yea, I tried reseating and cleaning it out really well.
I only have 1 pciex16 slot.
Quote:
Immediately try RMA.... the vrms cant handle the pressure, thus the noise. and if it is the cursed 8800 series card then rma right now. nuff said I believe.
Its the card in my sig, I thought the VRMs was a problem with 8800gt?


Chimp Challenge 2 x Participant 

shinyboy is offline  
post #5 of 23 Old 02-12-2011, 11:17 PM
WaterCooler
 
SaltwaterCooled's Avatar
 
Join Date: Oct 2010
Posts: 3,066
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 122
It's coil-whine, I don't know whether you'd get an RMA out of it, or if an RMA card would do any better. I know my 8800GTS does it, my 570 does too, I have the case lined with foam to deaden the fans and the whine, it really doesn't do any harm to the cards. It's a fun thing when you're oc'ing though because it usually changes pitch with the clocks biggrin.gif

Edit: Not in my sig, but I run my GTS@ 775/1944/2000

M Go Blue! M
[Official] Fermi Folders Club - Founder
Current Mod:My Shelby-inspired 800D Completed Work: Privateer Re-Build
Funny Quotes (Click to show)Warning: Spoiler! (Click to show)
Quote:
Originally Posted by Idiot go_quote.gif
I'm folding, but if ppd were gasoline, my rig couldn't power a go cart around a cheerio.
Quote:
Originally Posted by UrbanSmooth go_quote.gif
This build went from rebirth to straight ballin'.

Overclock.net Mod Of The Month 2011-07 (July)  Chimp Challenge Participant  10 Million+ Folding at Home points 

SaltwaterCooled is offline  
post #6 of 23 Old 02-12-2011, 11:20 PM
Cash Me Ousside Howbow Dah
 
nagle3092's Avatar
 
Join Date: May 2010
Location: 'Merica
Posts: 6,038
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 386
It could be cap whine form the aging card but I would contact Evga and see if they will replace it. More than likely they will and you might get something better in return.


Chimp Challenge 2 x Participant  50 Million+ Folding at Home points 

nagle3092 is offline  
post #7 of 23 Old 02-12-2011, 11:24 PM
nVidia Enthusiast
 
philhalo66's Avatar
 
Join Date: Apr 2009
Location: Maine
Posts: 9,502
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 264
Quote:
Originally Posted by shinyboy;12367372 
Yea, I tried reseating and cleaning it out really well.
I only have 1 pciex16 slot.

Its the card in my sig, I thought the VRMs was a problem with 8800gt?

wow wow hold the phone, the 8800GT had VRM issues? since when?

philhalo66 is offline  
post #8 of 23 Old 02-12-2011, 11:25 PM - Thread Starter
4.0ghz
 
Join Date: Sep 2007
Posts: 1,053
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 40
Apparently I thought wrong, sorry :X


Chimp Challenge 2 x Participant 

shinyboy is offline  
post #9 of 23 Old 02-12-2011, 11:26 PM
 
 
MrTOOSHORT's Avatar
 
Join Date: Apr 2009
Location:  Edmonton
Posts: 12,377
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1495
The psu can also be making the noise, that needs to be considered also.

3dmark11   GTX480 GTX570 7970GTX680GTX690TITANGTX780TITITAN XGTX1080TITAN X (P)
MrTOOSHORT is online now  
post #10 of 23 Old 02-12-2011, 11:29 PM
 
Join Date: Apr 2010
Posts: 5,690
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 254
Cap whine does not equal buzzing. It sounds like the VRM issue mentioned above.

I must be lucky as hell, because out of my last 15 graphics cards I haven't had 1 that cap whined.


Chimp Challenge 2 x Participant 

Segovax is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off