[CL] Corsair Announces New Hydro Series H100i and H80i Flagship Liquid CPU Coolers - Page 46 - Overclock.net

Forum Jump: 
 
Thread Tools
post #451 of 835 Old 11-20-2012, 09:03 PM
 
aln688's Avatar
 
Join Date: Oct 2008
Posts: 849
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 33
Quote:
Originally Posted by CorsairGeorge View Post

The 300R wasn't really designed to house an H100 internally completely, but the 550D should work with like 99% of the motherboards. During the design phase we used over 20 different motherboards and it worked with each one. The P9X79 WS board just has that heatsink about 1-2mm too high. :\

Were any X79 boards tested during the design phase? I ask because most ASUS X79 boards have the same problem as the WS, the Deluxe, Pro & Standard models have a silver & blue heatsink that [annoyingly] dangles at the top. I've been tempted to ditch my WS board in favour of one that will fit, problem is, I haven't found an X79 board that'll fit in the 550D with my H100i.

aln688 is offline  
Sponsored Links
Advertisement
 
post #452 of 835 Old 11-20-2012, 09:34 PM
 
Tymbo's Avatar
 
Join Date: Nov 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I just installed my h100i and my temps are super high before when I was on air my temps would be 29c now they are 34c 39c
Tymbo is offline  
post #453 of 835 Old 11-20-2012, 09:39 PM
PC Gamer
 
sydas's Avatar
 
Join Date: Sep 2012
Location: Canada
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Quote:
Originally Posted by Tymbo View Post

I just installed my h100i and my temps are super high before when I was on air my temps would be 29c now they are 34c 39c

you sure ur fans are pointed the wrong way ? plus whats load temps looking like ? idle doesnt mean that much...

sydas is offline  
Sponsored Links
Advertisement
 
post #454 of 835 Old 11-20-2012, 09:40 PM
New to Overclock.net
 
dmasteR's Avatar
 
Join Date: Feb 2007
Location: Wisconsin
Posts: 9,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 459
Quote:
Originally Posted by CorsairGeorge View Post

Those are load temps.
From the article:

Oh thanks completely missed that actually.

Though something still seems odd with the tests.

Intel Core i7 3930K @ 4.5Ghz and the Noctua isn't even breaking 60C?
dmasteR is offline  
post #455 of 835 Old 11-20-2012, 09:42 PM
Hardware Dude
 
Join Date: Dec 2010
Location: Corsair HQ
Posts: 2,116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 454
Quote:
Originally Posted by aln688 View Post

Were any X79 boards tested during the design phase? I ask because most ASUS X79 boards have the same problem as the WS, the Deluxe, Pro & Standard models have a silver & blue heatsink that [annoyingly] dangles at the top. I've been tempted to ditch my WS board in favour of one that will fit, problem is, I haven't found an X79 board that'll fit in the 550D with my H100i.

Here's the H100 installed in a 550D with an X79 board:
http://i.imgur.com/ORziL.jpg

Here's the H100 installed in a number of boards with heatsinks in that same location.
http://cdn.overclock.net/e/e9/e9b4ed2e_550d_side_open_built_1.png
Close up:
http://www.corsair.com/en/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/e/detail_550d_fans_1.png

Another:
http://i1066.photobucket.com/albums/u406/theadvocate1/P1000276.jpg

Most people get this to work by pre-installing the radiator and fans, and then installing the motherboard afterwards, or by installing the fans to the radiator first, and then sliding it in sideways.

I've built a few of them too. I think in the case of that motherboard, it's not just where that heatsink is located, but also how tall it is.
CorsairGeorge is offline  
post #456 of 835 Old 11-20-2012, 09:43 PM
Hardware Dude
 
Join Date: Dec 2010
Location: Corsair HQ
Posts: 2,116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 454
Quote:
Originally Posted by dmasteR View Post

Oh thanks completely missed that actually.
Though something still seems odd with the tests.
Intel Core i7 3930K @ 4.5Ghz and the Noctua isn't even breaking 60C?

It's degrees over ambient, or Delta T.

He mentions that as well.
CorsairGeorge is offline  
post #457 of 835 Old 11-20-2012, 09:44 PM
New to Overclock.net
 
dmasteR's Avatar
 
Join Date: Feb 2007
Location: Wisconsin
Posts: 9,174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 459
Quote:
Originally Posted by CorsairGeorge View Post

It's degrees over ambient, or Delta T.
He mentions that as well.

Derp. Should probably read it. redface.gif

Thanks!
dmasteR is offline  
post #458 of 835 Old 11-20-2012, 09:52 PM
 
Tymbo's Avatar
 
Join Date: Nov 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Here's another pic I reseated twice already
Tymbo is offline  
post #459 of 835 Old 11-20-2012, 09:53 PM
 
Tymbo's Avatar
 
Join Date: Nov 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by sydas View Post

you sure ur fans are pointed the wrong way ? plus whats load temps looking like ? idle doesnt mean that much...

my fans are set up just like they on pic on that box pushing air out
Tymbo is offline  
post #460 of 835 Old 11-20-2012, 10:04 PM
 
Tymbo's Avatar
 
Join Date: Nov 2012
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Been prime 95 for about 5 mins and my temps are beginning to hit 63c now
Tymbo is offline  
Closed Thread

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off