4690k OC Suggestions - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 12 Old 08-17-2016, 09:07 PM - Thread Starter
PC Gamer
 
SwantanamoJ's Avatar
 
Join Date: Oct 2014
Location: New York
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Hello guys I was just wondering what settings I should be changing to attempt getting a stable OC (it being the hottest time of the year currently).

Windows Crashing With:
- Multi: 45
- Core Voltage: 1.250
- Cache Voltage: Auto (In HWMonitor is this labeled 'VID'?)
- Input Voltage: 1.900

- Core Ratio: Sync All Cores
- Ai OC Tuner: XMP
- ASUS Multicore Enhancement: Auto
- CPU Spread Spectrum: Disabled
- Speedstep: Disabled
- Turbo: On
- C-States: Auto


Stable With:
- Multi: 42
- Core Voltage: Auto (1.216-1.200)
- Cache Voltage: Auto
- Input Voltage: Auto (1.77-1.79)

- Core Ratio: Sync All Cores
- Ai OC Tuner: XMP
- ASUS Multicore Enhancement: Auto
- CPU Spread Spectrum: Disabled
- Speedstep: Disabled
- Turbo: On
- C-States: Auto

Temps: 66c Max Load (75 Stress Test)

I know 4.2 -> 4.5 isn't a large difference but just wondering what auto settings for example could be limiting me.

SwantanamoJ is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 08-18-2016, 06:13 AM
Intel Overclocker
 
Xen0nAU's Avatar
 
Join Date: Jul 2016
Location: Perth, Australia
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Hey,

I've currently been running my 4690K at 4.4GHz, give these settings a go,

Core voltage: 1.275

Core multiplier: 44

Ring voltage: 1.100v

LLC: Extreme (or highest setting on mainboard)

And stress test it for about 15 minutes and make sure its stable.
Xen0nAU is offline  
post #3 of 12 Old 08-18-2016, 06:20 AM
WaterCooler
 
lexer's Avatar
 
Join Date: Jul 2015
Location: Argentina
Posts: 634
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 47
my 4690k does 4.5Ghz with 1.157v 24/7, have you tried 45x with less vcore ?
Also drop the cache multiplier to 40 makes the OC stable with less vcore , disable all c-states and EIST

It's all mechanical, you can mend it with a hammer !
lexer is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 08-18-2016, 11:36 AM - Thread Starter
PC Gamer
 
SwantanamoJ's Avatar
 
Join Date: Oct 2014
Location: New York
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Alright I'll try C-States off at least until more stable, also can't find the LLC in ASUS BIOS, but right now:

- Multi: 44
- Core Voltage: 1.215 (Runs 1.216-1.232)
- Cache Voltage: Auto
- Input Voltage: 1.9000
- Core Ratio: Sync All Cores
- Ai OC Tuner: XMP
- ASUS Multicore Enhancement: Auto
- CPU Spread Spectrum: Disabled
- Speedstep: Disabled
- Turbo: On
- C-States: Auto

Temps: 65c Max Load Gaming (80c AiDA64 Stress Test)

This seems okay if it holds stable, went 5hrs stress testing thus far so should be alright...will probably play around a bit more cause I have the time today. tongue.gif Thanks guys.

SwantanamoJ is offline  
post #5 of 12 Old 08-18-2016, 11:40 AM
New to Overclock.net
 
Duality92's Avatar
 
Join Date: Aug 2013
Location: Québec, Canada
Posts: 7,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 176
turn off turbo.

100 Million Folding Points  Foldathon Participant 2015  OCN Labs Reviewer 

Duality92 is offline  
post #6 of 12 Old 08-18-2016, 11:52 AM - Thread Starter
PC Gamer
 
SwantanamoJ's Avatar
 
Join Date: Oct 2014
Location: New York
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Quote:
Originally Posted by Duality92 View Post

turn off turbo.

Alright I'll start with disabling C-States (Auto) and turbo. Though, what does disabling turbo when OC'd do? Because when on and OC'd it just stays at what I set the OC to.

SwantanamoJ is offline  
post #7 of 12 Old 08-18-2016, 11:55 AM
New to Overclock.net
 
JackCY's Avatar
 
Join Date: Jun 2014
Posts: 6,210
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 280
Quote:
Originally Posted by Duality92 View Post

turn off turbo.
Which by Intel spec means you do not want to use turbo multiplier and thus disable OC capability on boards that implement the spec correctly.

Your CPU probably is sub par nothing you can do about it.

I can run 4.5GHz core, 1.23V+0.001V, 4.2GHz cache, 1.17V+0.001V, 1.6GHz iGPU 0.990+0.150V, 1.55V Vccin L3. 24/7/365. Override/manual voltage with all C states and all power saving enabled. XMP RAM 2.4GHz.

The power saving features don't change a thing for stability and ability to OC.
JackCY is offline  
post #8 of 12 Old 08-18-2016, 12:01 PM
New to Overclock.net
 
Duality92's Avatar
 
Join Date: Aug 2013
Location: Québec, Canada
Posts: 7,652
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 176
Quote:
Originally Posted by JackCY View Post

Which by Intel spec means you do not want to use turbo multiplier and thus disable OC capability on boards that implement the spec correctly.

Hm, well then I've been doing it wrong when I had my 4.7 GHz 4690K and my 4.7 GHz 6600K.

How would it disable OC capability?

100 Million Folding Points  Foldathon Participant 2015  OCN Labs Reviewer 

Duality92 is offline  
post #9 of 12 Old 08-18-2016, 12:15 PM - Thread Starter
PC Gamer
 
SwantanamoJ's Avatar
 
Join Date: Oct 2014
Location: New York
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Alright, when I disable turbo in ASUS BIOS it puts my multi from 45 (or whatever I set it to) to Auto which doesn't let me OC (if I change it back to 44 ex, turbo turns back on).

Above posts also suggested putting cache ratio to 40, there's an option for min and max cache ratio which I've had auto...should I set the min 40 and max to what? Also when I put 40 in the min cache it keeps entering 39. businesssmiley.png

SwantanamoJ is offline  
post #10 of 12 Old 08-18-2016, 12:26 PM
WaterCooler
 
lexer's Avatar
 
Join Date: Jul 2015
Location: Argentina
Posts: 634
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 47
Quote:
Originally Posted by JackCY View Post

Which by Intel spec means you do not want to use turbo multiplier and thus disable OC capability on boards that implement the spec correctly.

Your CPU probably is sub par nothing you can do about it.

I can run 4.5GHz core, 1.23V+0.001V, 4.2GHz cache, 1.17V+0.001V, 1.6GHz iGPU 0.990+0.150V, 1.55V Vccin L3. 24/7/365. Override/manual voltage with all C states and all power saving enabled. XMP RAM 2.4GHz.

The power saving features don't change a thing for stability and ability to OC.

Depends on the motherboard some models can create inestability when EIST or CSTATES is enabled

Quote:
Originally Posted by SwantanamoJ View Post

Alright, when I disable turbo in ASUS BIOS it puts my multi from 45 (or whatever I set it to) to Auto which doesn't let me OC (if I change it back to 44 ex, turbo turns back on).

Above posts also suggested putting cache ratio to 40, there's an option for min and max cache ratio which I've had auto...should I set the min 40 and max to what? Also when I put 40 in the min cache it keeps entering 39. businesssmiley.png

Just set 40x-40x or 39x-40x and try a lower vcore, even cache at 35x doesn't impact perfomance

It's all mechanical, you can mend it with a hammer !
lexer is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off