(RESOLVED) OCed and Speeds Went Down - Page 8 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #71 of 77 Old 06-12-2010, 08:56 PM - Thread Starter
3.5ghz
 
Join Date: Apr 2010
Location: Phoenix AZ
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
Quote:
Originally Posted by 2thAche View Post
Good work.

You'll know if it's stable over the next couple weeks, when you use it.
Thanks!

Newb in training who always appreciates a little help from the pro's.
Michael Cox is offline  
Sponsored Links
Advertisement
 
post #72 of 77 Old 06-12-2010, 09:07 PM
1.3ghz
 
hoss331's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 40
Yea I know your currently at 1.34 cpu term, when you start lowering it your next real option is the 1.30 setting. The 1.32 settings doesnt work whether its set in the bios or ET6, when set in the bios it will continue to show 1.32 but it really drops it down to 1.30.
hoss331 is offline  
post #73 of 77 Old 06-12-2010, 09:13 PM - Thread Starter
3.5ghz
 
Join Date: Apr 2010
Location: Phoenix AZ
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
Hoss we cross posted please have a look at the next page for my edits.

Newb in training who always appreciates a little help from the pro's.
Michael Cox is offline  
Sponsored Links
Advertisement
 
post #74 of 77 Old 06-12-2010, 09:31 PM
1.3ghz
 
hoss331's Avatar
 
Join Date: Feb 2010
Location: Florida
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 40
Yea you just need to go in channel A & B timings and set both static treads, dont worry about the drivings. I wasnt sure what your ram is really capable of so I just suggested the trfc you were already using but you can try 74.
hoss331 is offline  
post #75 of 77 Old 06-12-2010, 10:37 PM
It's so cold in the D
 
Join Date: Jan 2009
Location: Lake Orion MI.
Posts: 10,835
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 769
Here is a link to most of the stuff in my loop except the fan controller and blocks.
My Fan controler is a Lamptron FC-5
CPU block is Enzotech
NB Block is EK
and GPU block is Koolance
One thing I would leave out is the Mosfett, NB, and SB blocks. This board keeps them cool anyway so they are not needed unless you are pushing really hard for benchmarks.
http://www.xtremesystems.org/forums/...postcount=6428
NoGuru is offline  
post #76 of 77 Old 06-13-2010, 09:50 AM - Thread Starter
3.5ghz
 
Join Date: Apr 2010
Location: Phoenix AZ
Posts: 600
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
Good News!

I ran BLEND all night 12.5hrs and everything was fine besides the heat.

I also went back in and changed the Advanced Timing Control tRFC back to 74.

So I think we got it. I will try and start lowering the Vcore and MCH in a day or two. I want to make sure there are no other issues I don't know about first.

Now I'm going to focus on a better wc setup so I can get these temps down.

I know I said it before but I'll say it again, I really appreciate all the help you guys have given me.

LL

Newb in training who always appreciates a little help from the pro's.
Michael Cox is offline  
post #77 of 77 Old 06-13-2010, 10:10 AM
Overclocking since 1996
 
2thAche's Avatar
 
Join Date: Mar 2010
Posts: 4,492
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 289
4.0 on a quad is no joke. Enjoy it.

PS: "finger" test your NB heatsink during use. I'm a long-time believer that keeping the NB cool is key to a long-lasting OC, and you'd be surprised how hot it gets. If you're going to put your rig on water and it's simple to add an NB block on your board, I'd do it. Definitely direct some air on it, or use one of the Thermalright-type units.
2thAche is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off