[Official] The Sandy Stable Club **Guides, Voltages, Temps & BIOS Templates** Inc SPREADSHEET - Page 914 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #9131 of 10702 Old 06-12-2012, 09:47 AM
Programmer
 
Iketh's Avatar
 
Join Date: Dec 2007
Location: Orlando, FL
Posts: 234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by jonashendrickx View Post

Is error checking with prime95 slightly less intensive?

yes

Chimp Challenge Participant 

Iketh is offline  
Sponsored Links
Advertisement
 
post #9132 of 10702 Old 06-12-2012, 10:40 AM
WaterCooler
 
shremi's Avatar
 
Join Date: Aug 2010
Posts: 715
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 43
Quote:
Originally Posted by matreciman View Post

Hey guys, first post...always just been a lurker but have an issue that I am curious if anyone else has encountered. I previously had my rig(2700k with H100, p8z68 deluxe, 16gb 1600mhz ram, storm trooper case, 1tb raid0, 4tb raid0) prime95 stable at 4.8 for 13 hours. I then updated the BIOS and added a M4 256gb SSD, and lost my overclock settings. I believe it was around 1.420 vcore. I followed another member here's build and copied his settings but had to up my vcore to make it stable, however it was rock solid and never crashed on me. I input the same settings I had before and I am now up to 1.488 vcore to reach stability. I have tried tinkering with just about everything you can imagine to try to get it stable but nothing works but more vcore. I am getting 101 bsod every time it crashes. Still haven't finished testing for stability but I think it is finally good at 1.488. My temps are also creeping into the 80's.
Reason I post all this is to ask if anyone else has experienced degradation of their chip like I have? Why should I now have to run such ridiculous voltages? Is it because I have been pushing 1.420 for like 6 months?

Do you have any type of LLC ??? maybe you were using a higher value and it helped to raise the voltage on prime and ... what was your Vcore while running prime in CPU-Z????
shremi is offline  
post #9133 of 10702 Old 06-12-2012, 03:59 PM
Overclocker
 
Imprezzion's Avatar
 
Join Date: Jul 2010
Location: Gorredijk, Holland
Posts: 2,152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 92
Hmm, I tried for a month but I can't fix it.. A little assistance maybe?

I got a proper stable OC of 4.81Ghz @ 1.416v load. It can pass any stresstest I toss at it.

Problem 1: I get random BSODs when shutting down my PC. They appear totally random. Never once had the same BSOD and I got codes I never heard of like a 0x018.

What's causing this if it's even OC related.


Problem 2: Cold boot or Windows reboot results in 20-25 seconds of blank screen with only fans running before it POSTs. When I turn on Fullscreen logo it displays this, but also hangs equally long.

This only happens when overclocked. When I reset CMOS and run with stock settings it's fine.

What's causing this?

If u guys needa know more of my BIOS settings or w/e just ask.


Car: R.I.P. '94 Nissan 100NX (a.k.a. NX1600)
Current: '00 Nissan Primera P11-144 QG18DE with tons of little mods and upgrades thumb.gif


If you're overclocking and something hasn't crashed while testing yet, you aint pushing hard enough!
Quote:
Originally Posted by Micko go_quote.gif

I like my hard drives shaken, not stirred.
Imprezzion is offline  
Sponsored Links
Advertisement
 
post #9134 of 10702 Old 06-12-2012, 04:15 PM
Programmer
 
Iketh's Avatar
 
Join Date: Dec 2007
Location: Orlando, FL
Posts: 234
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by Imprezzion View Post

Hmm, I tried for a month but I can't fix it.. A little assistance maybe?
I got a proper stable OC of 4.81Ghz @ 1.416v load. It can pass any stresstest I toss at it.
Problem 1: I get random BSODs when shutting down my PC. They appear totally random. Never once had the same BSOD and I got codes I never heard of like a 0x018.
What's causing this if it's even OC related.
Problem 2: Cold boot or Windows reboot results in 20-25 seconds of blank screen with only fans running before it POSTs. When I turn on Fullscreen logo it displays this, but also hangs equally long.
This only happens when overclocked. When I reset CMOS and run with stock settings it's fine.
What's causing this?
If u guys needa know more of my BIOS settings or w/e just ask.

it's because you're using BCLK a little... bring it back to 100 and those BSODs will vanish

Chimp Challenge Participant 

Iketh is offline  
post #9135 of 10702 Old 06-12-2012, 05:38 PM
Commodore 64
 
Join Date: May 2006
Location: Cape Coral, FL
Posts: 795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 86
Quote:
Originally Posted by pc-illiterate View Post

2x8 gig sticks or 4x4?
Im sure i read with 4 sticks you up the vccio starting at 1.1 and goong up from there as needed. Holhpe im not wrong. Hate to forget what i think i know


I you are using all four dimm slots populated he/she is correct about raising vccio however, Asus recommends not exceeding 1.2vccio so be careful. It's also wise to bump your Vdimm slightly above it rated spec my spec is 1.5 and I run them at 1.65 but that's mainly because I run 1t CR vs default 2t. Keep in mind the memory controller is no longer on the NB it's the IMC on the SB procs. GL


LUXE 1: | Phanteks Enthoo Luxe custom satin white interior | MSI Z270 GM7 1.3  bios  | 7700k 5.0GHz 1.325v | G.Skill V-Series F4-3200C15D-32GVR |Asus 1080 Ti FE +170CC +50MC | Samsung 950 Pro M.2 OS | WD2003FZEX Data | Corsair HX850 | Asus BluRay | Custom Loop w/Raystorm Pro (CPU)  & kryographics pascal w/active backplate (GPU) | K70 Lux RGB | Func MS-3 Rev2 | Asus PB278QR & PG278Q (Gsync) | Logitech Z906 |  HyperX Cloud II
 
Enthoo Primo: | MSI Z97 Gaming 7 | 4790k 48x 1.254v EK-Supremacy EVO | G.Skill TridentX2400C9 2x8-16GB | 2x EVGA  980 Ti SC EK blocks and backplates | 2x 840 Pro Raid-0 OS | WD20003FZEX (data) | EVGA SuperNova 1000 G2 | Alphacool 420x60 & Monsta 360 (rads) | Bitspower D5 Multi Z Pump/Res 150mm | 8x PH-F140SP & 6x SP120 on 2x Phanteks fan hubs 3xYate Loon HS LED white 1-140 2-120 14-intake 1 exhaust & 2 interior
owcraftsman is offline  
post #9136 of 10702 Old 06-12-2012, 10:39 PM
 
OverClocker55's Avatar
 
Join Date: Oct 2011
Posts: 4,807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 86
Okay my MSI P67-GD65 is derp. Idles around 45c on 4ghz OC with i5 2500k and when I swapped to my ASRock Z77 Pro4m MATX idles around 28c with 4ghz OC. thumb.gif
OverClocker55 is offline  
post #9137 of 10702 Old 06-13-2012, 05:20 AM
Commodore 64
 
Join Date: May 2006
Location: Cape Coral, FL
Posts: 795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 86
Quote:
Originally Posted by OverClocker55 View Post

Okay my MSI P67-GD65 is derp. Idles around 45c on 4ghz OC with i5 2500k and when I swapped to my ASRock Z77 Pro4m MATX idles around 28c with 4ghz OC. thumb.gif


All things being equal meaning CPU LLC Vcore HS TIM and ambient temps with both boards was the same I'd say one HS mount was better than the other and the user is derp not the hardware. If any of those variables were different that would explain it if all was the same then I'd say you were on to something but likely not.


LUXE 1: | Phanteks Enthoo Luxe custom satin white interior | MSI Z270 GM7 1.3  bios  | 7700k 5.0GHz 1.325v | G.Skill V-Series F4-3200C15D-32GVR |Asus 1080 Ti FE +170CC +50MC | Samsung 950 Pro M.2 OS | WD2003FZEX Data | Corsair HX850 | Asus BluRay | Custom Loop w/Raystorm Pro (CPU)  & kryographics pascal w/active backplate (GPU) | K70 Lux RGB | Func MS-3 Rev2 | Asus PB278QR & PG278Q (Gsync) | Logitech Z906 |  HyperX Cloud II
 
Enthoo Primo: | MSI Z97 Gaming 7 | 4790k 48x 1.254v EK-Supremacy EVO | G.Skill TridentX2400C9 2x8-16GB | 2x EVGA  980 Ti SC EK blocks and backplates | 2x 840 Pro Raid-0 OS | WD20003FZEX (data) | EVGA SuperNova 1000 G2 | Alphacool 420x60 & Monsta 360 (rads) | Bitspower D5 Multi Z Pump/Res 150mm | 8x PH-F140SP & 6x SP120 on 2x Phanteks fan hubs 3xYate Loon HS LED white 1-140 2-120 14-intake 1 exhaust & 2 interior
owcraftsman is offline  
post #9138 of 10702 Old 06-13-2012, 08:18 AM
 
purejax's Avatar
 
Join Date: Jun 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Can someone please help me reach 5ghz

I have Asus Z68 V Pro, Intel 2500k Processor, Corsair 8GB Vengeance DDR3 memory 1600MHz, 10-10-10-27 1.5V CMZ8GX3M1A1600C10, Fully water-cooled with 120.3 Radiator

Reached 4.7 but want advice on how to reach 5ghz
purejax is offline  
post #9139 of 10702 Old 06-13-2012, 09:52 AM - Thread Starter
-Power is YOU-
 
munaim1's Avatar
 
Join Date: Dec 2007
Location: .:.
Posts: 10,805
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 910
For those that missed it, choose your sig and wear it proudly, Copy and Paste whichever you want smile.gif smile.gif


Warning: Spoiler! (Click to show)
Code:
[CENTER][URL=http://www.overclock.net/t/968053/official-the-sandy-stable-club-benchmarks-stable-rigs-guides-inc-spreadsheet][SIZE="3"][B][FONT="Book Antiqua"]The Sandy STABLE Club[/FONT][/B][/SIZE][/URL]

[/CENTER]



Code:
[CENTER][URL=http://www.overclock.net/t/968053/official-the-sandy-stable-club-benchmarks-stable-rigs-guides-inc-spreadsheet][SIZE="3"][B][FONT="Book Antiqua"]The Sandy [B][I]SUPER[/I][/B] STABLE Club[/FONT][/B][/SIZE][/URL][/CENTER]

BIOS TEMPLATES

I have created a sheet for BIOS templates, it could be a reference point to other's including oneself and a quick 'copy and paste' whenever required in other threads/posts etc.

Those that have posted their stable systems please spare a few minutes of your time to do this. One more thing, these are the ones I’m after:
  • Main BIOS page (The advanced settings main page)

  • Full AI tweaker Page including DRAM Timing control

  • CPU Configuration Page


Spread sheet contains voltage info, temperature info, cooling info, BIOS templates and separate sheets have been created for all of those, including one which filters the i5 and i7. This should be helpful to SB users and those looking to get SB, it also helps provide real world data regarding how the coolers are performing, what temps people are getting with the overclocks and at what kind of voltages, I think that it’s a great addition to OCN and one that SB and non SB users can benefit from.


Thanks to all that contributed to this thread and spread sheet, would not have been possible without you guys thumb.gif


We currently have just over 415 members and we are looking for MORE tongue.gif


SO GET POSTING GUYS BUT REMEMBER TO FOLLOW THE RULES!!!!


And again thanks to all those participated, we have some excellent club members here!!!!

Quote:
Spreadsheet Updated
Anyone willing to help maintain this thread? Please PM me.

smile.gif
munaim1 is offline  
post #9140 of 10702 Old 06-15-2012, 04:55 AM
Commodore 64
 
Join Date: May 2006
Location: Cape Coral, FL
Posts: 795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 86
Quote:
Originally Posted by purejax View Post

Can someone please help me reach 5ghz

I have Asus Z68 V Pro, Intel 2500k Processor, Corsair 8GB Vengeance DDR3 memory 1600MHz, 10-10-10-27 1.5V CMZ8GX3M1A1600C10, Fully water-cooled with 120.3 Radiator

Reached 4.7 but want advice on how to reach 5ghz

 

Start here read through that forum your question has been asked and answered dozens of times and the question would be better asked their as it is dedicated to your board specifically vs this thread that's for all SB boards. You will get more responses if you #1 fill out your forum signature, #2 mention what you've tried so far, and list your current settings when you post the same question over there. You will find templates posted there by people with the same setup as you that are good starting points to test for stability once stable you can come back here to post up your evidence and join the club. GL and see ya over there


LUXE 1: | Phanteks Enthoo Luxe custom satin white interior | MSI Z270 GM7 1.3  bios  | 7700k 5.0GHz 1.325v | G.Skill V-Series F4-3200C15D-32GVR |Asus 1080 Ti FE +170CC +50MC | Samsung 950 Pro M.2 OS | WD2003FZEX Data | Corsair HX850 | Asus BluRay | Custom Loop w/Raystorm Pro (CPU)  & kryographics pascal w/active backplate (GPU) | K70 Lux RGB | Func MS-3 Rev2 | Asus PB278QR & PG278Q (Gsync) | Logitech Z906 |  HyperX Cloud II
 
Enthoo Primo: | MSI Z97 Gaming 7 | 4790k 48x 1.254v EK-Supremacy EVO | G.Skill TridentX2400C9 2x8-16GB | 2x EVGA  980 Ti SC EK blocks and backplates | 2x 840 Pro Raid-0 OS | WD20003FZEX (data) | EVGA SuperNova 1000 G2 | Alphacool 420x60 & Monsta 360 (rads) | Bitspower D5 Multi Z Pump/Res 150mm | 8x PH-F140SP & 6x SP120 on 2x Phanteks fan hubs 3xYate Loon HS LED white 1-140 2-120 14-intake 1 exhaust & 2 interior
owcraftsman is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off