Fixing Hardware Problems in a Water Cooled PC - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 13 Old 09-13-2013, 08:10 PM - Thread Starter
 
Join Date: Apr 2012
Location: Sydney
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by speedytech7 View Post

Do you have a motherboard that allows you to re-flash the BIOS with a flash drive and the little button. It is a special ASUS and some other brand feature that requires you to plug the drive with the BIOS file (.bin or .cap) into a special labelled USB port and push a small button to flash it while it is off. Doesn't need a CPU, RAM, GPU, or anything but the motherboard and a plugged in power supply.

Yes, I forgot about that. I will give that a try.
rossb is offline  
Sponsored Links
Advertisement
 
post #12 of 13 Old 09-13-2013, 09:18 PM - Thread Starter
 
Join Date: Apr 2012
Location: Sydney
Posts: 224
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Just re-flashed the BIOS as suggested. It worked! That seems to have fixed the problem. Thanks speedytech7 and others for the suggestions!
rossb is offline  
post #13 of 13 Old 09-13-2013, 09:26 PM
Intel Overclocker
 
speedytech7's Avatar
 
Join Date: Apr 2013
Location: Seattle or Spokane Washington
Posts: 197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Glad I could be of help and thanks for the rep. biggrin.gif

"Overclocking is an art... I demand recognition!"
Intel or AMD - Just depends on what you're doing
speedytech7 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off