Can my motherboard be fixed? - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 12 Old 05-22-2011, 01:40 AM - Thread Starter
 
Willanhanyard's Avatar
 
Join Date: Aug 2009
Location: San Fransisco
Posts: 5,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 245
So I turned my computer on a couple of days ago, and I heard a little pop, then the computer went off. It then automatically rebooted it's self, so I unplugged it. I opened up the case, and I smelled a little burning smell coming from the gou area, so I thought it was my gpu. I tested it in another computer, so and it worked fine. I took out my motherboard, and put it on my desk. I then tryed a different power supply, and using one ram stick at a time. When I turn it on, it will go on for about 3 seconds, then right before it post beeps, it will shut off, then turn back on again and do the same thing. Even if I remove the gpu, it still happens. Can it be fixed?

{IAM}BARBEQUED_LOL
Quote:
Originally Posted by WakaFlockaFlam2 go_quote.gif

yesterday i was thinking why am i running a 7970 on a $19, mATX mobo?
Willanhanyard is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 05-22-2011, 01:42 AM
4.0ghz
 
Kal777's Avatar
 
Join Date: Apr 2010
Posts: 1,621
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 169
pop means something exploded. is there a burst capacitor anywhere on the board?

Kalum

Kal777 is offline  
post #3 of 12 Old 05-22-2011, 01:54 AM - Thread Starter
 
Willanhanyard's Avatar
 
Join Date: Aug 2009
Location: San Fransisco
Posts: 5,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 245
Quote:
Originally Posted by Kal777 View Post
pop means something exploded. is there a burst capacitor anywhere on the board?
What would it look like?

{IAM}BARBEQUED_LOL
Quote:
Originally Posted by WakaFlockaFlam2 go_quote.gif

yesterday i was thinking why am i running a 7970 on a $19, mATX mobo?
Willanhanyard is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 05-22-2011, 02:01 AM
4.0ghz
 
Somenamehere's Avatar
 
Join Date: Sep 2009
Location: Earth
Posts: 6,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 401
Quote:
Originally Posted by Willanhanyard View Post
What would it look like?
Like this



Any bulging or leaks means its dead, to fix you would just need to solder a new one on.
Somenamehere is offline  
post #5 of 12 Old 05-27-2011, 03:15 PM - Thread Starter
 
Willanhanyard's Avatar
 
Join Date: Aug 2009
Location: San Fransisco
Posts: 5,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 245
Don't see any capacitors that are bad. I noticed that when I replace my cmos battery, I can get it to go on, and stay on, but I get no post beep. For some reason, my little troubleshooting display on the motherboard doesn't show anything. I also don't get anything on my monitor. I touchee all of my components, the nb/sb, cpu, and gpu, and they are getting warm.

{IAM}BARBEQUED_LOL
Quote:
Originally Posted by WakaFlockaFlam2 go_quote.gif

yesterday i was thinking why am i running a 7970 on a $19, mATX mobo?
Willanhanyard is offline  
post #6 of 12 Old 05-27-2011, 03:19 PM
performance fanboy
 
FtW 420's Avatar
 
Join Date: May 2009
Location: near Vancouver, BC
Posts: 10,558
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 213
edit, reread & realized I asked a question that already had an answer.

Haven't seen this issue myself, is it RMA-able?

____________________________

____________________________
.:|Official|Volt|Mod|Squad|Member|:.
post-flame-small.gifOCN bench teampost-flame-small.gif
FtW 420 is offline  
post #7 of 12 Old 05-27-2011, 03:34 PM - Thread Starter
 
Willanhanyard's Avatar
 
Join Date: Aug 2009
Location: San Fransisco
Posts: 5,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 245
Nope. Sadly, I bought it new on ebay, and didn't realize evga doesn't give you a warranty if it's "second hand", even though it's brand new.

{IAM}BARBEQUED_LOL
Quote:
Originally Posted by WakaFlockaFlam2 go_quote.gif

yesterday i was thinking why am i running a 7970 on a $19, mATX mobo?
Willanhanyard is offline  
post #8 of 12 Old 05-27-2011, 03:36 PM
New to Overclock.net
 
Norlig's Avatar
 
Join Date: Aug 2010
Location: West coast of Norway
Posts: 3,466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 118
return it to the seller?

Norlig is offline  
post #9 of 12 Old 05-27-2011, 04:58 PM - Thread Starter
 
Willanhanyard's Avatar
 
Join Date: Aug 2009
Location: San Fransisco
Posts: 5,623
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 245
Quote:
Originally Posted by pangeltveit;13659161 
return it to the seller?

I've had it for over a year now. Do you think a guy on ebay will take it back after a year? He'll probably disapear off the planet.

{IAM}BARBEQUED_LOL
Quote:
Originally Posted by WakaFlockaFlam2 go_quote.gif

yesterday i was thinking why am i running a 7970 on a $19, mATX mobo?
Willanhanyard is offline  
post #10 of 12 Old 05-27-2011, 05:00 PM
 
pjBSOD's Avatar
 
Join Date: Jan 2010
Posts: 14,168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 738
You sure it's the motherboard? Have you tried another power supply?

pjBSOD is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off