ASUS / ASRock / MSI / GIGABYTE BIOS's with updated RAID OROM - Page 274 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #2731 of 3922 Old 02-18-2014, 05:57 PM
 
kevindd992002's Avatar
 
Join Date: Apr 2009
Location: Philippines
Posts: 10,391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Send a message via Yahoo to kevindd992002 Send a message via Skype™ to kevindd992002
Quote:
Originally Posted by garikfox View Post

I havent seen a 12.9.0.2006 out yet, it shouldve been out months ago. well have to wait and see.

Oh ok. Btw, I emailed you asking for help with the latest BIOS release for my board smile.gif Thanks.

kevindd992002 is offline  
Sponsored Links
Advertisement
 
post #2732 of 3922 Old 02-18-2014, 07:11 PM - Thread Starter
 
garikfox's Avatar
 
Join Date: Jan 2012
Location: Mesa, AZ
Posts: 2,571
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 270
Replied wink.gif

"Humans aren't the only species on Earth, We just act like it..."
garikfox is offline  
post #2733 of 3922 Old 02-19-2014, 07:30 PM
 
kevindd992002's Avatar
 
Join Date: Apr 2009
Location: Philippines
Posts: 10,391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Send a message via Yahoo to kevindd992002 Send a message via Skype™ to kevindd992002
@Fernando1

Does ME9 and ME9.5 support Z68 boards?

kevindd992002 is offline  
Sponsored Links
Advertisement
 
post #2734 of 3922 Old 02-19-2014, 11:55 PM
 
Fernando 1's Avatar
 
Join Date: Mar 2012
Posts: 365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by kevindd992002 View Post

Does ME9 and ME9.5 support Z68 boards?
If you should mean the ME9 resp ME9.5 Firmware: No, only 8- and 9-Series chipset systems are supported by them.

My system:
MB: ASRock Z97 Extreme6, CPU: Intel Core i5 4690, System Drives: 512 GB Samsung 840 Pro SSD and 2x256 GB Samsung 840 Pro SSDs as RAID0
Fernando 1 is offline  
post #2735 of 3922 Old 02-20-2014, 11:13 AM
 
kevindd992002's Avatar
 
Join Date: Apr 2009
Location: Philippines
Posts: 10,391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Send a message via Yahoo to kevindd992002 Send a message via Skype™ to kevindd992002
Quote:
Originally Posted by Fernando 1 View Post

If you should mean the ME9 resp ME9.5 Firmware: No, only 8- and 9-Series chipset systems are supported by them.

Well, I checked at station-drivers here: http://station-drivers.com/index.php/listes-constructeurs/33-intel/24-intel-chipset and it shows there that the is a ME 9.0 firmware and a ME 9.5 firmware, doesn't it?

For my board which only supports up to ME 8, should I still use the 10.x.x.xxxx drivers or does it even make a difference?

kevindd992002 is offline  
post #2736 of 3922 Old 02-20-2014, 11:23 AM
 
Fernando 1's Avatar
 
Join Date: Mar 2012
Posts: 365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by kevindd992002 View Post

Well, I checked at station-drivers here: http://station-drivers.com/index.php/listes-constructeurs/33-intel/24-intel-chipset and it shows there that the is a ME 9.0 firmware and a ME 9.5 firmware, doesn't it?
Yes, but these Firmware versions are only usable with Intel 8-Series chipset systems.
Quote:
For my board which only supports up to ME 8, should I still use the 10.x.x.xxxx drivers or does it even make a difference?
For 6- and 7-Series chipsets I do not recommend to use the Intel ME drivers v10.x.x.xxxx. For details look here: http://www.win-raid.com/t171f39-Intel-Management-Engine-Drivers-Firmware-and-Tools-6.html#msg4116

My system:
MB: ASRock Z97 Extreme6, CPU: Intel Core i5 4690, System Drives: 512 GB Samsung 840 Pro SSD and 2x256 GB Samsung 840 Pro SSDs as RAID0
Fernando 1 is offline  
post #2737 of 3922 Old 02-20-2014, 11:31 AM
 
kevindd992002's Avatar
 
Join Date: Apr 2009
Location: Philippines
Posts: 10,391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Send a message via Yahoo to kevindd992002 Send a message via Skype™ to kevindd992002
Quote:
Originally Posted by Fernando 1 View Post

Yes, but these Firmware versions are only usable with Intel 8-Series chipset systems.
For 6- and 7-Series chipsets I do not recommend to use the Intel ME drivers v10.x.x.xxxx. For details look here: http://www.win-raid.com/t171f39-Intel-Management-Engine-Drivers-Firmware-and-Tools-6.html#msg4116

Oh ok, thanks.

Which driver version is the most recommended for the 6- series chipset boards then?

kevindd992002 is offline  
post #2738 of 3922 Old 02-20-2014, 12:30 PM
 
Fernando 1's Avatar
 
Join Date: Mar 2012
Posts: 365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by kevindd992002 View Post

Which driver version is the most recommended for the 6- series chipset boards then?
It depends on the DeviceID of the device named "Intel(R) Management Engine Interface". If it should be DEV_1E3A, I recommend to install the Intel MEI/HECI driver v9.0.0.1287 dated 05/14/2013 (shown by mistake as dated 12/17/2012). You can find the download link here: http://www.win-raid.com/t171f39-Intel-Management-Engine-Drivers-Firmware-and-Tools.html

My system:
MB: ASRock Z97 Extreme6, CPU: Intel Core i5 4690, System Drives: 512 GB Samsung 840 Pro SSD and 2x256 GB Samsung 840 Pro SSDs as RAID0
Fernando 1 is offline  
post #2739 of 3922 Old 02-20-2014, 02:40 PM
 
kevindd992002's Avatar
 
Join Date: Apr 2009
Location: Philippines
Posts: 10,391
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 85
Send a message via Yahoo to kevindd992002 Send a message via Skype™ to kevindd992002
Quote:
Originally Posted by Fernando 1 View Post

It depends on the DeviceID of the device named "Intel(R) Management Engine Interface". If it should be DEV_1E3A, I recommend to install the Intel MEI/HECI driver v9.0.0.1287 dated 05/14/2013 (shown by mistake as dated 12/17/2012). You can find the download link here: http://www.win-raid.com/t171f39-Intel-Management-Engine-Drivers-Firmware-and-Tools.html

I checked the Hardware ID of my Intel Management Engine Interface under Device Manager and it is DEV_1C3A. With that said, what is the recommended ME driver version for that?

kevindd992002 is offline  
post #2740 of 3922 Old 02-20-2014, 02:45 PM
 
Fernando 1's Avatar
 
Join Date: Mar 2012
Posts: 365
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 27
Quote:
Originally Posted by kevindd992002 View Post

I checked the Hardware ID of my Intel Management Engine Interface under Device Manager and it is DEV_1C3A. With that said, what is the recommended ME driver version for that?
The same Intel MEI driver, that means v9.0.0.1287.

My system:
MB: ASRock Z97 Extreme6, CPU: Intel Core i5 4690, System Drives: 512 GB Samsung 840 Pro SSD and 2x256 GB Samsung 840 Pro SSDs as RAID0
Fernando 1 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off