Need help with ga-p31-ds3L - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 16 Old 03-06-2008, 02:33 PM - Thread Starter
Commodore 64
 
mixtapes's Avatar
 
Join Date: Feb 2008
Location: Toronto, Canada
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Can anyone help me oc this mobo? its my first time ocing its flashed with f8 bios and everytime i try to save settings it reboots twice and resets it back to the original.

mixtapes is offline  
Sponsored Links
Advertisement
 
post #2 of 16 Old 03-06-2008, 02:53 PM
1.7ghz
 
EGOvoruhk's Avatar
 
Join Date: Jan 2008
Location: SoCal
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
What is your SPD set at? That will usually cause whats happening to you

Also, are you hitting Ctrl+F1 before you go into MIT to get advanced settings?

EGOvoruhk is offline  
post #3 of 16 Old 03-06-2008, 03:10 PM - Thread Starter
Commodore 64
 
mixtapes's Avatar
 
Join Date: Feb 2008
Location: Toronto, Canada
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
yeah i do hit ctrl+f1 before i go to mit. What's SPD again?

mixtapes is offline  
Sponsored Links
Advertisement
 
post #4 of 16 Old 03-06-2008, 03:12 PM
4.0ghz
 
Join Date: Sep 2007
Location: /home/zvev
Posts: 988
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 60
what are your settings for the M.I.T. part

Sound Setup guitar.gif
Marantz SR-5001
(Headphones) HD 600, K702
(Speakers) ELT525M Ninja Elite & ULW10
XaNe is offline  
post #5 of 16 Old 03-06-2008, 03:20 PM - Thread Starter
Commodore 64
 
mixtapes's Avatar
 
Join Date: Feb 2008
Location: Toronto, Canada
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
stock/default right now my memory is at 5-5-5-15 i try to change my fsb to 400 and then it says voltage not optimized so i set it to auto and when i save and exit my pc reboots twice and the setting are reseted back to default :S

mixtapes is offline  
post #6 of 16 Old 03-06-2008, 03:26 PM
goad ting i r dislekxic
 
whe3ls's Avatar
 
Join Date: Feb 2007
Location: spokane washington
Posts: 16,523
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 845
dont set to auto. and dont listen to flashing red text and set your ram on the 1:1 mutli so your ram stay's at 800mhz

Total Posts: 666 (6.66 posts per day) Private Messages: Unread 0, Total 666.
Project:Fishy updated: 5/10/09
washington state overclockers
E6600@4.005ghz Q6600@4.005ghz Click Me
My loop
XSPC DELTA V3-MCP350-EK DDC TOP-MCR320
RX-7 Owner-status: getting a sbc400/th350
whe3ls is offline  
post #7 of 16 Old 03-06-2008, 03:27 PM
1.7ghz
 
EGOvoruhk's Avatar
 
Join Date: Jan 2008
Location: SoCal
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by mixtapes View Post
What's SPD again?
SPD = System Memory Multiplier

It's where you set your memory ratio. It's good to have it at 1:1

EGOvoruhk is offline  
post #8 of 16 Old 03-06-2008, 03:29 PM
1.7ghz
 
EGOvoruhk's Avatar
 
Join Date: Jan 2008
Location: SoCal
Posts: 339
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Also, don't just jump into it at 400. Start lower

EGOvoruhk is offline  
post #9 of 16 Old 03-06-2008, 03:31 PM - Thread Starter
Commodore 64
 
mixtapes's Avatar
 
Join Date: Feb 2008
Location: Toronto, Canada
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
ok thanks any other tips you have for me?

mixtapes is offline  
post #10 of 16 Old 03-06-2008, 03:33 PM
goad ting i r dislekxic
 
whe3ls's Avatar
 
Join Date: Feb 2007
Location: spokane washington
Posts: 16,523
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 845
start at 333 and work your way to 400, go by tens

Total Posts: 666 (6.66 posts per day) Private Messages: Unread 0, Total 666.
Project:Fishy updated: 5/10/09
washington state overclockers
E6600@4.005ghz Q6600@4.005ghz Click Me
My loop
XSPC DELTA V3-MCP350-EK DDC TOP-MCR320
RX-7 Owner-status: getting a sbc400/th350
whe3ls is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off