E8200 and mars - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 11 Old 04-01-2008, 03:18 PM - Thread Starter
2.4ghz
 
The_Parrot's Avatar
 
Join Date: Dec 2007
Location: Ireland
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Ok this has got me well annoyed now. first time i turn the comp on for the day it takes about 20 secs to post but it resets the cpu to 2.66 even though the ram stays at the right speed of 961mhz it will boot to windows no bother. say i turn the comp off and restart it will not post. if it has hit windows or not. this will happen no matter what. ie if i run it at 2.66 for 10 secs or 10 hrs it will not post the 2nd time. 3rd start without fail it will run at my 3.8 fully stable no questions asked. for 10+ hrs in orthos.

what is even weird say i turn off before midnight ill have to redo this again teh next day but. roughly if i dont say after mid nigth i trun it off it will just boot up as normal the next day im serious i have a ghoust im sure of it.
help please.

what is windows 8?

"Well, when two copies of Windows 7 love each other..."
(From Marin had to steel it sorry )

The_Parrot is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-01-2008, 03:22 PM
 
thealmightyone's Avatar
 
Join Date: Jul 2006
Location: UK
Posts: 2,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 181
Have you tried clearing your CMOS?
thealmightyone is offline  
post #3 of 11 Old 04-01-2008, 03:28 PM - Thread Starter
2.4ghz
 
The_Parrot's Avatar
 
Join Date: Dec 2007
Location: Ireland
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
ummm
now thats a point nope havent hit the rest. was hoping to not do that as i like this over clock haha. just would have to do it asll again i gu8ess. any other ideas.

what is windows 8?

"Well, when two copies of Windows 7 love each other..."
(From Marin had to steel it sorry )

The_Parrot is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 04-01-2008, 03:32 PM
goad ting i r dislekxic
 
whe3ls's Avatar
 
Join Date: Feb 2007
Location: spokane washington
Posts: 16,523
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 845
dont you member the setting i thing reseating your cmos is the only choice or your board does like to coldl boot

Total Posts: 666 (6.66 posts per day) Private Messages: Unread 0, Total 666.
Project:Fishy updated: 5/10/09
washington state overclockers
E6600@4.005ghz Q6600@4.005ghz Click Me
My loop
XSPC DELTA V3-MCP350-EK DDC TOP-MCR320
RX-7 Owner-status: getting a sbc400/th350
whe3ls is offline  
post #5 of 11 Old 04-01-2008, 03:34 PM - Thread Starter
2.4ghz
 
The_Parrot's Avatar
 
Join Date: Dec 2007
Location: Ireland
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
i know its weird it hates a cold boot in any given day ha. but say after the 3rd boot you turn it off. it will boot in second as long as its still preety much that day ha

what is windows 8?

"Well, when two copies of Windows 7 love each other..."
(From Marin had to steel it sorry )

The_Parrot is offline  
post #6 of 11 Old 04-01-2008, 03:37 PM
4.0ghz
 
Join Date: Oct 2007
Location: Gilbert, Arizona
Posts: 11,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 577
Are you on the latest BIOS?

XFreeRollerX is offline  
post #7 of 11 Old 04-01-2008, 04:24 PM - Thread Starter
2.4ghz
 
The_Parrot's Avatar
 
Join Date: Dec 2007
Location: Ireland
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
yup p11 if im noy mistaken

what is windows 8?

"Well, when two copies of Windows 7 love each other..."
(From Marin had to steel it sorry )

The_Parrot is offline  
post #8 of 11 Old 04-01-2008, 04:53 PM
4.0ghz
 
Join Date: Oct 2007
Location: Gilbert, Arizona
Posts: 11,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 577
check to see if your cmos battery is dead/ improperly seated...?

Does it recognize the settings on its own without u resetting them? This sounds like a BIOS bug I had on the first version BIOS

XFreeRollerX is offline  
post #9 of 11 Old 04-04-2008, 02:50 AM - Thread Starter
2.4ghz
 
The_Parrot's Avatar
 
Join Date: Dec 2007
Location: Ireland
Posts: 509
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
guess what they released a new bios lets see if ti fixs it ha.

what is windows 8?

"Well, when two copies of Windows 7 love each other..."
(From Marin had to steel it sorry )

The_Parrot is offline  
post #10 of 11 Old 04-04-2008, 03:16 AM
4.0ghz
 
Join Date: Aug 2007
Location: Trainstation
Posts: 1,442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 75
lol, your computer is like trying to start a petrol powered lawn mower
HauntSheep is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off