Asus P67 Series Information Thread (drivers, BIOSes, overclocking, reviews) **UPDATED 4/22** - Page 45 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #441 of 3000 Old 01-19-2011, 12:20 AM
No Kill Like Overkill
 
srsparky32's Avatar
 
Join Date: Jan 2010
Location: in this universe
Posts: 10,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 443
hi guys..was wondering if these boards have the lotes socket or the foxconn socket?

srsparky32 is offline  
Sponsored Links
Advertisement
 
post #442 of 3000 Old 01-19-2011, 12:22 AM - Thread Starter
Bottleneck? What bottleneck?
 
Join Date: Jan 2010
Location: Highlands Ranch, CO
Posts: 6,976
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 826
Quote:
Originally Posted by Iching View Post
Yes. Otherwise I would not be asking. To be precise it says "selected file is not an EFI BIOS". I was able to install AI Suite on a x64 system with a patch.

Link. Please make sure you run it as an admin.

http://hardforum.com/showthread.php?p=1036688202
I'll note that patch in the OP. Appreciate it.

As for the BIOS flashing issue, hmmm... Maybe clear the CMOS now and try again?

Quote:
Originally Posted by srsparky32 View Post
hi guys..was wondering if these boards have the lotes socket or the foxconn socket?
Foxconn.

"Just because you are a character doesn't mean that you have character." —The Wolf from Pulp Fiction
SimpleTech is offline  
post #443 of 3000 Old 01-19-2011, 12:25 AM
No Kill Like Overkill
 
srsparky32's Avatar
 
Join Date: Jan 2010
Location: in this universe
Posts: 10,272
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 443
shame, i heard the foxconn sockets have socket burn issues

srsparky32 is offline  
Sponsored Links
Advertisement
 
post #444 of 3000 Old 01-19-2011, 12:45 AM
 
Iching's Avatar
 
Join Date: Dec 2009
Location: Westchester County, NY
Posts: 1,360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 57
Quote:
Originally Posted by srsparky32 View Post
shame, i heard the foxconn sockets have socket burn issues
Get proper cooling such as Noctua and do not go crazy with voltage and you should be fine.

* x5675 * 3770k
* Asus Formula Rampage III x58 * MSI Z77 MPower
* Noctua NH-D14 * Noctua NH-D14
* Gigabyte GTX1070 mini itx * EVGA GTX 1060 SC
* 180GB Intel 530 * Samsung 830 256GB
* Corsair AX860i * Seasonic 650 Platinum
* Dell S2716DG Asus PG279Q
Iching is offline  
post #445 of 3000 Old 01-19-2011, 12:46 AM
 
Iching's Avatar
 
Join Date: Dec 2009
Location: Westchester County, NY
Posts: 1,360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 57
Quote:
Originally Posted by SimpleTech View Post
I'll note that patch in the OP. Appreciate it.

As for the BIOS flashing issue, hmmm... Maybe clear the CMOS now and try again?



Foxconn.
Aslo, I had to run the patch twice as an admin. Patch it, reboot, patch it again and reboot then install.


Cheers

* x5675 * 3770k
* Asus Formula Rampage III x58 * MSI Z77 MPower
* Noctua NH-D14 * Noctua NH-D14
* Gigabyte GTX1070 mini itx * EVGA GTX 1060 SC
* 180GB Intel 530 * Samsung 830 256GB
* Corsair AX860i * Seasonic 650 Platinum
* Dell S2716DG Asus PG279Q
Iching is offline  
post #446 of 3000 Old 01-19-2011, 10:44 AM
3.5ghz
 
puffsNasco's Avatar
 
Join Date: Dec 2010
Posts: 775
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
someone should make an owner club xD?

puffsNasco is offline  
post #447 of 3000 Old 01-19-2011, 11:52 AM
PC Gamer
 
Outcasst's Avatar
 
Join Date: Aug 2007
Location: Lichfield, UK
Posts: 5,916
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 295
The power cut issue is getting more common now.

I can be folding for 48 hours straight with no problems, but then sometimes the PC just loses power when I'm doing something trivial like opening a program.

"Aoccdrnig to rscheearch at Cmabrigde Uinervtisy, it deosn't mttaer in waht oredr the ltteers in a wrod are, the olny iprmoetnt tihng is taht the frist and lsat ltteer be at the rghit pclae. The rset can be a tatol mses and you can sitll raed it wouthit a porbelm. This is bcuseae the huamn mnid deos not raed ervey lteter by istlef, but the wrod as a wlohe."

Chimp Challenge Participant  250 Million Folding Points 

Outcasst is offline  
post #448 of 3000 Old 01-19-2011, 01:46 PM
 
cory1234's Avatar
 
Join Date: Oct 2009
Location: Chambersburg, PA
Posts: 2,331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 149
Beginning to think more than 50% of these boards are having issues. 2nd one has the same problem my first one had. Power, no post.
cory1234 is offline  
post #449 of 3000 Old 01-19-2011, 01:51 PM
333mhz
 
DeltaVictor81's Avatar
 
Join Date: Jan 2011
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
2 boards, same problem... problem might be elsewhere? Not saying it's impossible to have 2 bad boards, though.

DeltaVictor81 is offline  
post #450 of 3000 Old 01-19-2011, 02:30 PM
 
cory1234's Avatar
 
Join Date: Oct 2009
Location: Chambersburg, PA
Posts: 2,331
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 149
Quote:
Originally Posted by DeltaVictor81;12068871 
2 boards, same problem... problem might be elsewhere? Not saying it's impossible to have 2 bad boards, though.

The first board actually worked eventually. It just died within one day. I'm sure this one may not be broken, but there no reason I should be having so much trouble trying to get the monitor to turn on.
cory1234 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off