Need Help. Laptop camera isn;t working. - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 3 Old 05-08-2012, 09:40 AM - Thread Starter
733mhz
 
Join Date: Aug 2011
Posts: 602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 7
Hi fellow OCNers. I recently did a fresh install of windows 7. Now for some reason my camera isn't working. In device manger it shows that the device is there and drivers are updated. I went to control panel and checked out the hardware a device. It says that the device is working properly. I opened up Skype. It says the camera device is either missing or in use somewhere else. Obviously it isn't missing but I can't seem to find out where else it could be in use. The computer just started up and I haven't even opened up any programs or anything..... So can someone please help me out here as I'm pretty beat over this.( been troubleshooting for like 2 days now) Thanks
darkRyu is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-08-2012, 09:43 AM
Console Gamer
 
t.herrod's Avatar
 
Join Date: Oct 2010
Location: Errrywhere.
Posts: 356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
I usually have to install the Cyberlink YouCam software or something. Before that I wasn't capable of opening it for use, just my two cents.

Hate it when that happens, unlucky.
t.herrod is offline  
post #3 of 3 Old 05-08-2012, 09:49 AM - Thread Starter
733mhz
 
Join Date: Aug 2011
Posts: 602
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 7
I did install the Webcam Companion program from Sony and it says that the webcam is either missing or in use by another program(which I don't know about because no other programs are opened)
And I really need to fix this issue because I Skype with family oversea all the time.
darkRyu is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off