xine clams it cant play mp3s - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 7 Old 09-15-2006, 10:34 PM - Thread Starter
4.0ghz
 
General's Avatar
 
Join Date: Mar 2006
Posts: 1,037
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 51
that's the message i get when i try to play mp3
i have installed the extra codics pack and had it working

Quote:
Originally Posted by TransfuSe go_quote.gif
Words cannot describe how hard you failed with that one post.
General is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-16-2006, 04:26 PM
New to Overclock.net
 
Join Date: Feb 2006
Location: Pinellas Park, FLorida
Posts: 4,987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 322
Quote:
Originally Posted by General
that's the message i get when i try to play mp3
i have installed the extra codics pack and had it working
hello first things first.. scroll to the top of the the page click USER CP on the left click EDIT SYSTEM SPECS fill that out.. what distro of linux are you using.. what codecs did you install.. and have ya tried using xmms or running winamp under WINE

Living Under Bridge

Overclock.net 10 Year Member 

Trippen Out is offline  
post #3 of 7 Old 09-17-2006, 03:40 PM - Thread Starter
4.0ghz
 
General's Avatar
 
Join Date: Mar 2006
Posts: 1,037
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 51
kutunbu

Quote:
Originally Posted by TransfuSe go_quote.gif
Words cannot describe how hard you failed with that one post.
General is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 09-17-2006, 04:15 PM
New to Overclock.net
 
Join Date: Feb 2006
Location: Pinellas Park, FLorida
Posts: 4,987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 322
Quote:
Originally Posted by General
kutunbu
so try using xmms .. you can install it by doing the following

Code:
sudo apt-get update

sudo apt-get install xmms

sudo apt-get dist-upgrade
enter that into a term .. each one seperate it will install xmms for ya and update anything your missing from your system as well

Living Under Bridge

Overclock.net 10 Year Member 

Trippen Out is offline  
post #5 of 7 Old 09-17-2006, 09:03 PM - Thread Starter
4.0ghz
 
General's Avatar
 
Join Date: Mar 2006
Posts: 1,037
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 51
that works for playing them, but not for making armok work. any solutions?

Quote:
Originally Posted by TransfuSe go_quote.gif
Words cannot describe how hard you failed with that one post.
General is offline  
post #6 of 7 Old 09-17-2006, 09:45 PM
Where's my retired staff logo....
 
dangerousHobo's Avatar
 
Join Date: Dec 2005
Location: Los Angeles
Posts: 3,590
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 433
Quote:
Originally Posted by General
that works for playing them, but not for making armok work. any solutions?
HERE

"UNIX was never designed to keep people from doing stupid things, because that policy would also keep them from doing clever things." - Doug Gwyn


"Beware of idiots working for Red Hat, for a single such obnoxious moron can *cough* up the wider Linux software ecosystem." - Alan Cox (Alan's new OS -> FUZIX OS)

dangerousHobo is offline  
post #7 of 7 Old 09-17-2006, 10:19 PM
New to Overclock.net
 
Join Date: Feb 2006
Location: Pinellas Park, FLorida
Posts: 4,987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 322
okay.. from your first thread it seemed like you were just trying play the files..

Living Under Bridge

Overclock.net 10 Year Member 

Trippen Out is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off