new to ddr3 need help - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 2 Old 04-04-2008, 07:26 AM - Thread Starter
Commodore 64
 
veedub54's Avatar
 
Join Date: Apr 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Send a message via Yahoo to veedub54
just upgraded to evga 790i. i have kingston 1333 4gig. but also bought ocz 1600. i can't seem to get the computer to boot windows vista 64 bit with 4 gigs. had no problem with my 680i board and ddr2 800 4 gig. It doesn't seem to matter what voltage or freq. i run it at. Tried various timings. 4 gigs always fails on boot. i'm running a qx9650 at 3.66 11x multiplier with 3 x 8800 gtx. i'm new to overclocking, only been doing it for about a year. i guess i don't understand ddr3. was it a mistake to get the 790i motherboard?
veedub54 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-04-2008, 07:29 AM - Thread Starter
Commodore 64
 
veedub54's Avatar
 
Join Date: Apr 2008
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Send a message via Yahoo to veedub54
just to clarify, i went with 3 x 8800gtx because i had 2 already. I also wasn't impressed with the 9800's. I thought the 790i would simplify things, but it didn't.
veedub54 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off