Just got my Qnix korean monitor but it won't display anything - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 4 Old 08-24-2013, 01:28 PM - Thread Starter
4.0 GHz
 
XCII's Avatar
 
Join Date: Mar 2011
Location: AL, USA
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 30
The first time that I tried it, I booted with only it and I got the windows 8 logo for a few seconds but nothing after that.
I can't even get that now.

Windows is recognizing the monitor but it is just blank.
I've tried new drivers, beta drivers, old drivers, still nothing. I'm on the newest beta right now(326.80).

I appreciate any help. I'm out of ideas.
XCII is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-24-2013, 02:50 PM
 
Xiphos's Avatar
 
Join Date: Dec 2008
Location: offline
Posts: 735
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 73
double check and see if you have a Dual-link DVI cable.

PC vs Mac? A Mac IS a Personal Computer! Don't tell me "It's a distinction that has existed for about 20+ years. PC refers to x86 + Windows and then you have Mac and Linux." Unless you still believe earth is flat.
Xiphos is offline  
post #3 of 4 Old 08-24-2013, 03:01 PM - Thread Starter
4.0 GHz
 
XCII's Avatar
 
Join Date: Mar 2011
Location: AL, USA
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 30
I do. I'm using the one that came with it.
XCII is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 08-27-2013, 02:46 PM - Thread Starter
4.0 GHz
 
XCII's Avatar
 
Join Date: Mar 2011
Location: AL, USA
Posts: 682
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 30
I tried a new dual link cable and it still didn't work.
Is it possible that the monitor is bad?
Seems strange though since windows still recognizes it.
XCII is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off