No email/ logon capabilities - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 7 Old 01-22-2006, 08:59 AM - Thread Starter
Custom User Title
 
pauldovi's Avatar
 
Join Date: Jul 2005
Location: Daytona Beach, Florida
Posts: 13,419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 923
My sister is home from college, and with her (a normal) she brought her Dell for fixing. This time her computer will not allow her to sign in to websites, send emails, ect. But the internet works. My weakness is internet and networking so any help would be greatly appreciated!

pauldovi is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-22-2006, 09:24 AM
1.7ghz
 
Join Date: Dec 2005
Location: San Diego
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 61
I need a little more info. Is she sending web-based email, or using an email client (Outlook)? You say the internet "works". Does that mean that she can open a browser and surf the Intnernet? The problem is only when she tries to sign-in to any services?

It could be that her cookies are disabled, javascript is disabled, or she has some sort of blocking program that went a little nutty. It could be that she's infected with something too, but let's focus on the basics before anyone freaks out.

If she does indeed have Internet access, you can try installing Mozilla Firefox as her web browser. It's way better than Internet Explorer, and will help narrow down the issue(s). She can always un-install it later.

http://www.mozilla.com/firefox/
mrblink is offline  
post #3 of 7 Old 01-22-2006, 09:24 AM
4.0ghz
 
Join Date: Jul 2005
Location: Raleigh,NC
Posts: 997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 132
I had the problem a long time ago. It was an automatic hotfix that prevented the access of https sites. Go to a site known to be https and attempt to access it,if it doesnt work,then thats the problem.
TylerBello is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 01-22-2006, 11:16 AM - Thread Starter
Custom User Title
 
pauldovi's Avatar
 
Join Date: Jul 2005
Location: Daytona Beach, Florida
Posts: 13,419
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 923
She is trying to use a web based email. She can log on, but she can't send/recieve emails. She says the computer says it needs cookies and javascript. I had her install CCleaner, and microsoft antispyware, as well as firefox.

I think mrblink hit it on the money. How could I go about fixing this?

pauldovi is offline  
post #5 of 7 Old 01-22-2006, 12:00 PM
1.7ghz
 
Join Date: Dec 2005
Location: San Diego
Posts: 389
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 61
In Firefox, go to tools->options, and follow the screen shots

mrblink is offline  
post #6 of 7 Old 01-22-2006, 12:07 PM
4.0ghz
 
Join Date: Jul 2005
Location: Raleigh,NC
Posts: 997
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 132
IE

Go to tools>>Internet Options>>Privacy>>Set the slider to medium.
TylerBello is offline  
post #7 of 7 Old 02-03-2006, 07:12 PM
Commodore 64
 
Join Date: Nov 2005
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
the problem is your security settings. try to log in somewhere else that is SSL protected (you'll know when you see a little lock on the bottom right side of your ie screen) like online banking, secure forms etc and if your login doesnt work try these.
go to internt explorer-->tools-->internet options-->advanced-->and make sure the following boxes are checked:"Enable Intergrated Windows Authentication, "Use SSL 2.0, "Use SSL 3.0" and make sure TLS 1.0 is not checked. If that doesnt work reset the web settings (internet options-->programs-->reset web settings). and if that doesnt work, SORRY , try calling your ISP or linskys, D-link etc

arshavir is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off