Weird Latency spikes - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 38 Old 06-09-2010, 05:20 PM - Thread Starter
4.0 GHz
 
Metal425's Avatar
 
Join Date: Nov 2007
Location: Southern California
Posts: 3,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 136
I'm getting some weird lag spikes in CS 1.6(Haven't tested any other game yet) my latency will be at a consistent like (West Coast Server) lets say.. 20-25 latency, then all the sudden it will jump to like 60+.. and is very inconsistent.. could it be Norton on my dads computer causing bandwidth hoggage or what? Maybe I need to reboot my router? I haven't rebooted my router for a good 1-2 months. Any advice? It's not so much major lag spikes, more like latency spikes.. with weird ping inconsistency and minor lag spikes.

Update: I tried pinging the server with CMD.. I caught a latency spike in action; you can see it here.


Metal425 is offline  
Sponsored Links
Advertisement
 
post #2 of 38 Old 06-09-2010, 06:34 PM
Networking Nut
 
redsox83381's Avatar
 
Join Date: Apr 2007
Location: Jersey
Posts: 4,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 227
Are you on wireless?

Quote:
Originally Posted by Malcolm X;
Brothers and sisters, and friends -- and I see some enemies. In fact, I think we’d be fooling ourselves if we had an audience this large and didn’t realize that there were some enemies present.

E6300 @ 3.5 Proof
redsox83381 is offline  
post #3 of 38 Old 06-09-2010, 06:36 PM
Audiophile
 
xquisit's Avatar
 
Join Date: Jan 2007
Location: Los Angeles
Posts: 4,895
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 114
Nice to see another 1.6er on the forums, and socal as well..cool.


try this if you haven't already in the console:
cl_updaterate 101
cl_cmdrate 101
rate 25000 (or try 30000)
fps_max 101


"I'd rather die like a man than live like a coward." -2pac
xquisit is offline  
Sponsored Links
Advertisement
 
post #4 of 38 Old 06-09-2010, 07:03 PM - Thread Starter
4.0 GHz
 
Metal425's Avatar
 
Join Date: Nov 2007
Location: Southern California
Posts: 3,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 136
I'm going to make a video of the latency issue and upload it to youtube to show you guys, I've tried the rates(had them already set) and no I'm on a wired connection.

Like I said it's not so much lag... maybe very little lag.. just kind of weird inconsistent ping.

Metal425 is offline  
post #5 of 38 Old 06-09-2010, 07:18 PM
Networking Nut
 
redsox83381's Avatar
 
Join Date: Apr 2007
Location: Jersey
Posts: 4,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 227
I know exactly what you mean. I've gotten this over the years playing 1.6. It always happened to me on wireless.

Quote:
Originally Posted by Malcolm X;
Brothers and sisters, and friends -- and I see some enemies. In fact, I think we’d be fooling ourselves if we had an audience this large and didn’t realize that there were some enemies present.

E6300 @ 3.5 Proof
redsox83381 is offline  
post #6 of 38 Old 06-09-2010, 07:27 PM - Thread Starter
4.0 GHz
 
Metal425's Avatar
 
Join Date: Nov 2007
Location: Southern California
Posts: 3,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 136
Quote:
Originally Posted by redsox83381 View Post
I know exactly what you mean. I've gotten this over the years playing 1.6. It always happened to me on wireless.
The weird thing is, I'm not on wireless..lol

Metal425 is offline  
post #7 of 38 Old 06-09-2010, 07:27 PM
Networking Nut
 
redsox83381's Avatar
 
Join Date: Apr 2007
Location: Jersey
Posts: 4,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 227
Quote:
Originally Posted by Metal425 View Post
The weird thing is, I'm not on wireless..lol
I know, I saw your post . I'm just saying that I experienced the exact same symtpoms.

Is it random or is it when you shoot somebody, or somebody shoots at you?

Quote:
Originally Posted by Malcolm X;
Brothers and sisters, and friends -- and I see some enemies. In fact, I think we’d be fooling ourselves if we had an audience this large and didn’t realize that there were some enemies present.

E6300 @ 3.5 Proof
redsox83381 is offline  
post #8 of 38 Old 06-09-2010, 07:28 PM
4.0ghz
 
Join Date: Jul 2008
Location: North Vernon,Indiana
Posts: 1,862
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 94
Rebel4055 is offline  
post #9 of 38 Old 06-09-2010, 07:31 PM - Thread Starter
4.0 GHz
 
Metal425's Avatar
 
Join Date: Nov 2007
Location: Southern California
Posts: 3,318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 136
Quote:
Originally Posted by Rebel4055 View Post
http://www.speedtest.net

post your result
I know I don't have the fastest internet speed, but I've been gaming on this isp for a while, and I never had any major issues.


Metal425 is offline  
post #10 of 38 Old 06-09-2010, 07:32 PM
4.0ghz
 
Join Date: Jul 2008
Location: North Vernon,Indiana
Posts: 1,862
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 94
Quote:
Originally Posted by Metal425 View Post
I know I don't have the fastest internet speed, but I've been gaming on this isp for a while, and I never had any major issues.

looks decent buffering youtube videos or something along the lines of that could cause your ping to spike.
Rebel4055 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off