93.71 problems - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 6 Old 11-16-2006, 09:08 PM - Thread Starter
=PC Gamer=
 
USFORCES's Avatar
 
Join Date: Jul 2006
Location: IN, Abox
Posts: 8,504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 554
I just installed 93.71 and it dosen't detect my second card for sli?
My hardware manager see's it, strange...
alex8888 likes this.
USFORCES is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-16-2006, 09:13 PM
 
splat00n's Avatar
 
Join Date: Jul 2005
Location: SoCal
Posts: 2,845
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 86
Reinstall them, if that doesn't work, try a restart right now and see if it helps.
USFORCES likes this.

splat00n is offline  
post #3 of 6 Old 11-16-2006, 09:13 PM
4.0ghz
 
Join Date: Jan 2006
Location: Spokane, Wa
Posts: 939
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 57
Is the SLI bridge connected?

Aumotocnic: An Unfortunate Member of the Overclock.net Insomniac Club
Quote:
If you put tomfoolery into a computer, nothing comes out of it but tomfoolery. But this tomfoolery, having passed through a very expensive machine, is somehow ennobled and no-one dares criticize it.
--Pierre Galois
pyr0m1 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 11-16-2006, 09:15 PM
 
splat00n's Avatar
 
Join Date: Jul 2005
Location: SoCal
Posts: 2,845
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 86
Quote:
Originally Posted by pyr0m1 View Post
Is the SLI bridge connected?
I'm pretty sure he did as he said he just Installed the new drivers and it doesn't detect his second card.

splat00n is offline  
post #5 of 6 Old 11-16-2006, 09:18 PM
333mhz
 
CLR4ILS's Avatar
 
Join Date: Oct 2006
Location: Lafayette, IN
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
i had the same problem, i just went back to 91.47

Fellas I've got a fever, and the only prescription...is more cowbell!

CLR4ILS is offline  
post #6 of 6 Old 11-16-2006, 09:50 PM - Thread Starter
=PC Gamer=
 
USFORCES's Avatar
 
Join Date: Jul 2006
Location: IN, Abox
Posts: 8,504
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 554
Ok thx I will go back to a differnt driver.
USFORCES is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off