GTX 960 drivers crash when card underclocks? - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 4 Old 07-17-2016, 04:48 AM - Thread Starter
 
athlon 64's Avatar
 
Join Date: Nov 2010
Location: Croatia / Split
Posts: 641
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
So i bought an MSI gtx960 4GB and i have a problem. I now use 368.81 drivers. Before them i used the previous driver version. I have windows 10 64 bit and the rest of my pc is: 4670K, Gigabyte z87m-d3h, kingston 2x8GB, samsung EVO 500GB, Corsair ax850.

The problem is that my drivers sometimes crash. At first i noticed it doesn't happen in games but only when IDLE/searching web. Stopped responding and recovered... even viewer doesn't give me much usefull information.

What i noticed is that this only happens when the card goes into the lowest power state. The 135mhz core clock one. After the drivers crash for a few times the card stops underclocking completly and the problem goes away.
But now my card is at 1215mhz all the time...

No matter what i try to do, restart the pc or play with the driver settings, the card won't start downclocking again.
Unless i reinstall drivers. Then it downclocks to the lowest power state. The driver stopped responding problems comes back, it happens for a few times, card stops downclocking and the problem goes away.

Im running an asus PB287Q,60hz @4k, with a displayport cable.

Do you know what the problem might be and how to solve it? I'd like to make my card be able to downclock at idle and not crash.
Thanks!

athlon 64 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-17-2016, 06:08 PM
 
NikolayNeykov's Avatar
 
Join Date: Jan 2016
Posts: 475
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by athlon 64 View Post

So i bought an MSI gtx960 4GB and i have a problem. I now use 368.81 drivers. Before them i used the previous driver version. I have windows 10 64 bit and the rest of my pc is: 4670K, Gigabyte z87m-d3h, kingston 2x8GB, samsung EVO 500GB, Corsair ax850.

The problem is that my drivers sometimes crash. At first i noticed it doesn't happen in games but only when IDLE/searching web. Stopped responding and recovered... even viewer doesn't give me much usefull information.

What i noticed is that this only happens when the card goes into the lowest power state. The 135mhz core clock one. After the drivers crash for a few times the card stops underclocking completly and the problem goes away.
But now my card is at 1215mhz all the time...

No matter what i try to do, restart the pc or play with the driver settings, the card won't start downclocking again.
Unless i reinstall drivers. Then it downclocks to the lowest power state. The driver stopped responding problems comes back, it happens for a few times, card stops downclocking and the problem goes away.

Im running an asus PB287Q,60hz @4k, with a displayport cable.

Do you know what the problem might be and how to solve it? I'd like to make my card be able to downclock at idle and not crash.
Thanks!
Use http://www.guru3d.com/files-details/display-driver-uninstaller-download.html to remove your drivers (in safe mode) then put them again from nvidia downloading site with custom install and check the box perform clean install. Make sure you disable any oc and any antivirus you have installed before performing gpu driver install. If you still have problem use 368.69 drivers, because they are most stable with maxwell cards.
NikolayNeykov is offline  
post #3 of 4 Old 07-18-2016, 04:08 AM - Thread Starter
 
athlon 64's Avatar
 
Join Date: Nov 2010
Location: Croatia / Split
Posts: 641
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 2
I tried exactly that. Deleted everything in safe mode and installed fresh drivers.
As soon as the PC started the card started underclocking normaly and when i tried to open google chrome drivers crashed.
It seems to me that when i set the driver options to "prefer maximum performance". The card starts downclocking a lot less. Which keeps it stable.
But this again isn't the solution. As soon as it goes down to 135mhz it will crash when i use any program that demands a bit of gpu power.

athlon 64 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 07-19-2016, 02:47 AM
Overclocker
 
chrcoluk's Avatar
 
Join Date: Jul 2015
Location: UK
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 3
this means the voltages set for low clocked bins on your card are not stable.

2 solutions.

1 - RMA it.
2 - make a custom bios with increased voltages on the intermediate speed bins.
chrcoluk is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off