680i chipsets - Page 3 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #21 of 34 Old 12-06-2006, 06:41 PM - Thread Starter
4.0ghz
 
decapitator's Avatar
 
Join Date: Jun 2006
Location: chicago
Posts: 1,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
who wants to pay that much for a motherboard?

decapitator is offline  
Sponsored Links
Advertisement
 
post #22 of 34 Old 12-07-2006, 09:51 AM
3.5ghz
 
Join Date: Nov 2006
Location: Idaho, US
Posts: 627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 46
I changed to aftermarket coolers for the north and southbridge, unfortunately I think there is some misconception about temperatures for these two units that I didn't realize until changing the coolers on them.

The MCP temp as stated in the bios is actually the southbridge temp and it can get insanely hot if you don't cool it properly

I bought
http://www.newegg.com/Product/Produc...82E16835701003

http://www.newegg.com/Product/Produc...82E16835119061
and
http://www.newegg.com/Product/Produc...82E16835109131

I put the first on the northbridge, and the 2nd product covering the southbridge, booted it up with 1x92mm fan blowing on each of these products. The MCP temp quickly crept up to about 75degrees C.
I took everything out again and replaced the southbridge cooler with the last product, HR-05 and now my MCP temps are down to 30-35degrees C, which is an improvement of about 15 degrees over stock cooling.

I'm sure the northbridge does get hot, just wanted to show that the MCP as stated in the bios is actually the southbridge temp.

I didn't have much time to test with long term temps (these are 10 minute idle temps) but at 10 minutes the idle temp of my cpu didn't really drop much, maybe 1 degree over stock north/southbridge cooling.

astraelraen is offline  
post #23 of 34 Old 12-07-2006, 02:34 PM - Thread Starter
4.0ghz
 
decapitator's Avatar
 
Join Date: Jun 2006
Location: chicago
Posts: 1,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
thats nice, i'll address those problems as i come to them. my main concern is getting the motherboard to work with all the setting i have to configure with my some what limited knowledge on the subject.

decapitator is offline  
Sponsored Links
Advertisement
 
post #24 of 34 Old 12-07-2006, 03:22 PM - Thread Starter
4.0ghz
 
decapitator's Avatar
 
Join Date: Jun 2006
Location: chicago
Posts: 1,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
will this this ram work with the evga motherboard http://www.newegg.com/product/produc...82E16820148047

decapitator is offline  
post #25 of 34 Old 12-07-2006, 04:00 PM
3.5ghz
 
Join Date: Nov 2006
Location: Idaho, US
Posts: 627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 46
Here is user submitted memory that works with the board.

http://evga.com/community/messageboa...TOPIC_ID=21137

I have the Crucial Ballistix pc6400 and they work fine, so I would assume those will work as well. It does default the voltage to 1.8v, so you will probably have to increase voltage if you overclock. I'm running mine at 4-4-4-12, 1000mhz at 2.1v right now. However, mine booted up fine at the default 1.8v.

astraelraen is offline  
post #26 of 34 Old 12-07-2006, 04:54 PM - Thread Starter
4.0ghz
 
decapitator's Avatar
 
Join Date: Jun 2006
Location: chicago
Posts: 1,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
yea i asked in the evga forum but it doesn't move as fast as this one. theres a rebate on it thats why i wanta make sure that it works so i can go ahead and get it with the rebate.

decapitator is offline  
post #27 of 34 Old 12-23-2006, 10:15 PM - Thread Starter
4.0ghz
 
decapitator's Avatar
 
Join Date: Jun 2006
Location: chicago
Posts: 1,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
so i just ordered my cpu and mobo today and cant wait to start the build

decapitator is offline  
post #28 of 34 Old 12-24-2006, 09:10 AM
1.3ghz
 
Wink's Avatar
 
Join Date: Dec 2006
Location: Tallahassee, FL
Posts: 262
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Good luck with it! I went the BFG 680i route because I needed a board ASAP and there was one on the shelf at a local store.

My first one was DOA.. the second works, but DIMM slot 0 is dead..

My understanding is there is very little difference between all of the 680i boards, being fairly well clones of the Nvidia Reference boards. So the difference between a Evga and a BFG are minimal at the most, While the ASUS stuff takes the Nvidia chipset and puts it into their own design, making the Asus stuff the farthest from the reference design. Time will tell if thats better or worse.

After initial boot (It hated my ram), I flashed the bios to the newest.. and havent had significant difficulties, havent tried OC yet, still trying to make sure I am stable.

Good Luck, these seems like capable performers.. but I think the jury is still out after the near disasterous start.. with the SATA data curruption probelms and problems with lots of Memory. But the Bios seems to have corrected it.. I am still in wait and see mode myself.

Robert

Robert Wink - [OCN] Wink on overclock.net Gungame CSS Server
IT Geek
My Machine, In Greater Detail (UPDATED 1/9/07)
10667 3DMark06
Wink is offline  
post #29 of 34 Old 12-24-2006, 02:57 PM - Thread Starter
4.0ghz
 
decapitator's Avatar
 
Join Date: Jun 2006
Location: chicago
Posts: 1,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 83
i think most issues will be cleared up with more and more bios updates. i will start working on this as soon as the mobo and cpu come then its like a week off to order the vga then completion.

decapitator is offline  
post #30 of 34 Old 12-24-2006, 05:10 PM
733mhz
 
jrstang473's Avatar
 
Join Date: Nov 2006
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 6
I will have to say the sata issue was the worst so far.So far the bios update for it seems to be working for me after having to do a fresh install because of degraded drives.

jrstang473 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off