8800GTX Making noises? - Page 4 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #31 of 37 Old 03-11-2008, 10:19 AM
1.3ghz
 
Join Date: Jan 2008
Location: Philadelphia
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
When i first got my GTX i had it connected using the adaptors that come with it that make 2 4-pin molex connectors a 6 pin for the card. I switched to just 2 straight 6 pin connectors from the PSU about 2 months after owning the card and it started to make those sounds under load like you said. I tried to ignore it figuring it was standard, i emailed EVGA and they told me to switch it back to the adaptors and see if it still makes the noise. I switched it back and it continued to make the noise, so they told me not to worry about it. Recently i switched motherboards (not for that reason) but the noise has stopped since then.
Krokadyel is offline  
Sponsored Links
Advertisement
 
post #32 of 37 Old 03-11-2008, 10:23 AM
1.3ghz
 
Ghostkilla's Avatar
 
Join Date: Feb 2008
Location: USA
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 4
Quote:
Originally Posted by Krokadyel View Post
When i first got my GTX i had it connected using the adaptors that come with it that make 2 4-pin molex connectors a 6 pin for the card. I switched to just 2 straight 6 pin connectors from the PSU about 2 months after owning the card and it started to make those sounds under load like you said. I tried to ignore it figuring it was standard, i emailed EVGA and they told me to switch it back to the adaptors and see if it still makes the noise. I switched it back and it continued to make the noise, so they told me not to worry about it. Recently i switched motherboards (not for that reason) but the noise has stopped since then.

I dunno, I use a BFG 650 watt SLI PSU made for this setup and mine still makes a slight whine when using ATI tool or heavy graphics like benchmarking. To me its just a noise and its not hindered my perfermance at all, Its never failed on me and Im quite pleased with 12400 points in 3dmark06. I honestly think all of you are making a big stink about a simple common noise. I havent heard of anyone reporting this noise causing a problem other than someone worrying about it way too much.

Ghostkilla is offline  
post #33 of 37 Old 03-11-2008, 10:32 AM
 
Tricky's Avatar
 
Join Date: May 2007
Location: Montreal
Posts: 3,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 164
I dont know why people say its normal. My 8800GTX is completely silent. When the card starts making a screaming sound like that, it means there is not enough power for it.

Tricky is offline  
Sponsored Links
Advertisement
 
post #34 of 37 Old 03-11-2008, 10:35 AM
1.3ghz
 
Ghostkilla's Avatar
 
Join Date: Feb 2008
Location: USA
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 4
Quote:
Originally Posted by Tricky View Post
I dont know why people say its normal. My 8800GTX is completely silent. When the card starts making a screaming sound like that, it means there is not enough power for it.

For teh simple fact that ive had my GTX since its first release and use it heavily and its never failed me. Mine doesnt SCREAM as you put it just does a slight whine like its working a tad harder. Ive never heard it SCREAM anything so im not even sure me and you are talkin about the same noise. 650W PSU is plenty to run one of these.

Ghostkilla is offline  
post #35 of 37 Old 03-11-2008, 10:38 AM
 
Tricky's Avatar
 
Join Date: May 2007
Location: Montreal
Posts: 3,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 164
Quote:
Originally Posted by Ghostkilla View Post
For teh simple fact that ive had my GTX since its first release and use it heavily and its never failed me. Mine doesnt SCREAM as you put it just does a slight whine like its working a tad harder. Ive never heard it SCREAM anything so im not even sure me and you are talkin about the same noise. 650W PSU is plenty to run one of these.
That's odd. Does the whine sound like the scream when you only plug in 1 pci-e connecter (except much quieter) ?

Tricky is offline  
post #36 of 37 Old 03-11-2008, 10:45 AM
PC Gamer
 
mtbiker033's Avatar
 
Join Date: Mar 2006
Posts: 7,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 375
In my case it was like a beeping that was pretty loud, I could hear it with my headphones on and they were cranked. My PSU is 600W and has 22A on (2) 12V rails but if you look at the specs, combined is only 35A. You would think 22A + 22A = 44A but not the case. Another thing that affects PSU performance is heat. Your PSU specs are calculated at a very low ambient temp, unlike what it is really going to see inside an OC'd gaming beast. My psu also has a fan on the bottom (intake?) and the rear exhaust fan. I put my hand up to it and it never feels like its really pushing out too much air. I have a silverstone FM121 as a case exhaust right under it and wonder sometimes if the strong exhaust fans are taking air away from the PSU and not enough air is passing through it, and these instances of GPU beeping are caused by the PSU getting hot and not being efficient? Just a theory.

Basically I have a good OC on my proc at 3.2 and can OC my GPU until my PSU runs out of gas. At the time of the occurance, I was at 688/1693/1000 on the GPU and probably could go further if I had the juice.
mtbiker033 is offline  
post #37 of 37 Old 03-11-2008, 10:45 AM
1.3ghz
 
Ghostkilla's Avatar
 
Join Date: Feb 2008
Location: USA
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 4
Quote:
Originally Posted by Tricky View Post
That's odd. Does the whine sound like the scream when you only plug in 1 pci-e connecter (except much quieter) ?

I havent had the need to do that, im not gonna intentionally starve my GPU just to hear a noise.. lol My PSU has 2 connectors for SLI but the GTX takes both so naturally both connectors have stayed plugged in. ITs more of a slight whine than a scream thats for sure. Cant even notice it while gaming or if you have the sound turned slightly up.

Im surprised someone hasnt made a video of this notorious sound so everyone can know wth it sounds like. man the censors are bad on this site. lol

Ghostkilla is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off