XFX 8800GT Alpha Dog (need help) - Page 2 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #11 of 15 Old 03-20-2008, 05:39 PM
4.0ghz
 
noshibby's Avatar
 
Join Date: Feb 2006
Location: Edmonton Alberta
Posts: 2,296
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 157
Send a message via MSN to noshibby
Quote:
Originally Posted by Robbie View Post
Well yesterday I return my BFG 8800GT OC and got a XFX 8800GT Alpha Dog and save about $100. Installed in my system and played Crysis for a couple of hours. I'm not to happy with the XFX. The BFG I had overclocked to 725/1050/1816 even at stock setting (I didn't always overclock the card when I played) and it played Crysis for days with no problem. The XFX I was playing at stock setting 600/900/1500 it lags its choppy at some point and computer gave my the blue screen while playing the game 2 time last night. I tryed overclocking the card to 670/975/1700 and still the same thing going on.

The XFX didn't come with the full size cooler, its much smaller is there any reason for this smaller cooler? I have attached a picture of the card.

What should I do keep it or return it? What would you do?
I have the newer 8800GT with the rev 2 cooler, just get one of them, your bluescreen was caused by heat hence why they changed the fan to a bigger one

and XFX is great, you have just gotten a bad card.

noshibby is offline  
Sponsored Links
Advertisement
 
post #12 of 15 Old 03-20-2008, 05:46 PM
1.3ghz
 
Join Date: Feb 2008
Location: Manchester
Posts: 254
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
im running 2 xfx alpha dogs in SLI one has the full card cooler, the other one is the smaller cooler, as on yours, never had any issues, very possibly a bad card.

3dmark '06 - 16527


Problems with internet? PM for UK ISP support

jaybeerex is offline  
post #13 of 15 Old 03-20-2008, 06:07 PM
Graphics Card Aficionado
 
Join Date: Jan 2008
Location: Graceville, FL
Posts: 766
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 88
Send a message via MSN to C.Jackson
Quote:
Originally Posted by noshibby
I have the newer 8800GT with the rev 2 cooler, just get one of them, your bluescreen was caused by heat hence why they changed the fan to a bigger one

and XFX is great, you have just gotten a bad card.
He's got the smaller cooler that doesn't cover the entire card. It was XFX's bright idea to cut costs by putting a smaller cooler with a fan that's at 100% at all times. Rev 1 wasn't all that bad, my idle temp is 49C and it loads at 64C with the fan at 75%. Aftermarket cooling is the only way to go if your OC'ing though.

Quote:
Originally Posted by Aaroman go_quote.gif
autobots transform! * you watch as your cpu cooler walks out of your case*
3DMark06: 8552
C.Jackson is offline  
Sponsored Links
Advertisement
 
post #14 of 15 Old 03-20-2008, 06:12 PM
 
RedFox911's Avatar
 
Join Date: Nov 2007
Posts: 1,594
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 70
Yup return. Also what temps are you getting for the card?
RedFox911 is offline  
post #15 of 15 Old 03-20-2008, 06:23 PM - Thread Starter
1.7ghz
 
Robbie's Avatar
 
Join Date: Sep 2004
Location: Ottawa, Ontario
Posts: 385
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
Send a message via MSN to Robbie
Well thanks for all your help I made time and I got the eVGA 8800GT. About the temp I'm not sure I has running HWMonitor to see all the load temp during playing but the computer rebooted and after twice I just gave up playing.
Robbie is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off