tri sli GTX480 power problem - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #1 of 23 Old 06-07-2010, 09:35 PM - Thread Starter
WaterCooler
 
Join Date: Jan 2010
Location: Lexington, KY
Posts: 4,783
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 248
As u can see from my sig I'm running 3 480s. When I run benchmarks with all 3 enabled, no o.c. or anything where it runs them all 90%+ load my rig shuts down. The cards have all been tried in all combinations running alone and with one other card, also tried all 3 cards in different positions running trisli. I've ruled out everything and it seems that the cards arent getting enough juice. My psu, silverstone strider 1200w, should be enough for these 3 cards.

Here is how they are currently connected to the psu
GPU1 6pin + 8pin

GPU2 6pin + 8pin

GPU3 1 psu sata power cable to molex to 6pin + 2 separate molex cables to 2 6pin adapters to 1 8pin.

Would the connection for gpu 3 be doing it, should be getting the proper power, but am not sure. Can anyone help with this?

Quote:
Originally Posted by sweffymo go_quote.gif
If I believe that this 580 rumor is true, then why can't I also believe that the 6k series is made of 100% pure rainbow oil and that it can fly? They're both about as plausible...
fat_italian_stallion is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 06-07-2010, 09:50 PM
Glorious PC Master Race
 
jcde7ago's Avatar
 
Join Date: Oct 2009
Location: Bay Area, California
Posts: 3,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 313
That should be plenty enough power, assuming you're balancing your rails.

If they are balanced, I can't see what else would be causing your shutdowns other than just a faulty PSU.

My GPU timeline:Warning: Spoiler! (Click to show)
7900 GTX, 2900 XT, 8800 GT SLI, GTX 260 Core 216 SLI, GTX 295, GTX 470 SLI, GTX 480 SLI, 5850 CF, 5870 CF, 7970 CF, GTX 590, GTX 690, GTX 970 SLI, 290X 8GB CF, Titan X (M) Tri-SLI , Titan X (2016) SLI, 1080 Ti SLI, Titan Xp (2017) SLI

Star Citizen OB + GT handle: Apotheos7s | Current Fleet:Warning: Spoiler! (Click to show)
| Captured Vanduul Scythe LTI | Esperia Vanduul Glaive LTI | Esperia Vanduul Blade LTI | Aegis Idris-P LTI x2 | Origin 890 Jump LTI | RSI Constellation Phoenix LTI | CO Mustang Omega AMD LTI | Aegis Gladius x2 | CO Mustang Omega AMD |
jcde7ago is offline  
post #3 of 23 Old 06-07-2010, 09:52 PM
550hp Supercharged 5l V8
 
AblueXKRS's Avatar
 
Join Date: Apr 2010
Location: Smogville, USA
Posts: 5,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 204
If you have spare adapters for the last card, try those.

Also, are your cards overclocked at all? 1200 provides pretty much nothing in terms of OCing headroom with 3x 480s.

Scratch that, I missed that bit.

The Euro Truck Simulator 2 Information and Discussion Thread
How to attach a Corsair H60i, H80i, or H100i AIO cooler to your 4X0, 5X0, or 6X0-series nVidia GPU.
Quote:
I punch yo butt

- Tiny Tina

You micro your right stalker in, your left stalker out, and forcefield all about.
AblueXKRS is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 06-07-2010, 09:53 PM - Thread Starter
WaterCooler
 
Join Date: Jan 2010
Location: Lexington, KY
Posts: 4,783
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 248
take out the psu and test all the rails tomorrow, I really don't think there's anything wrong with it. Maybe disassembling and reassembling my entire pc will work... worth a shot

Quote:
Originally Posted by sweffymo go_quote.gif
If I believe that this 580 rumor is true, then why can't I also believe that the 6k series is made of 100% pure rainbow oil and that it can fly? They're both about as plausible...
fat_italian_stallion is offline  
post #5 of 23 Old 06-07-2010, 09:54 PM
Glorious PC Master Race
 
jcde7ago's Avatar
 
Join Date: Oct 2009
Location: Bay Area, California
Posts: 3,743
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 313
Quote:
Originally Posted by AdmiralThrawn View Post
If you have spare adapters for the last card, try those.

Also, are your cards overclocked at all? 1200 provides pretty much nothing in terms of OCing headroom with 480s.
He's already stated that he ran his cards without an OC.

My GPU timeline:Warning: Spoiler! (Click to show)
7900 GTX, 2900 XT, 8800 GT SLI, GTX 260 Core 216 SLI, GTX 295, GTX 470 SLI, GTX 480 SLI, 5850 CF, 5870 CF, 7970 CF, GTX 590, GTX 690, GTX 970 SLI, 290X 8GB CF, Titan X (M) Tri-SLI , Titan X (2016) SLI, 1080 Ti SLI, Titan Xp (2017) SLI

Star Citizen OB + GT handle: Apotheos7s | Current Fleet:Warning: Spoiler! (Click to show)
| Captured Vanduul Scythe LTI | Esperia Vanduul Glaive LTI | Esperia Vanduul Blade LTI | Aegis Idris-P LTI x2 | Origin 890 Jump LTI | RSI Constellation Phoenix LTI | CO Mustang Omega AMD LTI | Aegis Gladius x2 | CO Mustang Omega AMD |
jcde7ago is offline  
post #6 of 23 Old 06-07-2010, 09:54 PM
Achievement Unlocked
 
airplaneman's Avatar
 
Join Date: Apr 2009
Location: Toronto, Canada
Posts: 3,184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 271
Try unplugging all your optional cables for optical drives/fans/lights (use a spare/test PSU to power your fans if you can) and try running it that way.

Q9650 @ 4.5, 1.4 vCore (1.376 CPU-Z)proof.gif
Athlon II X2 240 @ 3.8, 1.525 vCore (1.520 CPU-Z)proof.gif
i7 920 @ 4.2, 1.30 vCore (1.296 CPU-Z)proof.gif

i5 3570K @ 4.5, 1.1 vCore (1.096 CPU-Z)proof.gif
airplaneman is offline  
post #7 of 23 Old 06-07-2010, 09:54 PM
Sith
 
Klue22's Avatar
 
Join Date: Nov 2009
Location: Raleigh, NC
Posts: 5,093
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 269
My guess is your pulling too much off the molex connectors. Molex lines aren't meant to support the huge amount of current that a GTX 480 would pull.

cool.gifThe 24/7 Folders Clubcool.gif
The Lanyards! - Forum Folding War Team
Steam Username=[OCN] Klue22
My computer is so fast it can calculate an infinite loop in 9.392 seconds.
Klue22 is offline  
post #8 of 23 Old 06-07-2010, 09:54 PM
Crimea river
 
Vlasov_581's Avatar
 
Join Date: Mar 2008
Location: PDX/Hillsboro, Oregon
Posts: 8,607
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 540
it's a 1200 watt psu and only enough connections for 2 GPUs

Vlasov_581 is online now  
post #9 of 23 Old 06-07-2010, 09:54 PM - Thread Starter
WaterCooler
 
Join Date: Jan 2010
Location: Lexington, KY
Posts: 4,783
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 248
Quote:
Originally Posted by AdmiralThrawn View Post
If you have spare adapters for the last card, try those.

Also, are your cards overclocked at all? 1200 provides pretty much nothing in terms of OCing headroom with 480s.
I am using all of the spare adapters that came with all 3 cards, tried the different 6 to 8 pins I wasnt using. Cards are not voltage overclocked, but overclocked to SC specs from vanilla

Quote:
Originally Posted by sweffymo go_quote.gif
If I believe that this 580 rumor is true, then why can't I also believe that the 6k series is made of 100% pure rainbow oil and that it can fly? They're both about as plausible...
fat_italian_stallion is offline  
post #10 of 23 Old 06-07-2010, 09:56 PM
Really Old Fart
 
Compaddict's Avatar
 
Join Date: Oct 2004
Location: Near Mt. Rainier Wa.
Posts: 1,945
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 109
90 amps on a single rail is plenty unless something is wrong with it. It suppose to have Dual PCI-E 8pin & Six PCI-E 6pin connectors, isn't that enough for 3 GTX480's?

My sig rig barely hits 500w with both GPU's running at 100%.

exclamation.gif_Warning - Water Cooling is as addictive as Overclocking!_ exclamation.gif
~ Can cause severe wallet shrinkage. Use at your own risk! ~
Quote:
Originally Posted by KaRLiToS go_quote.gif

I'm not adding you because you beat me. tongue.gif
Compaddict is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off