[Official] Geforce GTX 460 Club - Page 408 - Overclock.net

Forum Jump: 
Reply
 
Thread Tools
post #4071 of 4095 Old 03-04-2015, 10:23 PM
 
matt1898's Avatar
 
Join Date: Dec 2010
Location: Broadway, NC
Posts: 562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Still rocking my MSI 460. Had a few drinks the other night and bought(again) the Crysis trilogy on Origin. Currently playing Crysis 3, still on the first level, but this old card can still deliver a fun time. I had another that I bought locally for cheap from a dude. I just put it in my gf's pc so she can photoshop and play Goat simulator.
matt1898 is offline  
Sponsored Links
Advertisement
 
post #4072 of 4095 Old 04-29-2015, 05:30 PM
 
chuy409's Avatar
 
Join Date: Jun 2013
Posts: 467
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 17
Wow, i know its been a long time but has anyone experienced with their 460 that the screen turns fuzzy mostly with rgb colors and it also freezes, then after a few seconds, the display goes dark and comes back to normal with the infamous driver error in the taskbar. The funny thing there is a "fix". I downloaded Powermizer switch and turned off powermizer, so the card doesnt downclock and that seemed to fix it. But of course, the card runs way more hotter even at idle. It stays around 55C.

Games currently playing: Red Orchestra 2
chuy409 is offline  
post #4073 of 4095 Old 05-01-2015, 08:27 AM
 
Ding0's Avatar
 
Join Date: Jun 2012
Location: USA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
My SLI 460's have been replaced by a 4GB GTX970

EVGA Z68 SLI with Intel Core i5-2500 (CoolerMaster Hyper TX3 fan)
8GB Mushkin DDR3 2000
EVGA GeForce GTX460 SC 1GB
PNY GeForce GTX460 SC 1GB
Corsair HX850 PS
OCZ 120GB Vertex4 (boot)
(2) WD Black 750GB - RAID 0
WD Black 250GB (data)
Win 7 Pro 64bit
Raidmax Atlas ATX295 case
Ding0 is offline  
Sponsored Links
Advertisement
 
post #4074 of 4095 Old 06-03-2015, 12:46 AM
Intel Overclocker
 
Bradford1040's Avatar
 
Join Date: Jan 2011
Location: Niagara Falls, New York
Posts: 2,478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 82
I so miss this club! Those times seem to be gone. Replaced by CPU and overclocking them. lol GPU's are good enough that you only get a little oc out of them and you're good, then it is down to CPU bottleneck it lol! But you guys were great to chat with, the fact we all pushed each other to get just a little bit more out of our cheap cards lol, that time was golden.
Bradford1040 is offline  
post #4075 of 4095 Old 07-28-2015, 12:00 AM
 
DeYciDe's Avatar
 
Join Date: Jul 2015
Location: nowhere
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
My MSI hawk edition stl giving me great performance though I'm worried bowt driver issue, latest version 353.51 hotfix driver has issuei, if I play split second on 1080 with everything maxed out then 40min tym the GPU down clock even on 3d full load , any suggestions?
DeYciDe is offline  
post #4076 of 4095 Old 08-02-2015, 12:34 AM
 
DeYciDe's Avatar
 
Join Date: Jul 2015
Location: nowhere
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Recently I bought a gpu by a friend of mine , it works perfect power and temps are normal but I seem to having one huge problem , fans are spinning but aggressively and no phased LEDs are on , its a gtx 460 hawk pls I seek help
DeYciDe is offline  
post #4077 of 4095 Old 09-24-2015, 12:24 PM
Case Modder
 
reaver83's Avatar
 
Join Date: Oct 2011
Location: Waterscum, NC
Posts: 626
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22

Hey guys I'm BACK!!!! My brother upgraded his computer cause my old Gigabyte GTX 460 SE just doesn't like 4K TV's, so he give me mine back in dire need of a cleaning, and well, got this burnt lookin stuff by the VRM chips. He claimed it started screen tearing and the memory would downclock. Figured now is as good a time as any to redo the thermal compounds and pads on this thing, maybe find a water block for it and try to find a 2nd to SLI, though finding Gigabyte SE models is tough. 

 

SEE, just when you thought you guys were done with me. Pulling out the old Phantom Build that I never finished and time to get things going again!

 


rolleyes.gif Go to any icon and try to right-click it and tell me a Mac is better than a PC!rolleyes.gif

reaver83 is offline  
post #4078 of 4095 Old 10-16-2015, 06:43 AM
 
jimmyk1997's Avatar
 
Join Date: Oct 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Is this normal
i have a reference EVGA GTX 460 and its temps seem way to high
i have the EVGA precision x tool si i can max out the fan speed so it runs at 100% at all times but still get temps like this
59c idel (clock speed droops to 405MHz at idal)

but on load like TF2 and other games it hits temps like this (clock speed goes up to 720MHz)
96c - 99c or higher some times it goes so high that my pc reboots
and my GPU is not overclocked
jimmyk1997 is offline  
post #4079 of 4095 Old 10-16-2015, 07:10 AM
New to Overclock.net
 
TheReciever's Avatar
 
Join Date: Nov 2009
Location: South Korea
Posts: 11,314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 400
Sounds like you need to do some maintenance on the card itself, can air and some replacement thermal paste

Biased rPGA and MXM 3.0A/B Elitest.
TheReciever is online now  
post #4080 of 4095 Old 10-16-2015, 07:21 AM
 
jimmyk1997's Avatar
 
Join Date: Oct 2015
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
all thermal paste and pads have been changed and card completely stripped and cleaned out about 3 weeks ago
jimmyk1997 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off