Netbook mini-pcie mod - Overclock.net

Forum Jump: 
 
Thread Tools
post #1 of 2 Old 10-06-2013, 04:18 PM - Thread Starter
 
ZHoob2004's Avatar
 
Join Date: Mar 2007
Location: Tucson, AZ
Posts: 2,116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 162
Send a message via Skype™ to ZHoob2004
So I've decided to try to add a Broadcom Crystal HD video decoder to my old Asus eeepc 1000HE. To do this, I need to add a working mini-pcie slot to the motherboard of the computer, which I believe has been done successfully in the past. So far, I've added the slot and connected a lot of broken traces, but I still can't figure it out, so I figured I'd throw it out to the internet to see if anyone has any suggestions that might help me out. I haven't bought the crystalhd card yet but I'm using a wifi card instead (identical to the stock card, both working)

to be honest, I tried this a few years ago and never got it done and I don't remember why I did half of these, but it seems to be in line with everything I can find on the internet right now, so I suppose it's right.

So here's the slot, and above it are the pcie lines PETp0/PETn0 and PERp0/PERn0


Connection of USB lines, clock signals and power


some more power? lines


and the last connection for the PETp0/PETn0 lines



I'm using this http://translate.google.com/translate?sl=ja&tl=en&js=n&prev=_t&hl=en&ie=UTF-8&u=http%3A%2F%2Fwww.sgy-net.com%2F1000he.html&act=url for my main reference for the soldering and this http://steveries.com/blog/wp-content/uploads/2009/03/mini-pcie.jpg for identifying the connections.


computer still boots fine and I can measure voltage on all points of the card except the 3v3 aux pin (Connected 3v3AUX as well, still not registering), but it isn't recognized by the computer (using linux right now, doing lspci to check hardware)

anyone ever done this before or have any ideas?

ZHoob2004 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-06-2013, 06:33 PM - Thread Starter
 
ZHoob2004's Avatar
 
Join Date: Mar 2007
Location: Tucson, AZ
Posts: 2,116
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 162
Send a message via Skype™ to ZHoob2004
a bit of extra info - I can't seem to figure out if pin 7 (CLKREQ#) connects anywhere. Do you think I could take that signal from the other pcie slot and have it work?

it didn't

ZHoob2004 is offline  
Reply

Quick Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off